Skip navigation
subarna_dev
Currently Being Moderated

Search throwing error

May 7, 2012 11:41 PM

The Search functionality has been persistently throwing problems for me. As I was recommended in my earlier post I got my PC re-imaged and got a fresh installation of RH 9. But even after that the demo project I created threw up the same problem and on clicking the Search tab the message displayed was, Error:Failed to initialize database. Below is the screenshot, which will demonstrate the actual incident. I need a resolution fast since I have a couple of deliverables, which are dependent on this.

 

search error.jpg

 
Replies
  • Currently Being Moderated
    May 8, 2012 12:24 AM   in reply to subarna_dev

    In the thread at http://forums.adobe.com/thread/985553 I did not recommend re-imaging. I suggested uninstalling and reinstalling. Installing RoboHelp via an image might be a problem and I emphasise "might" not "will". If you are having this problem with all projects, then I would uninstall from the imaged PC and reinstall with the DVDs.

     

    If following up a previous problem you have posted, it is best to continue that thread as it could contain useful information plus any replies will now be spread across two threads.

     

    Do you get this problem with all projects including the sample projects?

     

    Please see the Stick Topic "Before you post" and always start threads with the edition and version of RoboHelp you are using.

     


    See www.grainge.org for RoboHelp and Authoring tips

     

    @petergrainge

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points