Skip navigation
JEKuzuly
Currently Being Moderated

Connection fails in DW CS6

May 8, 2012 1:31 AM

Hi,

 

I keep getting a server connection error in DW CS6 when trying to create a BC site.

 

The error message just says "There was an issue connecting with the server. Please try again later"

This happends before I am asked for login information.

 

I hope you can help.

 

BR

Jørgen Espiritu Kjeldsen

 
Replies
  • Currently Being Moderated
    May 19, 2012 12:14 AM   in reply to JEKuzuly

    Hello

     

    I had the same kind of problem.

     

    It solved by changing My Adobe ID > My personal profile >

    (my name) Special characters to ASCII type characters.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 19, 2012 7:21 PM   in reply to JEKuzuly

    Hi there i have the same problem as you did.

     

    did you find any helpful solution for it?

     

    Please kindly PM me, if you have. Cos' i really need the solution for my works.

     

    Thanks

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 27, 2012 3:36 PM   in reply to JEKuzuly

    I am having the same problem. i can never get past the "Connecting to Server..." screen.

     

    Anybody know why?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points