Skip navigation
Currently Being Moderated

Date for updated AcroQTP compatible with Reader 10.1.2+ ???

May 8, 2012 6:45 AM

It's been documented here that the AcroQTP plugin does not work with Reader 10.1.2 and greater.  Are you working on an update to the plugin to work with these versions of the Reader?  Can you provide the estimated date for availability?  This is preventing some of our users from being able to upgrade Reader.  We have Platinum support with Adobe and I opened case 183184109, but they directed me here for support.  Thanks

 
Replies
  • Currently Being Moderated
    Jul 18, 2012 5:17 AM   in reply to mikehilvert

    Hi

     

    We have lately found that due to some of our changes in Reader 10.1.2 release, the plugins have broken.

    They still continue to work with Adobe Reader 10.1.0 and 10.1.1 ON ANY ENVIRONMENT WITH ANY QTP VERSION.

     

    For the time being, before Adobe roll out a fix, we would suggest you not to upgrade the Adobe Reader versions.

     

    Thanks and Regards

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points