Skip navigation
SeanJM1960
Currently Being Moderated

.aep files will not open with AE CS6

May 8, 2012 1:19 PM

All my After Effects projects show as opening with Acrobat and I cannot change them to open with After Effects, and these were created with  AE CS6.

Any ideas?

 

Cheers

Sean

Capture.JPG

 
Replies
  • Currently Being Moderated
    May 8, 2012 2:16 PM   in reply to SeanJM1960

    This is a file association problem

    right click on any project file

    choose property under gernal tab cilck on change button

    sellect adobe after effect and click on ok

     

     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2012 9:45 PM   in reply to SeanJM1960

    Hi Sean,

    So just to confirm, was After Effects the last Adobe application you installed, or was it Acrobat?

    Also, if you try to use Open With, click the Browse button, navigate to the Adobe After Effects CS6\Support FIles folder and select the AfterFX.exe executable, does that "Always use the selected program ..." checkbox enable at that point?

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2012 7:34 AM   in reply to SeanJM1960

    Fix your file associations on a system level. You are simply running out of context menu handlers and therefore AE never registers. In any Explorer Window use the options in the File --> Organize menu. Find the AEP fiel type and remove all its associations, then re-register it by right-clicking on teh file and using the Open With... method to define a new default program.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2012 3:58 PM   in reply to SeanJM1960

    I'm trying to do this too but what does 'use the options in the File--Organize menu mean?  I see the Organize drop down menu below the words File Edit View Tools and Help but if I click on the Organize drop down menu all I get our cut, copy, etc...Layout, Folder and search options, Delete, Rename and such.  Where are the options in the File--Organize menu that you mentioned?

     

    Harold House

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 22, 2012 4:47 PM   in reply to Drillthrall

    Ok simple easy idiot proof method. Go to

     

    C:\Program Files\Adobe\Adobe After Effects CS5.5\Support Files

     

    Rename AfterFX.exe to AfterFX.exe.org or anything will do to make it a non.exe file. Then click on any .aep file. Windoze will say can't find AE CS5.5 and it will then allow go to the dialog window where you can change it to open with AE CS6. Check the always open with this app box and you're done. Go back and rename the changed CS5.5 file to AfterFX.exe and you're back to normal with all future .aep files to open in CS6.

     

    Same process with any version of AfterFX.exe Windoze may have locked you in to.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 14, 2013 4:37 AM   in reply to Bigg_Birdd

    Great, cheers Bigg_Birdd, I was having the same problem with my recently installed adobe cloud version of after effects and changing the extension name worked!

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 24, 2013 12:52 PM   in reply to sera_music

    Yes, thank you Bigg_Birdd! I was having the same problem and it was driving me nuts.  That fixed it for me too.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points