Skip navigation
Currently Being Moderated

Adobe Media Encoder CS 5.5 hangs on startup

May 3, 2012 8:10 AM

Tags: #error #cs5.5 #encoder #ame

I've been using AME CS5.5 successfully for some time now, however, this week I was given a WMV file that used the GoToMeeting.com codec for video and AME (along with every viewer I had) couldn't open it until I'd installed GoToMeeting.  After which, I could view the video with irfanview and windows media player, but AME would still not open it.  So, I installed MS Expression Encoder 4 which COULD open it, and I encoded it with a standard VC-1 codec.  I was expecting to then be able to open AME and encode it into FLV as I usually do.  However, when I did that I found the program would no longer open.  The splash image shows as it loads modules, but when it hits the quicktime one, it hangs.  I've made a quick vidcap of the issue here:

 

http://screencast.com/t/cc8b6a7nJu

 

I rushed a little in the vidcap, but I've let it sit for up to an hour, and still got nothing.

 

I've tried deleting the AppData folder completely (C:\Users\[account]\AppData\Roaming\Adobe\Adobe Media Encoder\5.5) and got nothing and the files that are then contain no useful information.

 

Is it possible that MSEE somehow corrupted the ImporterQuicktime.pm module (seems pretty unlikely to me)?  Couldn't have been GoToMeeting because I was able to start AME without any problems after I'd installed that.

 

My system is Windows 7 and I'm using CS5.5 (Design Premium)

 

Thanks!

 
Replies
  • Currently Being Moderated
    May 8, 2012 9:42 PM   in reply to Kvetchus

    Does the QuickTime player open?  If not, it might be some issue with a  codec that Expression Encoder installs... try uninstalling it and see what happens.  If that doesn't help, try uninstalling and reinstalling AME.

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2012 2:31 PM   in reply to Kvetchus

    HI

     

    Please try this:

    Delete everything in the following folders. 

    I see you did this for the first one.

    See if deleting the other ones solves this issue.

     

    C:\Users\[account]\AppData\Roaming\Adobe\Adobe Media Encoder\5.5

    C:\Users\[account]\AppData\Roaming\Adobe\Common\AME

    C:\Users\[account]\AppData\Roaming\Adobe\Common\Media Cache Files

     

    AME doesn't have uninstaller.  Since Design Premium installed it, the only way to uninstall it is to uninstall the entire suite. 

     

    I suspect one of these other applications you installed or modified Quicktime (which we do use) and in turn this is causing a problem for AME. You might also want to uninstall/reinstall Quicktime player again on your system and see if that solves this issue. 

     

    --Nariman

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points