Skip navigation
ChristianGS
Currently Being Moderated

Videos on Samsung Galaxy Tab 10.1.

May 4, 2012 2:33 AM

Tags: #video #android

I have the problem that Videos won't play on the Samsung Galaxy Tab 10.1. No difference if they are inline or full-format. Of course they are mp4 with .h264 encoding. I also tried the "handbreak" settings "Android Mid" and "Android High" with no success.

Btw the Videos play well on the old Samsung Galaxy Tab GT-P1000 and on the 7.7.

 

Has anyone figured this out?

 

Thanks, Christian

 
Replies
  • Bob Bringhurst
    4,636 posts
    May 29, 2007
    Currently Being Moderated
    May 4, 2012 8:40 AM   in reply to ChristianGS

    To get videos to work on all Android devices, create mp4 files with h.264 encoding and baseline profile. If you use a different profile such as Main or Extended, the video might not play on certain Android devices.

     
    |
    Mark as:
  • Currently Being Moderated
    May 6, 2013 8:11 AM   in reply to ChristianGS

    alright, I tried like 100 different things and here's something that works.

    I put my video in After Effects (so I guess you can do the same with media encoder, but at least here I'm SURE it works fine)

     

    Put your video in a 1280*720 comp
    resize it as you want inside the comp

    then render with these settings (ok it's in French but just transpose in the boxes)

     

    galaxytab_video.jpg

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points