Skip navigation
Replies 1 2 3 Previous Next
  • Currently Being Moderated
    Apr 13, 2011 12:41 PM   in reply to SMattox

    Nevermind - not fixed.

    Yes, I have the patch. Yes, I have the AudioOptions.ini file in there. Yes, I have changed all but the quiz slides and the slides that do something else on exit to "No Action" on exit. My projects are not that big - this one is 59 slides. The other that I am working on is 63.

     

    SMattox wrote:

     

    I did try that as well. Between the two fixes, they helped for most of the problems. But the audio is still where I have the most problems.

     

    Don't know if it's related, but I also get a lot of gaps in the audio. I'll edit the slide markers very carefully between phrases, but then it seems like the audio shifts in the timeline and doesn't take the slide markers.

     

    I think I'm having the same problem as well. I'm having so many audio issues, I can't even pinpoint the problems anymore.

     

    The audio is just plain horrible. None of those three things fixed it. Why should I have to put spaces between each slide? If you are explaining how to use a program and showing someone, do you stop speaking at every click? That's ridiculous. I'm willing to put slide markers between words, just in case of millisecond long skips or gaps, but to have to put a half a second at the beginning and end of each slide - are you serious?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 13, 2011 7:20 PM   in reply to klepi_8

    One tenth of a second is all you need.  If you have even the slightest gap like this before and after the audio file, Captivate will break it up internally.  If there is no gap, Captivate joins the audio, but synching can be an issue over time.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 14, 2011 6:25 AM   in reply to RodWard

    This solution doesn't work for me

     

    My audio file (.mp3) is imported into a slide and then the 'Retain current slide duration and distribute the audio ....' option is selected.

     

    I then pad the beginning and end of each slide with .1 second by sliding my audio track right and left using the Timeline.

     

    Same result.

     

    I gone back to using Captivate 3.

     

    Terry Belliveau

    tbelliveau@dovico.com

    506 855-4477

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 15, 2011 5:35 AM   in reply to TtotheB

    I've noticed that this problem varies in severity depending on the voice that we use. I've experimented with Neospeech and IVONA voices. The Neospeech voices show this cut-off problem consistently, on almost every slide. And with the IVONA voices, one of them (Brian 2) shows almost no cut-off, while the other (Kendra 2) shows only a minor issue, and only on one or two slides out of a 70+ slide project. I'm not sure if this is just coincidence, but I thought it would be worth mentioning. I have the patch and everything else applied for this issue, including the "No Action" defined on every slide.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 15, 2011 8:34 AM   in reply to RodWard

    RodWard wrote:

     

    One tenth of a second is all you need.  If you have even the slightest gap like this before and after the audio file, Captivate will break it up internally.  If there is no gap, Captivate joins the audio, but synching can be an issue over time.

    Silence or not, it seems to me that Captivate always breaks up the audio into separate files for each slide.

    TtotheB wrote:

     

    My audio file (.mp3) is imported into a slide and then the 'Retain current slide duration and distribute the audio ....' option is selected.

    I did the same thing - is this a common thread through all of the projects with the issue?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 19, 2011 8:13 AM   in reply to dparkeruk

    New development: It doesn't happen on all computers, just most. It plays fine on one coworker's computer. Could it be flash-related then?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 19, 2011 8:22 AM   in reply to klepi_8

    I once did a test of a number of Flash versions and we did find differences. Also, it is usually the case that if you play it once (and get the problem), if you rewind and play it again, it works.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 19, 2011 9:04 AM   in reply to Tim Murray

    Yes, I have found that too - but again, not always. In some cases, if I rewind it, the skip happens again in the same spot.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 19, 2011 10:30 AM   in reply to AshwinBharghavB

    Sorry, I'm posting so frequently, but honestly, if this can't be fixed, I don't know what I can do. A lot of time and money has gone into this project already.

     

    After re-reading the blog sync post, I think that not stitching is what's causing this particular problem. Splitting the audio into separate files seems to be causing them get cut off. Wouldn't this not happen if all the audio was one file? Of course, then we'd have the syncing problem, but at this point, I think I'm more comfortable with that. At least then, I could purposefully put the audio and corresponding slides into chunks and hope for the best. To try this, would I edit my AudioOptions.ini to say StitchPublishAudio=1 ?

     

    After reviewing somewhat related topics:

    I definitely believe that it is flash-related. Of course, this is all anecdotal, but if someone at Adobe or just another user has any input on this problem or the cause, I am willing to listen. I am pretty much willing to try anything.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 19, 2011 11:04 AM   in reply to dparkeruk

    Klepi, have you tried this?

     

    If you look at the slide's audio track in the timeline you can see, if you hover the mouse over it, that there is a shadowy highlight, BUT you can see at the end of the slide, that the highlight doesn't go all the way to the end of the audio waveform. You will also see, if you play the slide, that the end of the waveform gets shorter after it plays the entire thing.

     

    If you click on the audio track and "shake it" back and forth, or move it a little on the timeline, it will go away and fix the problem. You can see when the waveform snaps back into the highlighted area.

     

    Not a solution, but it may help get your project done.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 19, 2011 12:00 PM   in reply to SMattox

    SMattox wrote:

     

    Klepi, have you tried this?

     

    If you look at the slide's audio track in the timeline you can see, if you hover the mouse over it, that there is a shadowy highlight, BUT you can see at the end of the slide, that the highlight doesn't go all the way to the end of the audio waveform. You will also see, if you play the slide, that the end of the waveform gets shorter after it plays the entire thing.

     

    If you click on the audio track and "shake it" back and forth, or move it a little on the timeline, it will go away and fix the problem. You can see when the waveform snaps back into the highlighted area.

     

    Not a solution, but it may help get your project done.


    Yes, I have tried this, but thank you for your reply. At first, I didn't understand what the original poster meant, but once I got it, I did that to every slide in one project. I noticed that the audio extended past what was highlighted when I hover (as was said) for many of the slides and tried shaking it back and forth a little, which actually revealed a bit of the waveform at the beginning that had been hidden. After doing this to every slide (almost - only a few don't have audio), start to finish, I published and found that, while it was better than before, not all of the skips were gone. Perhaps this is due to an entirely different issue? As I mentioned before - it is fine on some computers (the Mac I made it on, my co-worker's Windows machine) and not on others (my Windows workstation, a Windows machine in a conference room). I even thought it may have been the connection and the pre-loader (set to 100%) not working right and copied the file to each computer. No difference.

     

    Then, after that, I tried the trick mentioned very early on of adding audio to outer ends of the audio. I had tried this on a few slides originally, but it didn't seem to help much. Without any other options, I went all-in with that and tried it on every slide as well. What this seemed to do is to take away the parts that were automatically detected as silence. Essentially, now every slide has audio equal to the length of the slide. For example:

    Screen shot 2011-04-19 at 2.39.22 PM.png

    You can see I have an 8s slide with a ~1s sound (a sort of a chime) at 3s. The rest is silence. Before, this appeared only as a ~1s long chunk of sound, vs. this, where it shows 8s of sound with almost 7s of it being silence.

     

    It seems that, based on my understanding of the syncing issue blog post and the original post with this solution, this is essentailly "re-stitching" the previously separated audio chunks. But, I am wondering now if that original poster had the updated AudioOptions.ini. Would changing this value allow the audio to be stitched? Would this make the audio and the slides unbearably out of sync?

     

    Honestly, I am desperate for an answer and would be willing to do this horribly tedious edit to each slide as a stopgap until a more permanent and reasonable solution is found...if only it will work (consistently).

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 19, 2011 12:30 PM   in reply to klepi_8

    OK! It seems I ended up answering my own question. I set StitchPublishAudio to 1, which I assumed turns stitching back on. I noticed maybe 2 short skips (may have been breaks of silence in the middle of a word) that are probably from the ridiculous amount of audio editing I've been doing. I will have to reinsert my original audio. It's better than words being missing from it like before. This is only after watching the one project once and I haven't tried it in the conference room yet (which was the worst), but I wanted to share the news of my success! Hopefully, it's not premature!

     

    Now, with my other project, I'll see what exact mix of workarounds I need to get on track and report back!

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 20, 2011 9:23 AM   in reply to klepi_8

    I apologize for posting on this again, but this is literally consuming my work life right now.

     

    It seems I'm having trouble getting the audio on each slide to extend through the silence and force it to stitch the audio, particularly when there is silence. What would be ideal would be to have more direct control over what gets stitched and what doesn't for more advanced users. So, for example, I could group 5 or 10 slides together to be stitched into one audio file, independent of whether there is silence or not - instead of trying to trick the program into thinking there is something other than silence. But, I could also group them into logical chunks of audio (chunks that already have breaks in them) to reduce the sync issue.

     

    I would love to hear an Adobe representatives input on this particular issue, because I can't really see the whole picture and maybe now they'd understand the issue I've been having and be able to shed more light on it.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 14, 2011 8:53 AM   in reply to dparkeruk

    Long time no update. Has anyone tried Cap 5.5 to see if this problem is resolved?

     

    This issue kills my time lines!

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2011 8:22 PM   in reply to SMattox

    Hi there,

     

    If you are still facing Audio cut issues with Captivate even after following the below blog then please write to me at ashwin at adobe dot com. I will be happy to help you on the same

     

    Blog link :http://blogs.adobe.com/captivate/2011/02/fix-for-audio-cut-issue-in-ca ptivate-5.html

     

    Thanks,

    Ashwin Bharghav B

    Adobe Captivate Team

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 21, 2011 6:17 AM   in reply to SMattox

    I have tried Cap 5.5 and it seems to have resolved my particular audio cut-off problems - Audio distributed across multiple slides would be 'cut-off' at the end of certain slides.

     

    A source at Adobe confirmated that I could install Cap5.5 along with my existing Cap5 without any problems.

     

    I opened my problem Cap 5 project file into Cap5.5 and my problems were cleared. I edited the audio to see if the problem would re-appear. It did not. I also re-imported the source audio file into the problems slides without regenerating the problem.

     

    PLEASE NOTE: This resolved my particular audio problems. Your audio cut-off problems may be different.

     

     

    Terry B

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 21, 2011 6:29 AM   in reply to TtotheB

    It seems to be resolved on a current project using Ashwan's last post's solution. I'll have to see how the next assignment goes.

    Thanks for the answer!

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 23, 2011 12:08 AM   in reply to SMattox

    Thanks for letting me know.. Others please chip in with your feedback after following the steps mentioned in the blog post.

     

    Thanks,

    Ashwin Bharghav b

    Adobe Captivate Team

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 27, 2012 6:45 AM   in reply to AshwinBharghavB

    Hi again,

    After continuing to fight with this issue (turned out that the above patch didn't work), and talking to Tech Support, they told me to update to Captivate 5.5 where the problem was fixed. It's not. Just working on a new project with about 111 slides, and after a few days of editing, it started doing the same thing.

     

    I had to fight to get the $400 update to the eLearning Suite, and now have to tell them it didn't fix the problem. Not looking good, here.

    Please find a fix!

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 27, 2012 6:58 AM   in reply to SMattox

    My e-mail to Ashwin just bounced. Is there someone else working on this issue that I can send a project to?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 2, 2012 12:41 PM   in reply to dparkeruk

    I experienced audio clipping in Captivate 3 and continue to experience it in Captivate 5 (version 5.0.3.631). At the beginning of some slides, the audio skips a second or two of dialog. The problem occurs on all projects. The problem does not occur on every slide and does not seem to re-occur on playback. I have not determined if there is an association between quiz questions and the problem. I've receive numerous comments on this problem from my customers. My audio files are set to play 1 to 1.5 seconds after the beginning of their respective slides. I installed the "AudioOptions.ini" file, changed Slide Exit actions to "No Action", and force re-publish all slides.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 2, 2012 12:45 PM   in reply to salusjpac

    It doesn't seem to have anything to do with quizzes or other objects. As a work-around, you can go to each slide and "shake" the audio track back and forth in the timeline. You will see the ends jump into place on the ones that are getting cut off. (Look at the ends of previous slides, not the beginnings).

     

    But yes, this is a BIG problem.

     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2012 9:45 AM   in reply to SMattox

    I can confirm that this audio clipping problem still exists in Captivate 5.5.  We've wasted literally dozens of hours and many dollars trying to work around these issues, including updgrading to 5.5 from 5.0.  It's pretty much a joke right, since we're now behind on our deliverables.  The audio at the end of some slides becomes clipped by about 1 second.  We've tried moving the audio to a slightly later start time, but that usually doesn't work, and sometimes makes it worse.  The ini and slide transition solutions also do not work.

     

    The best solution we've found so far is to add silence in at the end of each slide, so that it clips off that instead.  Although, in a sad twist of fate, the add silence feature in the editor doesn't work, and captivate automatically clips silence off at the end of many of our slides, even if we save the silence in (i.e. it will appear in the editor and then disappear after we save it and exit the editor, it never appears in the slide).  So we're working on adding a small click noise at the end of each slide or having the noise be "white noise".  Maybe that will work.

     

    I'm not an expert by any means, but it seems like the audio sometime starts a second later in the preview pane, and plays past the alotted time.  Maybe something similar is happening in the publishing process, except that Captivate abruptly ends audio play back when the audio segment is supposed to end.

     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2012 9:45 AM   in reply to jww2u

    The solution I mentioned above does work, but you have to re-do it every time you go to every slide. Yes, it's still a HUGE waste of time.

     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2012 10:55 AM   in reply to SMattox

    This continues to happen with every single project. Yes, I have also upgraded to Captivate 5.5 and it continues to be a problem. Also, we now have more staff trained on Captivate - it's a problem, no matter what computer is used to publish.

    Here is the workaround I (and all of my colleagues using Captivate) have been using:

    First, I record audio outside of Captivate. I do this after the "rough draft" has been completed, either with rough audio recorded directly in Captivate or text-to-speech. We use Garageband because we have a few Macs, it's pretty easy to use and it has some presets that filter out the extra noise that gets picked up by our low quality mic.

    After editing the audio, I export it from Garageband as one long, high quality, mono mp3 file (Garageband does not export as wav). Then I bring up Captivate, make the first slide with audio about a minute longer than it needs to be and I add the audio file to that slide, retaining slide duration.

    Then, I edit audio for the entire project, placing the slide markers where appropriate. (This is where it is handy to have the extra time on the first slide. It allows you to use the "Start next slide at the cursor position..." button.) Because I know I have to do this, I usually create my projects with very short slides, leaving very little timing to the timeline. Instead of one slide with 3 key animations or whatever, I have 3 slides that are very similar. This gives you more control from the edit project audio screen. (Use the SWF preview to keep track of where you are.)

    Once you have the length of each slide set to line up with your audio, go back and edit whichever slides need timing fixed individually, being very careful not to change the length of the slide. Once everything is set, grab the original mp3 file and drop it on the first slide with audio again. Select Retain slide duration. If you need CCs, turn them on now. If you do it earlier, they all get turned off again by this point.

    Now publish. The audio won't skip. Unfortunately, if you have a long project, the audio might get a little out of sync with the video, but I really find this preferable.

     

    The way I uderstand the problem is this: The audio and video are really played separately. Imagine 2 people running trying to keep pace with each other, but they can't see each other. One is audio and one is video. The beginning of you video is like a start line. If you have a start line at every slide, someone might not be allowed to finish (audio)  on every slide because the video is done. If you remove the start lines in between and make it more like a marathon, you only get cut off at the end, but the difference in pacing gets more significant.

    This idea, coupled with, what I think is a bug in Captivate that just cuts the beginning and end of audio files for no good reason, makes for a pretty terrible problem that honestly, I shouldn't have to work around on every project.

     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2012 1:50 PM   in reply to SMattox

    Unfortunately, the jiggling method doesn't work for us.  I'll try the other technique tomorrow, but that will require some rehashing, since we currently have 35 slides, each with their own audio.  Thank you for the replies, despite how ridiculous this is.

     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2012 6:37 PM   in reply to jww2u

    Due to this synchronisation issue when using audio spread over many slides, I prefer to record my audio for each slide separately.  My high quality USB microphone has very low noise, but the silence before and after I speak is still just enough to prevent Captivate from clipping off the ends of the audio files.  Thus avoiding the clipping issue.

     

    My solution, if I ever encounter clipping , is just to leave about a half second of this "dirty silence" at the beginning and end of each audio clip.  I found if you insert silence using the Captivate Audio dialog, the silence is too "pure" and Captivate chops it off at runtime.  So if I need more silence at the end of a clip, I just copy some "dirty silence" from a pause somewhere in your voiceover and paste it in.  In practice, I very rarely need to do this because each clip has a little bit of dirty silence at the end anyway.

     

    I've learned to modulate my voice when recording slide audio so that I can start a sentence on one slide, pause at then end, then resume the sentence on the other slide, without the result sounding unnatural.

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2012 6:18 AM   in reply to RodWard

    That would save me the step of editing out the AC noise.

    I'll try leaving it in next time.

    Thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    May 11, 2012 10:17 AM   in reply to SMattox

    I'm so happy to see that I'm not the only one having this problem! I'm using Captivate 5.5 and Audacity to record the audio.

     

    I haven't yet found a solution to it, but I've noticed that if I "rewind" the video a few seconds when it gets out of sync, it gets back in sync, at least for a while.

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2012 10:08 AM   in reply to AshwinBharghavB

    Ashwin,

    The patch you list in the blog post "http://blogs.adobe.com/captivate/2011/02/fix-for-audio-cut-issue-in-ca ptivate-5.html" is a patch for Captivate 5.0.  Is there a patch for 5.5?

     

    We have been using a licensed version of Captivate since 2008 (version 3), We  upgraded to 5.5 in December 2011, and still experience this audio clipping problem.  It's to the point where managment is ready to switch us to another authoring system. PLEASE HELP!

     

    We are using the Neo Voices, Kate and Paul, in our demos.

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2012 1:58 PM   in reply to GunBroker

    I just found something that helped us eliminate the audio clipping:

     

    I used VTML tags to specify a pause at the end of each slide in Speech Management. 

    This is an example: 

              Hello I am here. <vtml_pause time="1000"/>

    This introduced a pause of 1 sec.

    For slides where I didnt want much pause, i put in this:  <vtml_pause time="150"/>

     

    Here's a link to a post for more info:

    http://blogs.adobe.com/captivate/2009/04/vtml_tags_in_text_to_speech_1 .html

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2012 9:16 PM   in reply to dparkeruk

    I'm experiencing this issue too. Audio is getting cut-off at the end of some slides. I'm using version 5.5.

     

    If this has been ann issue for over two years and several versions of Captivate, why isn't anyone from Adobe chiming in here and helping us out?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2012 9:23 PM   in reply to scambot

    Please see my post (66) above.  The solution is NOT to have perfect silence at the end of your audio clips.

     

    I agree that this issue should ideally be resolved.  We'll have to see if it still exists in Captivate 6.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2012 9:50 PM   in reply to RodWard

    Hi there,

     

    I have been experiencing this problem and resolved it.

     

    I record a narration on each slide and found some of the audio was clipped off at the end of slides.  Specially when adjusting the volume settings.

     

    Open the Audio Edit and select Project.  Then click the slide button to move along the slides till you find the slide where audio has been clipped.  I found that the audio at the end of the slide encroaches over onto the beginning of the next slide.  To fix cut the encroaching audio and paste it into its correct place on the previous slide,  then add a little silence at the end.  You may have to adjust the timing on a slide so you can add the cut segment.

     

    Works a treat for me.

     

    Hope this helps.

     

    Ken

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 20, 2012 1:16 AM   in reply to scambot

    Hi Scambot and GunBroker,

     

    Ashwin'd ID will not work, so can you please send your project to har@adobe.com , so we can take a look at them..

     

    regards,

    Hari

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 20, 2012 11:10 AM   in reply to kchandler

    Be careful. You'll notice that if you leave a slide and then come back to it, it will happen again.

     

    And to Rod: I had to fight for the $$ for the 5.5 upgrade because tech support told me it was fixed in that version.

    It wasn't, and no way am I paying for 6 to fix it.

     

    Adobe really  needs to find a patch!

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 20, 2012 6:10 PM   in reply to SMattox

    A word of advice:  Tech Support don't always know the answer.  If you wanted to make sure a new version ACTUALLY resolves some issue, the wise thing to do is download and test the trial version of the same app BEFORE you part with any money.  That way, if the issue is still present, all you've wasted is a few hours downloading and testing. 

     

    I recommend you do the same with Captivate 6.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 21, 2012 8:16 AM   in reply to RodWard

    This is not a solution. Your "dirty silence" is still clipping - it's just because it's silence, you don't care.

    But honestly, I can't inject a long enough silence into the end of every slide. It's just not a feasible solution.

     

    I agree with SMattox - I shouldn't have to convince my organization which has 7 copies to upgrade all copies (we collaborate enough to require us to all be on the same version) just so a basic function works properly. This is a bug and it should be patched; it's not a feature to look forward to in the next version.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 21, 2012 7:30 PM   in reply to klepi_8

    Strange that the "dirty silence" trick didn't work for you.

     

    Just to check something: Are you recording your voiceover audio slide by slide, or as one long audio file that you then import into the project and time the slides to synch up to?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 28, 2012 5:52 PM   in reply to Hari-Krishna-R

    I sent an email to har@adobe.com three days ago and never received a reply. Is anyone going to help? Why isn't there a definitive workaround, let alone a FIX for this UNACCEPTABLE, SHOWSTOPPING problem???

     
    |
    Mark as:
Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points