Skip navigation
AaronKGreen
Currently Being Moderated

CS6 AE Raytrace problem

May 11, 2012 10:03 AM

I am getting weird lines and shapes inside of my text when using the raytrace 3D renderer in After Effects CS6. I've tried using RAM preview, Rendering, Draft, Full Resolution, turning off lights, etc. Tried both GPU and CPU. Any idea what is causing this?

 

My specs:

Core i7, 12gb RAM, Windows 7, Nvidia GTX285 up to date drivers.

 
Replies
  • Currently Being Moderated
    May 11, 2012 11:37 AM   in reply to AaronKGreen

    Screenshots tell more than words, but based on 19 years of doing 3D, I can already kinda guess what's going on: You have chosen a font that results in non-convex shapes and the program can't figure out a consistent tesselation/ polygonization to derive geometry from the contours. I'm reasonably sure another font will work just find. If it doesn't, then this could only be precision issues with hardware redner clipping and/or the precision of the polygon conversion resulting in slightly different, inconsistent patterns for each frame...

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    May 11, 2012 1:06 PM   in reply to AaronKGreen

    What is the ray-tracing quality setting that you're using?

     

    Show screenshots.

     
    |
    Mark as:
  • Currently Being Moderated
    May 12, 2012 12:18 AM   in reply to AaronKGreen

    You are putting your dark text on top of the block without enough separation. The renderer simply cannot decide which polygon is on top of each other. Offset the text slightly.

     

    Mylenium

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points