Skip navigation
Currently Being Moderated

AI CS6 won't run start

May 12, 2012 4:33 AM

I've downloaded and installed AI CS6 on my Windows Vista machine using the App Manager (Cloud). The exe file starts, then closes without opening the software. I don't receive any error messages. Any suggestions?

 
Replies
  • Currently Being Moderated
    May 12, 2012 8:19 AM   in reply to CynthiaBerlin001

    Ai CS6 is not supported on Win Vista.

     

    Tech Specs : http://www.adobe.com/products/illustrator/tech-specs.html

     
    |
    Mark as:
  • Currently Being Moderated
    May 12, 2012 8:21 AM   in reply to Arpit Kapoor

    Ai CS6 is not supported on Win Vista.

     

    It may not be officially supported, but it should run, regardless. Anyway, without more info this is going nowhere. We need to know exact computer specs and the info on the crash from the system event viewer.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    May 12, 2012 12:30 PM   in reply to CynthiaBerlin001

    Sounds liek an issue with teh activation procedure. do you run with sufficient administrative privileges? Is your Internet access configured properly?

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    May 12, 2012 2:03 PM   in reply to CynthiaBerlin001

    Could you please try restarting the your machine and then run the application.   Some people faced similar problem with Cs5 products after installing CS6 you can check following forum for more solutions on this :http://forums.adobe.com/message/4399331#4399331

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points