Skip navigation
Zeus6301
Currently Being Moderated

Premirer elements 9

May 10, 2012 10:00 AM

Tags: #error #premiere_elements_9

I had Adobe premirer elements 7 loaded and working properly I then purchaced premirer elements 9 on line I down loaded this and installed all this went fine until I try to start then I get an error 1 contact support . not trail version I am running a p486 3G mem 100 g hard drive with windows XP

 
Replies
  • Currently Being Moderated
    May 10, 2012 10:23 AM   in reply to Zeus6301

    What error... what is the text of that error?

     

    How much free space do you have on that 100Gig drive?

     

    More information needed for someone to help... click these links and provided the requested information

    -http://forums.adobe.com/message/4200840

    -http://forums.adobe.com/thread/416679

     
    |
    Mark as:
  • Currently Being Moderated
    May 11, 2012 4:31 AM   in reply to Zeus6301

    33 gig is pretty tight, especially if your project and media file are also on your C drive.

     

    When did you last clean the drive with Disk Cleanup and defragment it?

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2012 3:28 AM   in reply to Zeus6301

    Zeus6301 wrote:

     

    I am running a p486 3G mem 100 g hard drive with windows XP

     

    I don't think a Pentium 486 will meet the minimum system requirements for PRE9. What speed is it's processor?

     

    Even if it does, your use of an external drive is not really recommended - how are you connecting it, what is its speed?

     

    Cheers,

    --

    Neale

    Insanity is hereditary, you get it from your children

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points