Skip navigation
Currently Being Moderated

Cannot record from usb mic onto soundbooth CS5

Feb 24, 2011 4:29 AM



So I have purchased a usb microphone to record voice stuff for animations.  My mac recognises that there is a device and I can select it, and it seems to be picking up the sound on soundbooth when I record because the wave line is changing, hwoever, I cannot hear anything.  I tried everything I can find on the help section about creating an aggregate device and such, but no joy.


Any help would be greatly appreciated (mic is a ProSound)



  • Currently Being Moderated
    Feb 24, 2011 12:33 PM   in reply to Salarleila

    Can you successfully record and playback with other sound recording apps? Try that first to narrow down where the problem might lie.

    Mark as:
  • Currently Being Moderated
    May 14, 2012 10:15 AM   in reply to shawninvancouver

    I having the same issue with my Audio-Technica(AT2020 USB) Mic, Soundbooth dont see the mic. Then I tried to create the aggregate device, and still no luck. What can I do about this

    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points