Skip navigation
razgriz942
Currently Being Moderated

Photoshop CS6 Immediately Freezes

May 14, 2012 7:06 PM

Tags: #photoshop #help #freeze #cs6 #64_bit #hp #envy

Hello,

 

I'm having issues with the 64-bit version of Photoshop CS6. Immediately after attempting to open an existing file or create a new one, Photoshop completely freezes, with no error messages/dialogues, and I end up having to force close it from Windows Task Manager. This happens every single time. I had this same issue with the beta, and it continues into the full release. I've tried uninstalling and re-installing it multiple times to no avail.

 

I haven't had this issue with previous versions of Photoshop (CS 5 & 5.5), and the 32-bit version of CS6 runs fine. However, for obvious reasons, I would prefer to use the 64-bit version of the software to take full advantage of what my machine is capable of.

 

I'm running this on a HP Envy 17 laptop, with an Intel Core i7 processor (1st-gen), an AMD Radeon HD 5850M graphics card, and 8GB of RAM.

 

I don't want to spend the money on it until I can be sure that it will run properly on my computer, so any help in this matter would be greatly appreciated. Thanks.

 
Replies
  • Currently Being Moderated
    May 14, 2012 7:23 PM   in reply to razgriz942

    Most crashes are from 3rd party plugins, printer, scanner, or video card drivers, or 3rd party fonts.

     

    I would look at the Event Log in the OS and look for errors in Applications.  Look for faulting module.

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 11:07 AM   in reply to razgriz942

    The SAME thing is happening to me on my Envy 17. Glad I saw this! I dunno what to do either because Photoshop CS5 64-bit works perfectly on my machine. What's the deal????

     
    |
    Mark as:
  • Pierre Courtejoie
    7,038 posts
    Jan 11, 2006
    Currently Being Moderated
    May 15, 2012 11:20 AM   in reply to pattont85

    Please both of you post your system info: Help>System info.

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 10:25 PM   in reply to Pierre Courtejoie

    I cannot get to the 64bit version because it hard locks when it starts, but here is the 32bit version of system info:

     

    Adobe Photoshop Version: 13.0 (13.0 20120315.r.428 2012/03/15:21:00:00) x32
    Operating System: Windows 7 64-bit
    Version: 6.1 Service Pack 1
    System architecture: Intel CPU Family:6, Model:14, Stepping:5 with MMX, SSE Integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2, HyperThreading
    Physical processor count: 4
    Logical processor count: 8
    Processor speed: 1862 MHz
    Built-in memory: 8126 MB
    Free memory: 5253 MB
    Memory available to Photoshop: 3255 MB
    Memory used by Photoshop: 60 %
    Image tile size: 128K
    Image cache levels: 4
    OpenGL Drawing: Enabled.
    OpenGL Drawing Mode: Normal
    OpenGL Allow Normal Mode: True.
    OpenGL Allow Advanced Mode: True.
    OpenGL Allow Old GPUs: Not Detected.
    Video Card Vendor: ATI Technologies Inc.
    Video Card Renderer: ATI Mobility Radeon HD 5850
    Display: 1
    Display Bounds:=  top: 0, left: 0, bottom: 1080, right: 1920
    Video Card Number: 1
    Video Card: ATI Mobility Radeon HD 5850
    OpenCL Unavailable
    Driver Version: 8.820.5.1000
    Driver Date: 20110331000000.000000-000
    Video Card Driver: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,aticfx32,ati umd64.dll,atidxx64.dll,atidxx64.dll,atiumdag,atidxx32,atidxx32,atiumdv a,atiumd6a.cap,atitmm64.dll
    Video Mode: 1920 x 1080 x 4294967296 colors
    Video Card Caption: ATI Mobility Radeon HD 5850
    Video Card Memory: 1024 MB
    Video Rect Texture Size: 16384
    Serial number: 92298276741311543633
    Application folder: C:\Program Files (x86)\Adobe\Adobe Photoshop CS6\
    Temporary file path: C:\Users\TRAVIS~1\AppData\Local\Temp\
    Photoshop scratch has async I/O enabled
    Scratch volume(s):
       C:\, 149.0G, 46.1G free
    Required Plug-ins folder: C:\Program Files (x86)\Adobe\Adobe Photoshop CS6\Required\
    Primary Plug-ins folder: C:\Program Files (x86)\Adobe\Adobe Photoshop CS6\Plug-ins\
    Additional Plug-ins folder: not set

    Installed components:
        A3DLIBS.dll   A3DLIB Dynamic Link Library   9.2.0.112 
        ACE.dll   ACE 2012/01/18-15:07:40   66.492997   66.492997
        adbeape.dll   Adobe APE 2012/01/25-10:04:55   66.1025012   66.1025012
        AdobeLinguistic.dll   Adobe Linguisitc Library   6.0.0 
        AdobeOwl.dll   Adobe Owl 2012/02/09-16:00:02   4.0.93   66.496052
        AdobePDFL.dll   PDFL 2011/12/12-16:12:37   66.419471   66.419471
        AdobePIP.dll   Adobe Product Improvement Program   6.0.0.1654 
        AdobeXMP.dll   Adobe XMP Core 2012/02/06-14:56:27   66.145661   66.145661
        AdobeXMPFiles.dll   Adobe XMP Files 2012/02/06-14:56:27   66.145661   66.145661
        AdobeXMPScript.dll   Adobe XMP Script 2012/02/06-14:56:27   66.145661   66.145661
        adobe_caps.dll   Adobe CAPS   6,0,29,0 
        AGM.dll   AGM 2012/01/18-15:07:40   66.492997   66.492997
        ahclient.dll    AdobeHelp Dynamic Link Library   1,7,0,56 
        aif_core.dll   AIF   3.0   62.490293
        aif_ocl.dll   AIF   3.0   62.490293
        aif_ogl.dll   AIF   3.0   62.490293
        amtlib.dll   AMTLib   6.0.0.75 (BuildVersion: 6.0; BuildDate: Mon Jan 16 2012 18:00:00)   1.000000
        ARE.dll   ARE 2012/01/18-15:07:40   66.492997   66.492997
        AXE8SharedExpat.dll   AXE8SharedExpat 2011/12/16-15:10:49   66.26830   66.26830
        AXEDOMCore.dll   AXEDOMCore 2011/12/16-15:10:49   66.26830   66.26830
        Bib.dll   BIB 2012/01/18-15:07:40   66.492997   66.492997
        BIBUtils.dll   BIBUtils 2012/01/18-15:07:40   66.492997   66.492997
        boost_date_time.dll   DVA Product   6.0.0 
        boost_signals.dll   DVA Product   6.0.0 
        boost_system.dll   DVA Product   6.0.0 
        boost_threads.dll   DVA Product   6.0.0 
        cg.dll   NVIDIA Cg Runtime   3.0.00007 
        cgGL.dll   NVIDIA Cg Runtime   3.0.00007 
        CIT.dll   Adobe CIT   2.0.5.19287   2.0.5.19287
        CoolType.dll   CoolType 2012/01/18-15:07:40   66.492997   66.492997
        data_flow.dll   AIF   3.0   62.490293
        dvaaudiodevice.dll   DVA Product   6.0.0 
        dvacore.dll   DVA Product   6.0.0 
        dvamarshal.dll   DVA Product   6.0.0 
        dvamediatypes.dll   DVA Product   6.0.0 
        dvaplayer.dll   DVA Product   6.0.0 
        dvatransport.dll   DVA Product   6.0.0 
        dvaunittesting.dll   DVA Product   6.0.0 
        dynamiclink.dll   DVA Product   6.0.0 
        ExtendScript.dll   ExtendScript 2011/12/14-15:08:46   66.490082   66.490082
        FileInfo.dll   Adobe XMP FileInfo 2012/01/17-15:11:19   66.145433   66.145433
        filter_graph.dll   AIF   3.0   62.490293
        hydra_filters.dll   AIF   3.0   62.490293
        icucnv40.dll   International Components for Unicode 2011/11/15-16:30:22    Build gtlib_3.0.16615 
        icudt40.dll   International Components for Unicode 2011/11/15-16:30:22    Build gtlib_3.0.16615 
        image_compiler.dll   AIF   3.0   62.490293
        image_flow.dll   AIF   3.0   62.490293
        image_runtime.dll   AIF   3.0   62.490293
        JP2KLib.dll   JP2KLib 2011/12/12-16:12:37   66.236923   66.236923
        libeay32.dll   The OpenSSL Toolkit   0.9.8g 
        libifcoremd.dll   Intel(r) Visual Fortran Compiler   10.0 (Update A) 
        libmmd.dll   Intel(r) C Compiler, Intel(r) C++ Compiler, Intel(r) Fortran Compiler   10.0 
        LogSession.dll   LogSession   2.1.2.1640 
        mediacoreif.dll   DVA Product   6.0.0 
        MPS.dll   MPS 2012/02/03-10:33:13   66.495174   66.495174
        msvcm80.dll   Microsoft® Visual Studio® 2005   8.00.50727.6195 
        msvcm90.dll   Microsoft® Visual Studio® 2008   9.00.30729.1 
        msvcp100.dll   Microsoft® Visual Studio® 2010   10.00.40219.1 
        msvcp71.dll   Microsoft® Visual Studio .NET   7.10.3077.0 
        msvcp80.dll   Microsoft® Visual Studio® 2005   8.00.50727.6195 
        msvcp90.dll   Microsoft® Visual Studio® 2008   9.00.30729.1 
        msvcr100.dll   Microsoft® Visual Studio® 2010   10.00.40219.1 
        msvcr71.dll   Microsoft® Visual Studio .NET   7.10.3052.4 
        msvcr80.dll   Microsoft® Visual Studio® 2005   8.00.50727.6195 
        msvcr90.dll   Microsoft® Visual Studio® 2008   9.00.30729.1 
        pdfsettings.dll   Adobe PDFSettings   1.04 
        Photoshop.dll   Adobe Photoshop CS6   CS6 
        Plugin.dll   Adobe Photoshop CS6   CS6 
        PlugPlug.dll   Adobe(R) CSXS PlugPlug Standard Dll (32 bit)   3.0.0.383 
        PSArt.dll   Adobe Photoshop CS6   CS6 
        PSViews.dll   Adobe Photoshop CS6   CS6 
        SCCore.dll   ScCore 2011/12/14-15:08:46   66.490082   66.490082
        ScriptUIFlex.dll   ScriptUIFlex 2011/12/14-15:08:46   66.490082   66.490082
        shfolder.dll   Microsoft(R) Windows (R) 2000 Operating System   5.50.4027.300 
        ssleay32.dll   The OpenSSL Toolkit   0.9.8g 
        tbb.dll   Intel(R) Threading Building Blocks for Windows   3, 0, 2010, 0406 
        tbbmalloc.dll   Intel(R) Threading Building Blocks for Windows   3, 0, 2010, 0406 
        TfFontMgr.dll   FontMgr   9.3.0.113 
        TfKernel.dll   Kernel   9.3.0.113 
        TFKGEOM.dll   Kernel Geom   9.3.0.113 
        TFUGEOM.dll   Adobe, UGeom©   9.3.0.113 
        updaternotifications.dll   Adobe Updater Notifications Library   6.0.0.24 (BuildVersion: 1.0; BuildDate: BUILDDATETIME)   6.0.0.24
        WRServices.dll   WRServices Friday January 27 2012 13:22:12   Build 0.17112   0.17112
        wu3d.dll   U3D Writer   9.3.0.113 


    Required plug-ins:

    removed for brevity.


    Optional and third party plug-ins: NONE

    Plug-ins that failed to load: NONE
    Flash:
        Mini Bridge
        Kuler
    Installed TWAIN devices: NONE

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 11:30 AM   in reply to pattont85

    It looks like by updating the video card drivers I was able to fix it. I posted before I was able to finish the download. I went to ATI's website and had it auto choose the best driver for me, installed it, rebooted, and now 64-bit is working great.

     

     

    I to have the 5850M and this is what it says for me under device manager now:

     

    ATI Mobility Radeon HD 5800 Series

     

    Driver Date: 4/5/12

    Driver Version: 8.961.0.0

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 12:04 PM   in reply to razgriz942

    Agreed. I love the laptop for the most part. ATI is a major weakness IMO. Glad we were able to figure it out. Thanks for posting your problem, I honestly saw your post and was so excited about someone else actually sharing one of my problems. :-)

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 12:19 PM   in reply to pattont85

    Well..... I found another issue. In the 64-bit photoshop if you try to do Blur > Iris Blur and click the image as you do in the 32-bit version the screen where the image is goes black and you cannot go back. If you close the image and try to re-open you get nothing. The only way to get back is to restart 64-bit. The blur works great in 32-bit though.

     

     

    UHHHHHH.... Any ideas Adobe?

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 8:52 PM   in reply to pattont85

    Yes, you're looking at another video card driver bug.

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2012 5:58 AM   in reply to Chris Cox

    Is there anything that can be done on my end to alleviate the issue? Will Adobe be looking into this as this is going to prevent me from purchasing CS6.

     
    |
    Mark as:
  • Noel Carboni
    23,455 posts
    Dec 23, 2006
    Currently Being Moderated
    May 16, 2012 6:20 AM   in reply to pattont85

    I'm having problems with the latest ATI display driver set as well, and an contemplating going back to Catalyst 12.2.  I believe I'll do that now, which involves uninstalling the latest drivers then installing the older set (which is available on their web site).

     

    In my case, OpenCL has become unavailable in the 64 bit Photoshop, and things like Oil Paint just come up and disappear immediately.  Plus the 3D functions are snagging on something.  12.2 worked really well, and they haven't come out with 12.5 yet.

     

    -Noel

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2012 7:34 AM   in reply to Noel Carboni

    Will you post back if everything is ok with 12.2? I will be going back as well if that fixes the issues with 64-bit.

     

     

    I may try the 12.5 beta when I get home:

    http://www.notebookforums.com/t/239606/amd-catalyst-12-5-beta

     
    |
    Mark as:
  • Noel Carboni
    23,455 posts
    Dec 23, 2006
    Currently Being Moderated
    May 16, 2012 1:05 PM   in reply to pattont85

    Uninstalling 12.4 and installing 12.2 solved the problem I was having where Oil Paint wouldn't even stay on the screen, and I've been able to make a couple of 3D renderings, though there seem to be occasional delays I can't explain.  Funny thing is that Photoshop now says that OpenCL is not available (it was before when I had 12.2), but the various programs that rely on it all seem to work.  The "to work" feature is what's important to me, so I'm happy to have gone back to 12.2.

     

    Iris Blur works perfectly (and very fast) in Ps CS6 x64 for me with 12.2.

     

    Shouldn't be too many days before AMD actually releases 12.5.  I'm certainly going to try it when it comes out.

     

    -Noel

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points