Skip navigation
Currently Being Moderated

Customer Service Outage on 4/16/2012

Apr 17, 2012 11:00 AM

On 4/16/2012 Adobe experienced a customer service outage in one of our data centers. This CSO occured at around 10:30 PM Pacific time and was the result of a hardware failure in a switch. This outage impacted many aspects of DPS from publishing, notification and delivery of content to customer devices. The faulty hardware was bypassed and operation were resumed approximately 90 minutes later. Over the course of this morning we've experienced some lengthy times for queued operations like publishing and notifications. Monitors show the systems are mostly back to normal now but we are monitoring queues in case of backups.

 

Please respond to this post if you are currently experiencing issues with any part of the DPS workflow. Particularly areas that you work with regularly, if they now appear to be non performant or fail.

 
Replies
  • Currently Being Moderated
    Apr 17, 2012 11:34 AM   in reply to John J Metzger

    I am having an extremely tough day with the Digital Publishing Suite. My Content Viewer continues to crash, I am unable to update my folios, and when I do update them, they do not reflect the changes I have made. I have tried everything to get the folios to work, but to no avail. I thought I was going to lose my mind. This all started yesterday, and I can't seem to be able to fix anything. What should I do until the service is back online, and how can I be sure that the outage is the reason this is happening to me? This folio I am working on had been performing flawlessly over the span of 5 months, and now it seems to have gone crazy. Any feedback would be extremely helpful.

     

    KR

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2012 11:48 AM   in reply to John J Metzger

    John -

     

    I am continuing to have transmission failures/degradation with staging server. Wednesday 9:30 AM PST.

     

    Very slow uploading to acrobat DPS server..however update of folios to production server seems OK.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2012 11:19 AM   in reply to John J Metzger

    Haven't been able to update an article since around 10:30 a.m. Pacific today or get into Folio Producer.  Jim

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2012 12:01 PM   in reply to John J Metzger

    I can't sign in & the acrobat site is down, there has been a lot of issues and is slowing down progress.

     
    |
    Mark as:
  • Bob Bringhurst
    4,644 posts
    May 29, 2007
    Currently Being Moderated
    Apr 18, 2012 12:28 PM   in reply to diana-abh

    Acrobat.com is down right now. It should be back up in a few minutes. See the announcement for details.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2012 2:20 PM   in reply to John J Metzger

    Bob/John -

     

    Our MEI person suggested there would be a planned service outage this evening. Is that correct?

     

    Also, sInce the midday reboot, I have experienced much improved connection to the Acrobat staging server.

     

    Although i still get a periodic "can't connect to server" message from within the Folio Builder panel when trying to post an article. It usually goes away on the first or second attempt by hitting "Retry"

     

    Please advise,

     

    Thanks

     

    Mike

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2012 2:47 PM   in reply to John J Metzger

    I just recieved a con't connect to server error adding an article. I hit try again and worked.  But just thought you guys should know.

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 9:41 AM   in reply to jkuhns5

    Not able to download the new/update folio from acobat.com server; Taking too much time to download 0.1 MB and when it reaches within 1 MB, it shows the transmission error.... Bad day!!!

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 9:45 AM   in reply to Bob Bringhurst

    Bob, do you know when the sever would come up???

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 10:49 AM   in reply to John J Metzger

    I still cannot download updates (or anything) on any of our iPads using the Adobe Content viewer.

     

    When it finally started to download an update it took a half hour to download 1.9MB then hung-up then said "cannot connect to server"

     

    I've been trying all morning with similar results.

     

    On the most recent attempt, it took about 15 minutes to download 2.9MB then failed.

     

    Sometimes it says cannot connect to server.

    Last time it totally crashed the Content Viewer.

     

    When will this be fixed?

     

    Dave

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 11:15 AM   in reply to dpsCygnus

    logging in and updating the library also takes a few minutes, there is

    obviously something going on and the only thing we can do is wait.

     

    —Johannes

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2012 5:45 AM   in reply to Johannes Eckert

    What is going on. I still have problems with the viewer.

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2012 7:26 AM   in reply to John J Metzger

    16:25 pm in France.

     

    Everything is still very slow, particulary updating a folio in Adobe Content Viewer on iPad.

     
    |
    Mark as:
  • Mark0
    31 posts
    Feb 14, 2012
    Currently Being Moderated
    May 16, 2012 7:41 AM   in reply to John J Metzger

    Our download speeds are really intermittent here. Some very small folios are horribly slow, and one of our larger folios motors along nicely but keeps stalling for extended periods of time (which usually results in a failure).

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2012 8:00 AM   in reply to John J Metzger

    Like many users i am getting CHRONIC SLOWNESS updating articles in Folio builder. I'm just coming to the end of a major job and really do not need these delays. Any Ideas?

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2012 8:07 AM   in reply to Scottseniordesigner@CHS

    one idea: rebuild in a local folio?

     

    —Johannes

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2012 8:53 AM   in reply to Johannes Eckert

    Nice idea but we are so tight on time now, we just need to complete. Everything is still unbelievably slow to update.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points