Skip navigation
Majoong2
Currently Being Moderated

Can anyone out there help me figure out why I am having trouble opening a gray scale tiff in ID and

May 15, 2012 12:04 PM

I have been opening tiffs and coloring them successfully for years, and all of a sudden it is not working. I made a logo in Illustrator, saved it as an ai, opened that in PS, saved as a grayscale tiff, and then opened it in ID. First the white background box was there, so I went back into Illustrator and knocked out group, then in PS preserved transparancy. I succeeded in losing the white box, but then in ID when I tried to color it, nothing happened. I checked all my ID settings, and just cannot figure out why this is happening.

 
Replies
  • Currently Being Moderated
    May 15, 2012 12:49 PM   in reply to Majoong2

    Is there a reason you have to use this convoluted process, instead of coloring the image in Illustrator, and placing it in InDesign?

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 1:04 PM   in reply to Majoong2

    I don't know why the behavior would have changed - I don't have 6 yet to test it out. It just makes more sense to me to leave the logo as a vector, but there may have been a specific reason for that work flow.

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 1:27 PM   in reply to SRiegel

    Moved this discussion to the InDesign forum.

     

    Gustavo.

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 1:32 PM   in reply to Majoong2

    Another option, if you need to be able to color your logos from within InDesign, is to create a clipping path on the logo in Photoshop. That way you can flatten the file and still get the transparent background. In 5.5 at least, the flattened greyscale tiff can be colorized in InDesign, while the unflattened one can't.

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 1:39 PM   in reply to Majoong2

    Colorizing in ID works for NON-transparent grayscales or Bitmap mode raster files only.

     

    A Bitmap mode image in a frame filled with [None] and colorized will appear transparent in the white areas, but you'll need to ad a clipping path for grayscale, or change the blend mode and live with overprints, which you probbly don't want.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points