Skip navigation
FirePony
Currently Being Moderated

Flash Video Looks great when i play localy but is very grainy when played from a server

May 15, 2012 8:33 AM

What could be going on that would cause my flash video to look terriable when played off a server, but look great when played localy?

 

the clip is encoded in f4v and is about 3 min long, when i test it i use the same html file and browser,  the only thing that changes is, local vs server

 
Replies
  • Currently Being Moderated
    May 15, 2012 1:08 PM   in reply to FirePony

    What is the file size when located on your local machine? What file size on the server?

    Is this your own server or did you upload to a video hosting site where the file was then re-encoded?

    When comparing local vs remote server, are the display dimensions the same?

    Adninjastrator

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 1:25 PM   in reply to FirePony

    You say "streached out" while you first described it as "very grainy".

    Is it one or the other? or both?

    A link to the actual web page with the video on it would be helpful for trouble shooting.

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 1:52 PM   in reply to FirePony

    The first thing that strikes me is the difference in display size of the two screenshots you posted. Is that correct or is the Forum somehow distorting the images.

    Does the local machine file display at a smaller size than the server version?

    When viewing the clip here, it looks pretty crips and I don't really see any pixilation.

    It does have a very high bitrate so there is the stop/start buffering issue. 17MB for a 2 min video is pretty high... but that's another issue.

    If the server version you are seeing is displaying at larger dimensions than the local machine, that could be the cause of the pixilation of the fine lines.

    But it's hard to believe that the exact same file would display at two different dimensions...

    so, at any time during development did you alter display dimensions? you may have old version either on your machine or on the server.

    Have you cleared the cache before testing from server?

    Why are we see two different display sizes?

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 2:14 PM   in reply to FirePony

    The two image links in your lasted post show a completely different video aspect ratio than your first set of image and the video that I see in the web page link. Changing the aspect ration will distort the video.

    Have you viewed the video on the server from some other computer, not the same one you are testing locally on?

    Video looks pretty good when viewed on the server from here.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points