Skip navigation
Paul_Goepfert
Currently Being Moderated

Application Manager freeze

May 14, 2012 4:43 PM

When launching Application Manager to install Creative Could on my Windows 7 laptop, the executable AdobeApplicationManager.exe freezes about 5% in the install process. The message is saying "The remote server is not responding in a proper manner".

 

I tried at home, as the issue may be related to the work network, no success.

I installed it without a problem on my home desktop (windows 7 as well). The laptop is my backup computer when I am travelling.

I have tried a few times in the last 48 hours without success.

 

Any assistance would be appreciated

 

Best regards,

 
Replies
  • Currently Being Moderated
    May 14, 2012 4:45 PM   in reply to Paul_Goepfert

    You can download the software on one computer as trial and then copy it on pen driv e, take it to other computer and install the software , once you will enter the Adobe ID and password it will be automatically registered and serialized

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2012 10:15 PM   in reply to Paul_Goepfert

    Please send me the log file content which you can find at :

     

    %temp%/AdobeDownload/LBS.log

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2012 10:33 PM   in reply to Paul_Goepfert

    Also, please check your firewall settings which should allow the applications to access the network.

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 2:21 AM   in reply to saurabhGupta1403

    Don't mind me breaking into this topuc please but I've got the same issue on my PC. The LBS log states:

    05/15/12 10:08:39:761 | [INFO] |  | Download | LBS | LBSApplicationFacade |  |  | ****************Starting LBS workflow*******************

    05/15/12 10:08:39:803 | [INFO] |  | Download | LBS | LBSWorkflowManager |  |  | initializing screen

    05/15/12 10:08:40:030 | [INFO] |  | Download | LBS | ProductInfo |  |  | Product Sap Code not specified in the product information file

    05/15/12 10:08:40:030 | [INFO] |  | Download | LBS | ProductInfo |  |  | Product locale not specified in the product information file

    05/15/12 10:08:40:030 | [INFO] |  | Download | LBS | ProductInfo |  |  | Product name not specified in the product information file

    05/15/12 10:08:40:030 | [INFO] |  | Download | LBS | LBSWorkflowManager |  |  | Bootstraping Passed

    05/15/12 10:08:40:040 | [INFO] |  | Download | LBS | LBSWorkflowManager |  |  | LBS lock acquired

    05/15/12 10:08:40:050 | [INFO] |  | Download | LBS | LBSWorkflowManager |  |  | System requirements check passed

    05/15/12 10:08:41:561 | [INFO] |  | Download | LBS | LBSWorkflowManager |  |  | deployment lock check passed

    05/15/12 10:08:41:571 | [INFO] |  | Download | LBS | LBSWorkflowManager |  |  | AAM not present so downloading is initiatied

    05/15/12 10:08:41:581 | [INFO] |  | Download | LBS | LBSWorkflowManager |  |  | Downloading Adobe Application Manager

    05/15/12 10:09:14:123 | [FATAL] |  | Download | LBS | LBSWorkflowManager |  |  | Fatal error has occured. errotType = -40 extendedErrorCode = 403

    05/15/12 10:09:14:123 | [WARN] |  | Download | LBS | DownloadManifest |  |  | Asset file could not be downloaded

    05/15/12 10:09:16:428 | [INFO] |  | Download | LBS | LBSApplicationFacade |  |  | ****************Closing LBS workflow*******************

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 2:27 AM   in reply to Gerben van Erkelens

    No problem Gerben,

     

    Can you make sure that you are not behind any firewall or proxy server?

     

    Also, as a workaround to this problem, you can directly install the Adobe Application Manager from this link: http://www.adobe.com/support/downloads/detail.jsp?ftpID=4773

     

    And then you can launch the Adobe application manager from the desktop shortcut or from the start menu shortcut.

     

    hope that helps.

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 2:48 AM   in reply to saurabhGupta1403

    That did it for me. Hopefully it will work out for Paul to. Thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 6:18 PM   in reply to Paul_Goepfert

    I'm moving your question over to our installation forum.

     

    For general Creative Cloud Membership questions, here is the FAQ link:

    http://www.adobe.com/products/creativecloud/faq.html

     

     

    -Dave

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 1, 2012 7:32 AM   in reply to saurabhGupta1403

    This doesn't work for the MAC. What is this 403 error and why can I not install any of the items from the application manager? Sometimes it won't even open!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points