Skip navigation
Currently Being Moderated

motion blur is disabled

May 15, 2012 4:34 PM

Tags: #after_effects_cs5.5 #motion_blur

I've been making changes to someone else's AE file with a lot of layers that have motion blur. I've changed positions of many of the objects, and now there isn't motion blur in many places where there was before, A great many layers have a hyphen in the timeline's Motion Blur box instead of the Motion Blur icon. And there doesn't seem to be any motion blur in those layers.

 

When I click in a box with the hyphen, nothing happens. In the Layers menu, Switches>Motion Blur also doesn't do anything.

 

Please-- what is happening? Is AE telling me I don't have the resources to do this, maybe?

 

I'm using a MacBook Pro  2.8 G with 4 G of RAM, OS 10.6.8, and After Effects CS 5.5

 
Replies
  • Currently Being Moderated
    May 15, 2012 9:34 PM   in reply to Paul-ny

    Are they hyphens on pre-comps?

     

    That hyphen usually means that you have a pre-comp with transformations collapsed.  That's the switch with the little sun-lookin' thing on the pre-comp layer.  Don't mess with that unless you're familiar with how the layers are set up or you might mess something up.

     

    Enter the pre-comps and enable motion blur on the individual layers.

     

    Making any sense?

     

    Casey

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2012 12:37 AM   in reply to Paul-ny

    This has nothing to do with resources. You have pre-composed stuff or used combinations of blending/ matte modes. All the hyphen tells you is that any pertinent switches will have to bbe set in the pre-comps and/or you may need to restructure your project to get motionblur.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2012 8:15 AM   in reply to Paul-ny

    Just putting in some Hold keyframes wouldn't have this effect, would it?

     

    Exactly the opposite: Hold does what it says - it does not interpolate, hence no motion blur. And again, those hyphens mean that switches/ settings are inherited. Fix the pre-comps and the motionblur wil lrender just fine. If that's not possible, try things like CC force Motionblur or comemrcial tools like RSMB to introduce artificial/ forced motionblur.

     

    Mylenium

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points