Skip navigation
harry3ca
Currently Being Moderated

Need help: error message in Log.

Apr 13, 2010 11:42 AM

Hi,

 

I got the following error in log file when I open form in LC ES2 workspace. Does anyone solve it before?

 

WARN  [com.adobe.document.XMLFormService] ALC-XTG-029-217: [2800] Bad value: 'designer__defaultHyphenation.para.hyphenation' of the 'use' attribute of 'hyphenation' element ''. Default will be used instead.

 

 

Thanks.

 
Replies
  • Currently Being Moderated
    Oct 18, 2011 12:19 PM   in reply to harry3ca

    Hi,

     

    I currenlty got the above error in the log file.

    Have you ever to fix it? If so, can you please share the solution.

     

    Thanks, Han

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 8, 2012 10:45 AM   in reply to Han Dao

    I also get this same error in the log hundreds of times.  Anyone have any ideas as to why?

     

    [3/8/12 12:18:36:384 CST] 0000e3f4 XMLFormServic W com.adobe.service.ProcessResource$ManagerImpl log ALC-XTG-029-217: [6684] Bad value: 'designer__defaultHyphenation.para.hyphenation' of the 'use' attribute of 'hyphenation' element ''. Default will be used instead.

     

    Windows Server 2k8

    WebSphere 7

    SQLServer 2005

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2012 11:54 AM   in reply to LCadmin1

    I zeroed in on this same error message today.  I can't tell you exactly what was causing it, but I can tell you exactly the object that was causing the issue.  It was a 1-row, 2 column table.  In one cell was some text that included hyphenation ("in-process").  In another cell was a drop-down menu with only two options defined: pass and fail.

     

    I noticed that as I was scrolling through the document, as long as this particular table was visible, I would get the same "bad hyphenation" message continuously, line after line, and once the screen threw up 8 lines of this same message at once.  But once I deleted the object, the error no longer appeared, and when I re-created the same table sans hyphen, no error messages.

     

    I must note that once the error message appeared, when I tried to work with the table-cells, the object no longer functioned as a joined table but instead worked like individual fields.

     

    My suggestion is to go through your document and look for table cells with hyphenated text, delete them completely and then re-type them without the hyphen included, and see if that takes care of the problem.  That's how I got rid of my error.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points