Skip navigation
Currently Being Moderated

Bridge will not open

May 12, 2012 8:27 AM

Tags: #bridge #creative_cloud

I cannot get bridge to open on my main user account.

It will run on a secondary user account.

I have tried right click  run as admin

I still have Ps and Bridge From Cs 2 on my Comp did not want to remove them untill i was up to speed on CS6

Os win 7

  • Currently Being Moderated
    May 12, 2012 8:40 AM   in reply to edpouso

    Have you tried to launch Bridge from the Photoshop?

    Mark as:
  • Currently Being Moderated
    May 12, 2012 8:47 AM   in reply to edpouso

    Does it give an error message?


    In a scenario where it works under one account but not the other on the same computer it may be tied to things like preference corruption, folder permissions or other account configurations such as re-mapped folder locations for example. It would be worth knowing exactly how your account was setup and if all else fails, following steps to perform an account migration in a worst-case scenario.


    Yet before going through all that, it might be worth checking out the steps here: ndows.html

    Mark as:
  • Currently Being Moderated
    May 12, 2012 9:34 AM   in reply to edpouso

    I would not say no, as I have seen things like that help.


    However you know the installation itself is fine as it works under the other account. The issue is with the account, its settings, itself, most likely.


    If the automatic approach to clearing preferences hasn't worked, the manual approach may be worth looking at.


    Delete the entire contents of the Cache folder located at

    C:\Users\[USER]\AppData\Roaming\Adobe\Bridge CS6


    Delete the "!!Last.workspace" file located at

    C:\Users\[USER]\AppData\Roaming\Adobe\Bridge CS6\Workspaces


    Delete the following registry key:

    HKEY_CURRENT_USER\SOFTWARE\Adobe\Bridge CS6\Preference


    We recommend backing up the registry before making any kinds of changes to it.

    These steps are user account specific, related to bridge and may help but when deleting files, always exercise caution.

    Mark as:
  • Currently Being Moderated
    May 12, 2012 9:50 AM   in reply to edpouso

    Did the registry key exist?

    Mark as:
  • Currently Being Moderated
    May 12, 2012 10:06 AM   in reply to edpouso

    At this point going further would mean trying to apply permissions to locations in the AppData location, possibly the registry as well.


    Essentially, low level functions of the Account itself that would actually have me come to these options and basically choose one:

    • A total removal of adobe applications, including CS2 and manually verifying files were deleted before reinstalling,  With potential assistance from the Cleaner tool.
    • Continue to use the other account.
    • Migrate information from the existing account to a new account, remove the previous account with assistance from Microsoft.
    • Continue to use the other account till you are familiar with CS6, then remove, verify all files were removed and then reinstall.
    Mark as:
  • Currently Being Moderated
    May 12, 2012 10:09 AM   in reply to edpouso

    Did you installed the Beta version of Photoshop?

    Mark as:
  • Currently Being Moderated
    May 12, 2012 11:11 AM   in reply to edpouso

    Thanks for your patience with this, Ed.


    Is the second account a "standard" user, or is it also an administrator?



    Assuming it's not an administrator, I'd appreciate it if you could do one comparison test so we can narrow down on the cause of the issue (and therefore find a way to resolve this):


    Create a new standard account on the system (just call it "test" or something along those lines), log into the new account, and then try to open Bridge.


    Does Bridge open in the newly-created standard user account?

    Mark as:
  • Currently Being Moderated
    May 12, 2012 11:26 AM   in reply to Carey Burgess

    I have this same problem. Have 2 accounts on my computer. One is my admin account, the other is a regular user account I use to run all my programs. Bridge crashes on launch when I try to run it with my user account. Runs when I run it as my administrator account.


    However, when I change my user account type to Administrator, it still doesn't work.


    I created a test account with only user privileges, and it launched normally from that account.

    Mark as:
  • Currently Being Moderated
    May 12, 2012 5:34 PM   in reply to edpouso

    edpouso wrote:


    so i just uninstalled the new PS from  creative cloud and cleaned up. but bridge did not uninstall and it works.

    I find it very odd that Bridge did not uninstall with everything else.  It is not a seperate program as it is part of photoshop.  So in the past it has never been possible to unintall one without uninstalling the other. 


    Do you have any thoughts on what bits were left when you uninstalled CS6 Beta?  Might help the next guy.

    Mark as:
  • Currently Being Moderated
    May 16, 2012 2:46 PM   in reply to edpouso

    Glad you got it working, Ed.


    Also, I appreciate your feedback about software development. Our teams do focus on quality, but with so much functionality and flexibility in our software it is not always possible to test everything.

    I highly recommend that you share this feedback directly with our development team(s):

    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points