Skip navigation
Currently Being Moderated

Adobe Reader X: document could not be printed, no pages selected

May 10, 2012 3:38 AM



When I try to print nchmarking_Report.pdf in Adobe Reader 10.1.3 it reports the following errors:

"The document could not be printed" and then "There were no pages selected".

Only the first 12 pages are printed.


The PDF properties say:

Application: Adobe InDesing CS5 (7.0.4)

PDF Producer: Adobe PDF Library 9.9

PDF Version: 1.6 (Acrobat 7.x)


I tried to print to some network printers: a HP with 224 MiB of RAM using the HP Universal Printing PS Driver v. 5.4 and a Canon with 2048 MiB of RAM and using the URF II Printer Driver v. 20.60.


Enabling the "Print As Image" option does not help with the problem.


Foxit Reader 5.1 prints the PDF file successfully.


All this was tested on the following 32-bit systems: MS Windows XP Pro. SP3 and Windows 7 SP1.


Can somebody give a workaround for printing the PDF file in Adobe Reader?


-- rpr.


This page is not shown well in Firefox (v.12) if tags are specified.

  • Currently Being Moderated
    May 16, 2012 12:18 PM   in reply to rpremuz

    Have you tried doing a Repair of your Reader installation to see if it corrects the problem?

    Mark as:
  • Currently Being Moderated
    May 18, 2012 9:29 AM   in reply to rpremuz

    I was able to print from your pdf document, but only after I clicked the box next to "shrink oversized pages", as your document was slightly different dimensions than my 8.5 X 11 printer. Could that be the problem?

    Mark as:
  • Currently Being Moderated
    Apr 5, 2013 5:07 PM   in reply to rpremuz

    I just had this problem today. I run Acrobat X 10.1.6, and LiveCycle ES2 I opened a 7-page Acrobat form in LiveCycle and did all the cleanup necessary. I sent it to my reviewer, who could not print it. We both got the same error message. I opened the form in LiveCycle and printed individual pages as PDF files until I got to the one that gave me error "CT bad param. invalid matrix". No clue what that means, but I was able to spot the location on the page where the problem was. I then went to the XML Source tab. Somehow I got this bit in there (no idea how- if anyone has any suggestions, I am all ears):

    <caption placement="right" reserve="29.808mm">


                      <exData contentType="text/html">

                         <body xmlns="" xmlns:xfa="" xfa:APIVersion=""><p style="text-decoration:none;letter-spacing:0in">Check<span style="xfa-spacerun:yes"> </span><span style="font-family:'Times New Roman';font-size:11pt">Yes<span style="xfa-spacerun:yes"> </span></span><span style="font-family:'Times New Roman';font-size:11pt;font-style:italic">(fill out b)</span></p></body>



                   <para vAlign="middle"/>



    I corrected it and the form works like a charm now. So poke around in the XML is my advice, I guess!


    The segment above looks like this now:


    <caption placement="right" reserve="25.481mm">


                      <text>Yes (fill out b)</text>


                   <para vAlign="middle" spaceAbove="0pt" spaceBelow="0pt" textIndent="0pt" marginLeft="0pt" marginRight="0pt"/>

                   <font size="11pt" typeface="Times New Roman" baselineShift="0pt"/>


    Mark as:
  • Currently Being Moderated
    Jun 3, 2013 11:35 AM   in reply to rpremuz

    I ran in to this same exact problem.  Found that all the printers the user was trying to print to were unavailable and offline.  Removed all printers and also removed all drivers from the Server Properties.  Then installed network printers that were available and online.  This resolved the issue.

    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points