Skip navigation
PixelArtisan
Currently Being Moderated

AE CS6 crashes while trying to open CS5.5 project

May 19, 2012 11:13 AM

Just downloaded the demo of CS6, but am having a nightmare trying to open my CS5.5 project. I get the following error message

After Effects error: crash occurred while invoking effect plug-in "Shadow/Highlight".

 

I tried opening a different project, and a similar error occurs, but with a different plugin. This time it's the Paint plugin.

After Effects error: crash occurred while invoking effect plug-in "Paint".

 

Any suggestions?

 
Replies
  • Currently Being Moderated
    May 17, 2012 11:35 PM   in reply to PixelArtisan

    You could enable caps lock to prevent rendering while opening the project and then step by step debug you project... Other than that: Just forget CS6. It's simply not worth the trouble.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2012 11:14 AM   in reply to PixelArtisan

    We need to know a lot more to help you. Please provide answers to the questions listed here: "FAQ: What information should I provide when asking a question on this forum?"

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2012 11:00 PM   in reply to PixelArtisan

    Shadow/Highlight is hardware accelerated, so this points to some graphics issue... And if you use effects that do not exist in your CS6, you might really want to strip the project and actually remove them to debug this.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 11, 2012 8:09 AM   in reply to Mylenium

    Any solution to this problem.??? I have the same problem regarding paint, shadow\highlight, and auto/levels plugin...

    It seems like this is a cs6 issue, because i have two projects that are almost identical, first is bigger and was made in cs5.5 on an older macbook pro, all worked fine.... Then i tried to open that project in cs 6, and the only thing that wouldnt let my upgrade the project was that after effect could not invoke these plugins....

     

    I also have another smaller project, almost same as previous, that was made in cs6 on a newer macbook pro. after i had applied the respective effects to my comps, i closed the project, and now i cannot open it again because i get this annoying crash report that it cant invoke the plugins. So, i tried to open this project on my older macbook pro using cs6 and the exact thing happens-crashes...

     

    Then i tried to remove these plugins from the after effects plugins-folder, and then finally project opens. Then i remove the plugins from the project, saves it, and reinstalls the plugins to the program, project opens fine.... So these plugins messes my project up... And this thing doesnt happen in cs5.5....

     

    How do i get to fully use cs6 with such a bug!?

     

    I also tried to reinstall cs6, and the situation is the same....

     

    What to do????

     

    I would be very happy for solutions!!!!

     

    Thanks

     

    amundsen

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 22, 2012 5:25 PM   in reply to audunamundsen

    I have found the solution to this problem. It's quite easy but a bit time consuming. The idea is to move the plug in that crashes out of the plug in folder [I even moved it to Documents just to be sure it wasn't anywhere near the Adobe folder], then you can open the project, it will say that there is a plug in missing, but at least the project will open. You'll be able to remove all the references to effect, you will be able to move the plug in back in the plug in folder and open the project again and reapply the effect. Or if you have AE cs5.5 still installed, you could save the prject as a legacy version, and open in CS5.5 and the effect should work perfectly there.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 1, 2012 8:34 PM   in reply to audunamundsen

    I jsut got the shadow/highlight and paint crashes.  I think I'm using the same current CS6 version at home and at work.  I suspect it has to do with spec differences in these towers, even though both work on their own.  Not a good situation. How can a studio possibly use this in such a state? 

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 12, 2012 10:02 PM   in reply to PixelArtisan

    Adobe really needs to adress that issue. As I said earlier, there is a way around that by moving the crashing plug ins away from the plug in folder, but then it's a matter a finding all the references to the crashing effect and removing them which can be time consuming.

    So it happened to me AGAIN on another project, right after I did the update to the 11.0.2. This kind of annoying. The project was working fine, update and now it's crashing when it opens.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 23, 2012 5:07 PM   in reply to PixelArtisan

    HAVE A SOLUTION!!!!

     

    I just delete "ShadowHighlight.plugin" and projects opens!

     

     

    Perfect to delete it in project and save! After that, i will return "ShadowHighlight.plugin", and do a new try for using this plug-in!

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 13, 2012 5:03 PM   in reply to Eugene(ENTG)

    If anyone is still encountering this issue, please submit a detailed bug report to http://www.adobe.com/go/wish and mention whether you're willing to send a project that causes this problem. We're unable to reproduce it here, so we need a project that will trigger the problem reliably.

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2013 12:46 PM   in reply to Todd_Kopriva

    Is everyone who is encountering this problem also using the Warp Stabilizer effect?

     

    We've isolated a bug that causes a crash when the project is opened if the Shadow/Highlight effect is on an adjustment layer over layer(s) with the Warp Stabilizer.

     

    There are a couple of workarounds:

    - One is to remove the Shadow/Highlight plug-in from the plug-ins folder and then open the project (and then fix the project to not have this effect on an adjustment layer over a Warp Stabilizer instance).

    - Another is to precompose the layer(s) with the Warp Stabilizer effect.

     

    We're working on a fix for this.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points