Skip navigation
leslie wand
Currently Being Moderated

cannot install cs6 pb!!!!

Jun 1, 2012 7:03 PM

hi,

 

this is turning into a nightmare. cannot install cs6.

 

sys: i7 / 920 / 12gb ram / gtx 550ti (always current drivers) / bm intensity pro - win7 / sp1 / 64bit

 

ran setup

 

all seemed ok till asked to insert 2nd disk. at which point error message said to restart and try again.

 

on second try there was no longer any cs6 folder on the first disk just the following folders:

 

cs6 speech anal models

encore cs6 functional content

premiere cs6 functional content.

 

tried installing direct from the premiere folder set up and received the following error message:

 

 

Exit Code: 7

Please see specific errors and warnings below for troubleshooting. For example,  ERROR: DW050, DW062 ...

 

 

-------------------------------------- Summary --------------------------------------

 

- 0 fatal error(s), 2 error(s), 0 warning(s)

 

 

 

----------- Payload: {614020C8-2E16-4E16-A5F0-04DE2AB96097} Adobe Premiere Pro CS6 Functional Content 6.0.0.0 -----------

 

ERROR: DW062: Unable to locate folder for token SharedDocuments

 

 

 

ERROR: DW050: The following payload errors were found during install:

 

ERROR: DW050:  - Adobe Premiere Pro CS6 Functional Content: Install failed

 

tried a couple more times - same result. what's going on!?

 

thanks

 

5th try:

 

Exit Code: 7

Please see specific errors and warnings below for troubleshooting. For example,  ERROR: DW050, DW062 ...

 

 

-------------------------------------- Summary --------------------------------------

 

- 0 fatal error(s), 72 error(s), 0 warning(s)

 

 

 

----------- Payload: {DE88AA40-6766-43D3-A755-8FC374B3D2C3} DynamiclinkSupport 6.0.0.0 -----------

 

ERROR: DW062: Unable to locate folder for token SharedDocuments

 

----------- Payload: {539AEF15-3A2B-4A31-A587-7E90F7D9C700} Camera Profiles Installer 7.0.0.0 -----------

 

ERROR: DW062: Unable to locate folder for token SharedDocuments

 

----------- Payload: {8706963D-5F48-47CC-998B-DAB70B089DB8} Suite Shared Configuration CS6 3.0.0.0 -----------

 

ERROR: DW062: Unable to locate folder for token SharedDocuments

 

 

 

ERROR: DW050: The following payload errors were found during install:

 

ERROR: DW050:  - Adobe Bridge CS6 (64 Bit): Install failed

 

ERROR: DW050:  - AdobeColorVideoProfilesAE CS6: Install failed

 

ERROR: DW050:  - Dynamic Link Media Server: Install failed

 

ERROR: DW050:  - CS6 Production Premium: Install failed

 

ERROR: DW050:  - Adobe XMP Panels: Install failed

 

ERROR: DW050:  - AdobeColorCommonSetCMYK CS6: Install failed

 

ERROR: DW050:  - AdobeColorEU CS6: Install failed

 

ERROR: DW050:  - Adobe Encore CS6_AdobeEncore6en_USLanguagePack: Install failed

 

ERROR: DW050:  - SonicWrappers_ph: Install failed

 

ERROR: DW050:  - Adobe Flash CS6_AdobeFlash12.0-en_USLanguagePack: Install failed

 

ERROR: DW050:  - Adobe Prelude CS6 Support: Install failed

 

ERROR: DW050:  - Adobe Photoshop CS6 Support: Install failed

 

ERROR: DW050:  - AdobePDFL x64 CS6: Install failed

 

ERROR: DW050:  - AdobeColorJA CS6: Install failed

 

ERROR: DW050:  - Adobe Hunspell Linguistics Plugin CS6 x64: Install failed

 

ERROR: DW050:  - SonicWrappers_bl: Install failed

 

ERROR: DW050:  - Adobe Audition: Failed due to Language Pack installation failure

 

ERROR: DW050:  - Adobe Photoshop CS6 Core_x64: Failed due to Language Pack installation failure

 

ERROR: DW050:  - Adobe Player for Embedding 3.3: Install failed

 

ERROR: DW050:  - Adobe CSXS Infrastructure CS6: Install failed

 

ERROR: DW050:  - Adobe SpeedGrade CS6: Failed due to Language Pack installation failure

 

ERROR: DW050:  - AdobeColorNA CS6: Install failed

 

ERROR: DW050:  - Adobe Premiere Pro CS6: Failed due to Language Pack installation failure

 

ERROR: DW050:  - Adobe Prelude CS6_AdobePrelude1en_USLanguagePack: Install failed

 

ERROR: DW050:  - Adobe Encore CS6: Failed due to Language Pack installation failure

 

ERROR: DW050:  - AdobeMotionPicture CS6: Install failed

 

ERROR: DW050:  - Adobe After Effects CS6: Failed due to Language Pack installation failure

 

ERROR: DW050:  - AdobeColorPhotoshop CS6: Install failed

 

ERROR: DW050:  - Adobe Flash CS6: Failed due to Language Pack installation failure

 

ERROR: DW050:  - Camera Profiles Installer: Install failed

 

ERROR: DW050:  - AdobePDFL CS6: Install failed

 

ERROR: DW050:  - Photoshop Camera Raw 7 (64 bit): Install failed

 

ERROR: DW050:  - Adobe SpeedGrade CS6_AdobeSpeedGrade6.0en_USLanguagePack: Install failed

 

ERROR: DW050:  - Required Common Fonts Installation x64: Install failed

 

ERROR: DW050:  - AdobeColorVideoProfilesCS CS6: Install failed

 

ERROR: DW050:  - Adobe WinSoft Linguistics Plugin CS6 x64: Install failed

 

ERROR: DW050:  - PDF Settings CS6: Install failed

 

ERROR: DW050:  - Recommended Common Fonts Installation x64: Install failed

 

ERROR: DW050:  - Adobe Extension Manager CS6: Install failed

 

ERROR: DW050:  - Suite Shared Configuration CS6: Install failed

 

ERROR: DW050:  - Adobe Player for Embedding x64 3.3: Install failed

 

ERROR: DW050:  - Adobe WinSoft Linguistics Plugin CS6: Install failed

 

ERROR: DW050:  - Adobe Bridge CS6: Install failed

 

ERROR: DW050:  - Adobe After Effects CS6 Support: Install failed

 

ERROR: DW050:  - AdobeCMaps x64 CS6: Install failed

 

ERROR: DW050:  - Microsoft Visual C++ 2005 Redistributable Package (x64): Install failed

 

ERROR: DW050:  - AdobeTypeSupport CS6: Install failed

 

ERROR: DW050:  - Adobe Audition_AdobeAudition5en_USLanguagePack: Install failed

 

ERROR: DW050:  - AdobeTypeSupport x64 CS6: Install failed

 

ERROR: DW050:  - Adobe Mini Bridge CS6: Install failed

 

ERROR: DW050:  - Adobe Linguistics CS6 x64: Install failed

 

ERROR: DW050:  - AmericanEnglishSpeechAnalysisModels: Install failed

 

ERROR: DW050:  - AdobeColorCommonSetRGB CS6: Install failed

 

ERROR: DW050:  - Adobe Premiere Pro CS6 Support: Install failed

 

ERROR: DW050:  - Adobe SwitchBoard 2.0: Install failed

 

ERROR: DW050:  - Photoshop Camera Raw 7: Install failed

 

ERROR: DW050:  - Adobe Premiere Pro CS6_AdobePremierePro6.0en_USLanguagePack: Install failed

 

ERROR: DW050:  - AdobeHelp: Install failed

 

ERROR: DW050:  - Adobe After Effects CS6_AdobeAfterEffects11en_USLanguagePack: Install failed

 

ERROR: DW050:  - Adobe Encore CS6 Support: Install failed

 

ERROR: DW050:  - Adobe Linguistics CS6: Install failed

 

ERROR: DW050:  - DynamiclinkSupport: Install failed

 

ERROR: DW050:  - Adobe Prelude CS6: Failed due to Language Pack installation failure

 

ERROR: DW050:  - Adobe Photoshop CS6 International English Language Pack_x64_AdobePhotoshop13-en_GB_x64: Install failed

 

ERROR: DW050:  - Adobe After Effects CS6 Presets: Install failed

 

ERROR: DW050:  - AdobeCMaps CS6: Install failed

 

ERROR: DW050:  - Adobe CSXS Extensions CS6: Install failed

 

ERROR: DW050:  - Adobe ExtendScript Toolkit CS6: Install failed

 

ERROR: DW050:  - Adobe Media Encoder CS6 X64: Install failed

 

---------------------------------------------------------------------- ---------------

 

 

System Requirements

 

getting to be beyond a joke ;-( at least vegas loads!

 
Replies
  • Currently Being Moderated
    May 17, 2012 10:10 PM   in reply to leslie wand

    It sounds like you are installing from the disc right? Here are a couple of

    things you can try.

     

     

    1.  Create a new user profile in Windows 7 thentry to install the program

         under a clean profile.

    2.  Download the "Trial version" from adobe.com, attempt to install it that way

         if it works then use the S/N from the box.

     

     

    I hope this helps. 

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2012 5:28 AM   in reply to leslie wand

    Leslie, sorry to hear you're having this problem.

     

    Hopefully, someone from Adobe will jump on this and tell you what's going on here.

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2012 7:47 AM   in reply to leslie wand

    My best guess here is that you don't have an Administrator account, and/or that you have moved some standard files (like My Documents) over to a network or non-C: drive.

     

    If either of those are true, rectify them and try again.

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2012 7:57 AM   in reply to leslie wand

    Leslie,

     

    Though it is a very general checklist for Adobe Program Installation, there might be a tip, or two, that will be helpful. If not, see the very last Reply (the numbers are now gone), for a link to the Adobe Installation Forum.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2012 8:09 AM   in reply to Jim Simon

    Best thing is to have just one account that of Administrator.

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2012 4:42 PM   in reply to leslie wand

    You may need to search for Windows setup help at Microsoft http://search.microsoft.com/search.aspx?mkt=en-US&setlang=en-US

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2012 7:33 PM   in reply to leslie wand

    b. if i open a new (admin) profile, will they be created automatically?

     

    Yes.  That's probably the way to go.  Unless you specifically deleted them, my guess is your current account got itself corrupted.

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2012 7:48 PM   in reply to leslie wand

    Yep, in this day and age, it's tough for an editor to just be a "creative type".  We really do need to be technically proficient with computers as well.

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2012 8:19 AM   in reply to leslie wand

    >atleast i know where the on / off button is. (i think).

     

    I was taking some still pics yesterday, without my glasses on, and bumped "something" on the back of my camera... lost a half dozen pics... getting old and can't see close up w/out glasses is a PITA

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 8, 2012 5:13 AM   in reply to leslie wand

    Excellent news, Leslie. Best of luck to you!

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 12, 2012 1:37 AM   in reply to leslie wand

    Did the clean install of windows 7 and then cs6 work for you?

    I cant install it. Im running windows 7 on my SSD and have my documents etc on my D-drive.

    CS6 seems to install till the end when it says all the programs may not have installed properly.

    I tried setting up a new user account and used cs cleaner and reinstalled to the same problem.

     

    spent 3 hours or so with adobe support yesterday.they recommended the new user profile solution but didnt work.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 12, 2012 1:48 AM   in reply to leslie wand

    Did you put your my documents folders in THE ssd aswell? mine is only 250gb and i like to keep my music/photos/video on my regular hard drive on D: AND KEEP THE SOFTWARE ON THE C:DRIVE

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 17, 2012 2:22 AM   in reply to leslie wand

    Fixed it!

     

    Cleaned computer and registry of all adobe products like cs4, reader etc. cleaned the registry etc. tehn installed from cd the trial and it worked. The key musta been having cs4 still installed.

     

    Hope it helps someone else.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points