Skip navigation
robandyk
Currently Being Moderated

Page overlap when exporting to pages in InDesign CS6.

May 19, 2012 5:58 AM

Tags: #indesign #overlap #cs6 #page #middle

Hey community,

 

for a college project I am creating a little a5 sketch book, I have everything finished, but when I export the file as pages (which is what the company who is printing it requested) some of the spread overlaps onto the pages like so:

 

Book Pages.pdf - Adobe Acrobat Pro_2012-05-19_13-53-37.jpg

In InDesign I have the document set up like this with facing pages:

 

_2012-05-19_13-54-54.jpg

Could anyone help me please? I'm far from an expert using InDesign, thankyou to anyone who is kind enough to help, if you need more screenshots i'll happily put them up.

 
Replies
  • Currently Being Moderated
    May 19, 2012 6:11 AM   in reply to robandyk

    This looks like a problem either with how you set up the bleed, or those are bleed marks and you've omitted the crop marks in the PDF export.

     

    Please show us the Document Setup dialog with the more options button pushed so we can see the bleed and slug fields, and the PDF export dialog marks and bleeds screen.

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2012 6:15 AM   in reply to robandyk

    Let me add that the more I look at this the more I think it's that you used bleeb marks instead of crops, and that you have an inside bleed set. If that't s the case, what you see is expected -- inside bleed on facing pages is the edge of the opposite page unless you split the spread (see InDesignSecrets » Blog Archive » Breaking Pages Apart to Bleed Off a Spine). This is not a problem unless the printer wants to add creep and expose part of the bleed area for some reason. Omitting the crop marks, though, while not fatal (most RIPs will add them I think) is certainly confusing to anyone looking at the PDF and should be fixed.

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2012 6:18 AM   in reply to robandyk

    Cross posting.

     

    It is indeed a case of inside bleed and no crops.

     

    You can eliminate the problem entirely by setting the inside bleed to 0 (or split those spreads where you have color to the spine on only one side), and turning on Crop marks. You don't need the bleed marks at all.

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2012 6:18 AM   in reply to robandyk

    Set the inside bleed to zero.

     

     

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2012 6:22 AM   in reply to robandyk

    You are set to use the document bleed settings on export, which under normal circumstances is correct (you might uncheck it and set the bleed to 0 for a client review proof, perhaps). The big problem here is not that you did anything wrong inthe setup, but that you picked the wrong set of marks to include which confuses you as to where the edge of the page is. The RIP reads the edge of the page from the file, not from the marks you add, so it's not a problem in prepress other than it is confusing to look at.

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2012 6:30 AM   in reply to robandyk

    Inside bleed can be okay with a spiral bound or perfect bound book, but for saddlestitched it’s going to cause problems.

     

     

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2012 6:31 AM   in reply to robandyk

    Just noticed another problem. That page count is going to cause real headaches. Either remove 2 pages or add them.

     

     

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2012 6:41 AM   in reply to robandyk

    You still have 3 mm set for the inside bleed!

     

     

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2012 6:54 AM   in reply to robandyk

    Bob is more worried about the inside bleed than I am. My printer assures me that the imposition software will crop it off when assembling the spreads, but for a 24 page booklet you really don't need it.

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2012 6:58 AM   in reply to Peter Spier

    Given my lack of recent print experience I’ll go with you on that.

     

     

     

    Bob

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2012 6:58 AM   in reply to robandyk

    robandyk wrote:

     

    Edit 2: Bob I have the front cover and back cover included in the indesign document, the page numbers are correct if that's what you meant.

    No. For a booklet like this you need to have a page count that is divisible by 4 (two pages on each side of each sheet that gets folded and stapled). Any number of those can be blank, but you must include the blank pages when exporting. For a "self-cover" booklet, where the covers are part of the file, the count must still be divisible by 4 becasue the cover is printed at the same time. You may want to add blanks for the inside font and inside back cover to bring the count to 24.

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2012 7:32 AM   in reply to robandyk

    It's OK, but not necessary to set up the cover as a spread.Typically you would do that if the cover has an image that wraps around from front to back.

     

    About page counts and numbering...

     

    This file should have a total page count that is divisible by 4. Every folded sheet that is included in the finished booklet has two pages on each side of the sheet (2 pages x 2 sides = 4 pages per sheet). It's possible, but expensive, to glue in or tip in a special half sheet, but  If you have a 22 page count now, I'd just add two blank pages where they make some sense.

     

    Typically in countries where text is read from left to right pages are numbered with odd numbers on the right, and even on the left. You must have noticed that ID was not happy and tried to rearrange your pages when you set the numbering, so you had to turn off page shuffling, unless you forgot to mention that you are working with a right-to-left layout. It looks to me from the screen shots of the Pages panel like you have a series of spreads where one side is an image and the other is text realting to that image, so you don't want to change that, but you might want to add two pages before the first spread. The first will be the inside cover (which can stay blank), and the second will be in the postion normally occupied by the half-title page, which normally doesn't carry a number, but in this case probably should be assigned the logical number 1 and have no folio (printed page number). Add anything you want to to that page -- it's filler so your "real" pages can start on the left on page 2 without assigning page 1 to the front cover. In the numbering ans section options you would start a section on that page, assign page 1 as the number, and set the style to 1,2,3... For the first section, the cover and inside cover, you can pick any start number you want (if it's even, though, you won't have to disable shuffling to have a full spread to start), but you should change the numbering style to anything except 1,2,3 so ID doesn't complain about duplciate page numbers. I like A,B,C for covers (whcih won't show the numbering, and  i,ii,iii for traditional front matter (which might).

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2012 7:45 AM   in reply to Peter Spier

    I don't have a booklet exactly like yours in my archive, but this one is similar:

     

    Self-cover Booklet arrangement.png

     

    The big difference is that I didn't want  page numbers to appear on any of the pages, so I didn't need to set up sections. In this case I used the inside cover for the organization's brief bio, and waht would normally be the half-title for the list of artists, and all following pages are the art and the artist's individual statements about it.

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2012 8:08 AM   in reply to robandyk

    Personally, I would move the back cover to the end of the file. And You don't need to start a new section for it, or for the page numbered 3 that follows it unless there is a change in numbering or style at that point. And you SHOULD change your numbering styles from sectio to section if they contain duplicate numbers.

     

    What is the total page count now that you've added pages?

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2012 8:19 AM   in reply to robandyk

    Crop marks are at the page edge, and the bleed will extend beyond them. Sounds like you still have bleed marks, not crop marks, enabled in the export dialog.

     

    Why are you exporting SPREADS? The printer cannot use them.

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2012 8:42 AM   in reply to robandyk

    Well if those are bleed marks it means either you turned off "use document bleed settings" or you didn't actually extend the art out to the bleed guides so there is nothing to bleed. But I think they may still bleed marks based on how close together they are -- hard to tell in a screen shot. Look at the difference here:

    Crop Marks.png

    Thes crops are set out a bit further than the default so they fall completley outside the bleed area, but if things are set correctly, and you've included bleeds in the file, your edges and corners will extend past the marks.

     

    Your settings should look similar to this:

     

    PDF Crops.png

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2012 9:00 AM   in reply to robandyk

    The upper one is expected. That's the inside bleed (the edge of the other page), which as I said earlier should not be an issue, but to make you, and Bob, feel more comfortable set the document bleed options like this in the document setup dialog:

     

    No Inside Bleed.png

    (break the chainlink on the Bleed settings, then set the Inside field to 0)

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2012 9:36 AM   in reply to robandyk

    robandyk wrote:

     

    Of course because it will get cut off anyway, understood. Well seems you have helped me beyond what I thought was humanly possible, it's greatly appreciated, hope the rest of your day isn't as stressful and thankyou!

    Not quite, I think, in the way you are thinking. Bleed is added to accomodate problems caused by bad alignments on press or on the cutter. You should not assume that the entire bleed area will be cut off, nor that if the sheet is misaligned in some way that part of the area inside the edge of the page will nto get trimmed off. Essentially, if some of the bleed area shows on one edge, the opposite edge is being trimmed inside the page edge by an equal amount.

     

    In this case, your "problem" bleed allowance is on the inside edge where the pages join. The software that assembles the pages into the correct order for printing (imposing printer's spreads) is going to ignore the inside bleed allowance and but the two page edges together at what is to become the fold. The only time that bleed area migh be used is if you were adding "creep" (spreading the pages apart by successive thicknesses of the paper) to compensate for "shingling" which is the tendancy of the inner sheets to protrude as the number of sheets builds up and the loss of the outside margin on the inner pages when the stitched book is "face trimmed" to have a smooth edge. For only six sheets in your booklet, unless your outside margins are tiny, the loss will be too small to be noticeable so no creep is likely. In this case, if the re is misalignment in folding or trimming, you'll see the edge of the opposite page onthe sheet (not the opposite page of the spread) showing on one side (think of the fold not falling in the center).

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points