Skip navigation

After Effects error: Ray-trace 3D ( 5070 :: 0 )

May 8, 2012 3:21 PM

  Latest reply: Su Chan, Park, Jan 1, 2014 7:57 AM
Branched to a new discussion.
Replies 1 2 3 4 5 6 ... 8 Previous Next
  • Currently Being Moderated
    May 18, 2012 10:47 AM   in reply to AgNOthree

    Yup, i am a 2008 Mac Pro as well.

     

    I should say Premiere CS6 with Mercury acceleration runs like a dream. Infact all other Adobe apps work beautifully. Except AE that is.....

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2012 11:21 AM   in reply to Will Lockwood

    Hmmm, I'm on a 27" iMac i7 and there is no Computer Cache folder or NVIDIA folder. . .

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2012 11:25 AM   in reply to nathantryan

    Is this an ATI equipped iMac? If so, there won't be an NVIDIA folder.

     

    This sounds like a different issue. I tested on a 24" system with a 6770M card in it yesterday. Worked fine in 10.7.3 and also after upgrading to 10.7.4. Please file a bug report with the full, system information report included and I will follow up.

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2012 11:26 AM   in reply to nathantryan

    its not in the root library.  Its in your user home folder library.  so something like    /Users/<username>/Library/Application Support/Nvidia/

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2012 11:30 AM   in reply to AgNOthree

    Nope, not there.  My iMac appears to have an AMD radeon for a graphics card - could that be the problem?  If that's the case I don't know why I have NVIDIA drivers in my system preferences.

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2012 11:33 AM   in reply to nathantryan

    There won't be a folder there if you are using AMD/ATI gpus.

    I'm assuming you have a nvidia control panel, because it was mention to install CUDA to see if that fixed the issue. CUDA is a nvidia technology.

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2012 11:36 AM   in reply to Tavis Dunn

    Interesting, I've had the NVIDIA driver for a while but I never questioned it.  Could that be interfering somehow?  Should I remove the driver that's installed?

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2012 11:39 AM   in reply to nathantryan

    Oh hey - I fixed it.  I deleted the After Effects preferences file in <username>/Library/Preferences/Adobe/After Effects/ 11.0

     

    Seems to work okay now.  Hope that helps people!

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2012 11:46 AM   in reply to nathantryan

    Did you save the old preferences file? If so, please send it in with a bug report. That would be super helpful at getting a repro of this on our systems.

     

    Also, can we figure out what is putting CUDA drivers on an AMD system? That could also be a clue.

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2012 11:48 AM   in reply to Will_Lockwood

    I take it back, still doesn't work, just reset back to classic 3D   I sent in my full system report with a bug report.

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2012 11:48 AM   in reply to Will_Lockwood

    I tried deleting my prefs, still get the error, but i am using Nvidia GPUs

     

    Earlier on in this thread some people found if they installed CUDA on a system with AMD gpus that the 5070::0 error went away. Didn't make sense, but seem to work for them.

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2012 11:51 AM   in reply to Tavis Dunn

    I still have CS 5.5 installed.  Could that be a problem?

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2012 12:08 PM   in reply to Todd_Kopriva

    Hi,

    I'm having similar problems getting the Ray-tracer engine to work in AE CS6. Each time I try to enable it and turn a layer into a 3D layer, I get the following errors:

    AfterFX Error.jpg

    and

    Nvidia Error.jpg

     

     

    I am running on the following specs:

    Win7 x64

    AE CS6

    i7-990X (stock speed)

    24GB RAM

    GTX580 (1536MB, Driver: 296.10)

     

     

    Fast Draft:     Available

    Texture Memory:     601.00 MB

    Ray-tracing:     GPU

     

    OpenGL

    Vendor:     NVIDIA Corporation

    Device:     GeForce GTX 580/PCIe/SSE2

    Version:     3.0.0

    Total Memory:     1.45 GB

    Shader Model:     4.0 or later

    CUDA

    Driver Version:     4.2

    Devices:     1 (GeForce GTX 580)

    Current Usable Memory:     1.33 GB (at application launch)

    Maximum Usable Memory:     1.50 GB

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2012 1:45 PM   in reply to Magnus Allgurén

    Right, here we go!

    I got mine to work with a GTX580 on win7 x64 by changing the Timeout Detection and Recovery of GPUs in the Windows registry. By changing it from 2 seconds recovery to 10, the Nvidia driver will get enough time to respond before crashing!

    I do realize that this is probably not the "correct" way of taking care of the problem but seems to be working fine for now. If anyone else would like to try, please make a backup of you registry before changing any values!

     

    What did I do? I set the value for object MaxObjectNumber to 10 in the following folder:  HKLM\HARDWARE\DEVICEMAP\VIDEO

     

    After that, launch AE and everything works fine (for me)

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2012 1:45 PM   in reply to Magnus Allgurén

    This could be a bad install of the driver or a bad update. Uninstall the NVIDIA graphics driver and sub-compnents. Then delete the NVIDIA folder on the C:\ drive. Restart the system, it will launch with the generic Windows driver. Download the latest ceritified NVIDIA driver for this card (currently 296.10) and install. Then try AE CS6 without changing any NVIDIA driver settings or launching any other programs.

     

    Please let us know if that solves the issue or not.

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2012 1:47 PM   in reply to Magnus Allgurén

    Good information Magnus, thanks for posting. Are there other applications or games on this system that use OpenGL?

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2012 1:50 PM   in reply to Will_Lockwood

    Will,

    I have no games installed on this system. Only CS6 Production Premium and TMPGENC Video Mastering Works.

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2012 1:54 PM   in reply to Magnus Allgurén

    That's a good tip. I haven't heard of that program but see that it uses CUDA for H.264 encoding.

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2012 11:06 AM   in reply to Todd_Kopriva

    - What operating system are you using? Windows 7 64 Bit

    - Did you upgrade your operating system from a previous version? If so, which one? - Absolutely clean install

    - What is the model of your CPU? Intel(R) Xeon(R) CPU E5-2690 @ 2.90GHz 2.90 GHz (2 processors)

    - What is the model of your GPU? Quadro 6000 & Tesla C2075

    - What is the version number of your graphics driver? If you have an Nvidia card, what is the version of your CUDA driver? Nvidia 296.70 CUDA 4.0.1

     

    Could someone get back to me on this? Thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2012 12:16 PM   in reply to VFXBear

    My ray-traced renderer is still working after installing the Nvidia driver on my Radeon machine, but now I'm getting this error again:

     

    After Effects Alert

     

    Last log message was: <140735189834080>

    <ae.blitpipe> <2> HardwareBlitpipe Disengaged

    .

     

    Generating crash log, which may take a few minutes

     

    Any idea what is is all about and how to fix it? Should I open another thread?

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2012 12:19 PM   in reply to RickJMcClelland

    > Should I open another thread?

    Yes. Let's keep this thread just about the error in the subject line.

     

    Thanks.

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2012 6:24 AM   in reply to Todd_Kopriva

    SUCCESS!   I don't know if it will help you guys track down cause of this bug, but my Mac going to sleep causes this 5070 :: 0 error to happen EVERY time. On a long render, my Mac was going to sleep. When I woke it up I would always get this error. I changed my Mac Pro (model 5,1 / 32 GB RAM / nVidia Quadro 4000) Energy saver to "Never" sleep and I haven't had the error since. I still have my screens sleep, but not my Mac. Yay! I have tested many long Raytracing renders since and no crashes.

     

    I can't believe how awesome the raytracer is. Check out the attached. This is all After Effects

     

    sample.png

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2012 10:00 AM   in reply to Matt Maxwell

    My iMac was set to "Never" in Energy Saver and it still doesn't work.

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2012 10:07 AM   in reply to nathantryan

    Could it have something to do with having two 2 gig memory chips and two 4 gig memory chips?  I mean, as opposed to having all of them be 2 or 4 gigs?

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2012 3:16 PM   in reply to adam@blueapplestudio

    I'm seeing this same error when I try to do a dynamic link from Permiere to After Effects.

     

    - What operating system are you using?

    Windows 7 / 64 bit (6.1.7601) Service pack 1

     

    - Did you upgrade your operating system from a previous version? If so, which one?

    OS has always been W7

     

    - What is the model of your CPU?

    Intel i7-3960X

     

    - What is the model of your GPU?

    Nvidia Quadro 2000D + Tesla C2075

     

    - What is the version number of your graphics driver? If you have an Nvidia card, what is the version of your CUDA driver?

    

    295.73

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2012 2:53 PM   in reply to PStJTT

    I fixed the error by backing up my mac, deleting the the system and doing a clean install of everything.  I have a mac pro with the nvidia quadro 4800, 32 gigs ram, lion 10.7.4.  The ray traced worked great until i tried to render it and got the 5070 error we have been gertting.  Looks as if the clean install is not working either.  My advice is dont do the clean install.  Anyone else run into this?

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2012 7:34 AM   in reply to Magnus Allgurén

    Magnus Allgurén wrote:

     

    Right, here we go!

    I got mine to work with a GTX580 on win7 x64 by changing the Timeout Detection and Recovery of GPUs in the Windows registry. By changing it from 2 seconds recovery to 10, the Nvidia driver will get enough time to respond before crashing!

    I do realize that this is probably not the "correct" way of taking care of the problem but seems to be working fine for now. If anyone else would like to try, please make a backup of you registry before changing any values!

     

    What did I do? I set the value for object MaxObjectNumber to 10 in the following folder:  HKLM\HARDWARE\DEVICEMAP\VIDEO

     

    After that, launch AE and everything works fine (for me)

    It worked fine for a few days, until I had to do some work on another project, which is strictly 2D. Once I switched back to my Ray-trace project it does not work any more, giving me the same problem as before (5070 :: 0) and my previous method of getting it to work is not working anymore...

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2012 11:05 AM   in reply to Futnucker

    Ah, that's a shame futnucker, i was just about to do the same. Thanks for reporting this though, saved me a lost day....

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2012 6:27 PM   in reply to Magnus Allgurén

    Interesting.... I just downloaded the latest Geforce drivers from Nvidia (301.42 WHQL) for Win7x64 and GTX580. I did not bother to uninstall old driver first, but updated the drivers using the Express Install option. After installing the drivers I tried the Ray trace again, but this time nvllkdm.sys (I think...) caused a BSOD and I had to reboot my computer. Upon restart, I again launched my project and lo and behold, everything worked fine! I have tried rebooting a couple of times and switched between projects, and... it seems to be working. Not sure for how long, but for now it's working!

     
    |
    Mark as:
  • Currently Being Moderated
    May 23, 2012 10:00 AM   in reply to Magnus Allgurén

    Thanks for the update Magnus. I saw the Nvidia 301.42 driver update yesterday and tried it on a couple machines. I had no issues or BSOD. It sounds like there may have been a driver conflict on your computer. Did this machine have a different card on it at some point?

     

    If one is seeing the (5700::0) error on a Windows system, I would recommend uninstalling all graphic drivers from the system first. Then restart the OS and install the proper, current driver for the currently installed display card.

     
    |
    Mark as:
  • Currently Being Moderated
    May 24, 2012 7:07 AM   in reply to Futnucker

    Had anyone had any further success finding a solution for an iMac?  I've tried everything with no luck. . .

     
    |
    Mark as:
  • Currently Being Moderated
    May 25, 2012 12:22 AM   in reply to nathantryan

    The After Effects CS6 (11.0.1) update is available:

    http://adobe.ly/lsrkmJ

     

    The update fixes some causes of errors with the ray-traced 3D renderer.

     

    Install the updates, update your graphics card drivers, and let us know how they work for you.

     

    If you still get this error after installing the updates, respond with your current driver versions and system details.

     
    |
    Mark as:
  • Currently Being Moderated
    May 25, 2012 6:21 AM   in reply to Todd_Kopriva

    Without the update, for my machine (OS X User), I was able to determine my problem. You may laugh (or cry) when you read this, but making sure to boot to a 64-bit kernel got rid of the 5070:0 error. I double verified that when booted into a 32-bit kernel the error came back, and rebooting to 64-bit kernel the error went away.

     

    There is an easy way to detect and change your boot mode for anyone else interested:

    Download the 32/64 bit boot changer:

     

    http://www.macupdate.com/app/mac/32252/32--or-64-bit-kernel-startup-mo de-selector

     

    Why was I running 32-bit in Lion if it was a fresh install? I have an older RAID card that does not have 64 bit .kext drivers

     
    |
    Mark as:
  • Currently Being Moderated
    May 25, 2012 10:45 AM   in reply to @ryna

    Unfortunatly the update hasn't fixed the 5007:0 error.

     

    Ryna, thanks for your suggestion, i was infact running in 32bit kernal mode, but after switching to 64bit and rebooting, i still get the same error.

     

    i am using CUDA 4.2.9, Nvidia retail drivers 270.00.00f06 (2.1 NVIDIA-7.10.2)

    Mac Pro 2.8ghz quad (2008 model), running Mac OS 10.7.4

     

    Question for other Mac nvida users, any of you guys running networked shared storage? Trying to go down the list of why my Mac is inflicted with this error and others aren't. One of the oddities with my machine is i am connected to an Editshare shared storage system.

     
    |
    Mark as:
  • Currently Being Moderated
    May 25, 2012 11:01 AM   in reply to Tavis Dunn

    Unfortunately without a reproduceable test case we have no solution yet. If this is a case of needing 64 bit drivers I would try the following, but only after a complete backup of all and any essential files on the system. Caveat, this is untested by me, so try at your own risk.

     

    First, remove the CUDA pref by right clicking in the System Preferences and deleting. Then install the newest Nvida driver for this machine's OS. Then install the newest CUDA driver. 

     

    This driver is for LION only: http://www.nvidia.com/object/macosx-270.00.00f01-driver.html

     
    |
    Mark as:
  • Currently Being Moderated
    May 25, 2012 11:33 AM   in reply to Will_Lockwood

    Uninstalled CUDA, rebooted, tried to install driver you linked to, said a newer driver was already installed. Installed latest CUDA.........and no error! Weird thing though, with ray trace on, i can only see my extruded object in Fast draft mode. Every other mode including Off (final quality) renders the object black, or i guess more accurately, it doesn't render the object at all. I go back to fast draft and it works again.

     

    So not really a fix yet, but a heck of a lot better than yesterday....

     
    |
    Mark as:
  • Currently Being Moderated
    May 26, 2012 6:40 AM   in reply to Todd_Kopriva

    Hi,

     

    Updated to the newest AE 11.0.1.12 but I'm having the same problem...

     

     

    - What operating system are you using? OS X 10.7.4

     

    - Did you upgrade your operating system from a previous version? If so, which one? SL 10.6.8

     

    - What is the model of your CPU? 2006 Mac Pro 1,1 - 3.0 GHz Dual Core Intel Xeon (not exactly sure the exact model number of the CPU)

     

    - What is the model of your GPU? ATI Radeon 5770

     

    - What is the version number of your graphics driver?

    ATI Radeon HD 5770:

     

      Chipset Model:    ATI Radeon HD 5770

      Type:    GPU

      Bus:    PCIe

      Slot:    Slot-1

      PCIe Lane Width:    x16

      VRAM (Total):    1024 MB

      Vendor:    ATI (0x1002)

      Device ID:    0x68b8

      Revision ID:    0x0000

      ROM Revision:    113-C0160C-155

      EFI Driver Version:    01.00.436

     

    If you have an Nvidia card, what is the version of your CUDA driver? N/A

     
    |
    Mark as:
  • Currently Being Moderated
    May 26, 2012 6:53 AM   in reply to walkhumblyfilms

    I'm still having the same problem and have sent my info to Adobe.

     
    |
    Mark as:
  • Currently Being Moderated
    May 26, 2012 7:01 AM   in reply to Todd_Kopriva

    UPDATE:  I tried the fast draft method and I can get it to work BUT when I go to render out the comp, it gives the same "Out of page mapped memory...5070 :: 0" error. 

     

    The comp was a simple text layer with extruded text, a light and some animation on both.

     

    Fast Draft:Available
    Texture Memory:512.00 MB
    Ray-tracing:CPU

    (GPU not available - incompatible device or CUDA driver)

    OpenGL

    Vendor:ATI Technologies Inc.
    Device:ATI Radeon HD 5770 OpenGL Engine
    Version:2.1 ATI-7.18.18
    Total Memory:1.00 GB
    Shader Model:-

    CUDA

    Driver Version:-
    Devices:-
    Current Usable Memory:-
    Maximum Usable Memory:-
     
    |
    Mark as:
  • Currently Being Moderated
    May 26, 2012 2:32 PM   in reply to Todd_Kopriva

    Hi, chiming in late:

     

    I am getting the "After Effects error: Ray-traced 3D: Initial shader compile failed. (5070 :: 0) at program start, after upgrading from Ae 5.5 to 6.1.

    I didn't have this problem with Ae 5.5.

     

     

     

    I'm working on a MacPro 3,1

     

    - What operating system are you using?

     

    Mac OS 10.6.8 (NOT LION!)

     

    - Did you upgrade your operating system from a previous version? If so, which one?

     

    Yes, but a long time ago, but it was probibly a Snow Leopard fresh install. I did recover the system from a Timemachine BU

     

    - What is the model of your CPU?

     

    2 x Quad-Core Intel Xeon 2.66 Ghz

     

    - What is the model of your GPU?

     

    NVIDIA Quadro 4000 ROM-Version 3581

     

    - What is the version number of your graphics driver? If you have an Nvidia card, what is the version of your CUDA driver?

     

    CUDA Driver Version: 4.2.7, GPU Driver Version: 1.6.37.0 (256.02.25f01)

     

    I treid starting in 64 mode, and a few of the other suggestions but no luck so far.

     

    I don't get the message on my

     

    MacBook Pro

    17 Zoll, Ende 2011

    Mac OS X Lion 10.7.4 (11E53)

    Prozessor  2,4 GHz Intel Core i7

    AMD Radeon HD 6770M 1024 MB

     
    |
    Mark as:
1 2 3 4 5 6 ... 8 Previous Next
Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points