Skip navigation
blondeba06
Currently Being Moderated

Nook says user not activated

May 10, 2012 2:46 PM

I downloaded dobe digital editions so I would be able to download books from my public library, I downloaded it. Adobe asked me to give an email address for verification. According to this website, as well as my library website, all I would have to do to read an ebook from my nook was to plug my nook in, open digital edtions and the program would "automatically" recognize the nook and ask me to activate it. Well it never has. It does however show up on the list of book shelves. I can drag a downloaded book to my nook tab, it does show up there, but when I unhook it from the computer it says user not activated. How do I get this problem resolved? How do I get adobe to ask me if I would like to authorize my nook?

 
Replies
  • Currently Being Moderated
    May 10, 2012 5:33 PM   in reply to blondeba06

    I'm not sure where you're coming from in your assumptions and what you've

    done, so let me cover everything.

     

    First, you should have registered with Adobe and obtained an Adobe ID

    before you downloaded Digital Editions.  Next, you should have registered

    your Nook with B&N, and it would have been so much easier if you did that

    using your Adobe ID, so that the two parts of this process would have a

    common ID.

     

    Next, you haven't said which Nook model you have.  Adobe Digital Editions

    (ADE) does not support all of them.  Click

    HERE<http://blogs.adobe.com/digitalpublishing/supported-devices> for

    the list.  BTW: this website doesn't say that your Nook would be recognized

    'automatically'.  If it's been registered properly, when you start ADE it

    should appear on your bookshelf (left hand panel of ADE's Library view),

    and that should mean you can drag and drop an ebook to it.  You described

    this process, but you say it's not working, so I'm thinking that the

    particular Nook you have may not be supported.

     

    Third, when you disconnect, you need to follow a particular sequence, or

    you'll get messed up.  When you've done your drag and drop, you need to

    disconnect the Nook logically from the computer.  I'll assume you have a

    Windows PC: you can use Windows Explorer (NOT Internet Explorer) to 'eject'

    the Nook by bringing up a display of the devices attached to your PC, and

    then right clicking on the Nook.  A drop-down box will show up, and 'eject'

    is a choice in that box.  If you know the disk drive letter, you can use

    the 'Safely Remove Hardware' feature on the right hand side of the START

    bar (it's the icon that looks like a computer).  Click on that icon, then

    pick the drive and click on it.  You'll get a message that the hardware can

    be removed.  At this time, look at the display on the Nook.  It will tell

    you when it's finished processing content and is ready to be unplugged.

     

    Try this stuff and see if it fixes the issue.  If not, then we'll try

    something else.

     

    =================

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2012 8:01 PM   in reply to Frustrated in AZ

    I'm having the same issue as hakin. I bought a new Nook Simple Touch and I'm trying to use ADE to transfer e-books from my old e-reader to the new one.

    Adobe says that if you have authorized your computer then ADE will allow you to transfer library items to up to six computers and six supported mobile devices. My computer is authorized and both my devices are supported, but I can't transfer anything -- library books or purchased epubs.

    I deleted all my files from ADE and deleted and reinstalled the application, but that didn't help either. Wondering if it's a bug in the program.

     
    |
    Mark as:
  • Currently Being Moderated
    May 11, 2012 5:39 AM   in reply to AdobeH8r

    I think that the issues you're having are related to the ereader, not to

    ADE.  The Nook Simple Touch is a newer ereader, and it's not listed

    HERE<http://blogs.adobe.com/digitalpublishing/supported-devices> in

    the list of supported devices.  Don't assume because the list says that the

    'Nook Touch' is supported, that means the 'Nook Simple Touch' is the same

    thing.

     

    If you're using Windows 7, it's possible that some software settings are

    causing your problem.  Let's try something different.  Attach both ereaders

    to your computer vis USB and then use your computer's utility software to

    copy an ebook from one to the other.  Then detach the ereader that got the

    copy and see if you can open the ebook you copied.  If that works, then you

    can use the process for the other ones.

     

    Hope this helps!

    ==============

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2012 11:04 PM   in reply to Frustrated in AZ

    Thanks for the suggestion, but that didn't do it. (I'm getting a "user not activated" message on the ereader that received the transfered files.) If you have any tricks up your sleave specific to Apple OS X let me know.

    For what it's worth, there is no device called a "Nook Touch": There's only the first-generation Nook, the Nook Simple Touch (with or without the $40 nightlight), Nook Color and Nook Tablet. Given the choices, Adobe appears to say it supports the Simple Touch, even if it can't name it correctly.

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 9:17 AM   in reply to AdobeH8r

    And if the message is from the Nook, it means that the Nook has not been

    registered....

     

    ===============

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2012 9:06 PM   in reply to Frustrated in AZ

    Wish it were that simple. It may well be a Nook issue, though. Books I purchased from BN transfer easily. Nothing else does -- at least nothing with DMR restrictions -- whether I use Adobe, Calibre or try transferring files from one device to another without a third-party intermediary.

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2012 2:40 PM   in reply to Frustrated in AZ

    I am having the same issue. I have a Nook Color that I have had for over a year with no problems. Suddenly it refuses to open any book, borrowed from library or downloaded or purchased from B&N, but gives me a "User Not Activated" error. I followed instructions from the forum and deleted the Adobe.Digital.Editions and Digital.Editions library via My Computer, then opened Digital Editions and connected my Nook. Digital Editions recognized it and asked me to Authorize it, which I did. Note that the bulk of my books have disappeared from the Nook Color. I dragged one of the library books to the Nook, disconnected the Nook using the "Safely Remove Hardware" function, turned my Nook on, the book is there, but I still get the "cannot open, User Not Authorized" message. I also cannot open any other book that remains visible on my Nook. After a year of thoroughly enjoying it, I'm about to go back to the store. If I can't open books, what good is it.

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2012 9:08 AM   in reply to TrikerBetty

    Frustration like this does mount - trust me on that one.

     

    If something worked before but doesn't work now, it's almost 100% sure that

    something changed.

     

    Your description means that the link between the two devices has failed.

    The ebooks you have already contain a small amount of information that

    captures the user ID and other data that was created when you set up the

    Nook with B&N and then downloaded the ebook.  So, when you go to open the

    ebook, the Nook checks to see whether its ID matches the one in the ebook.

    If not, it won't open - and you see the results.  My guess is that your

    Nook's ID has changed - and you can contact B&N and see if they can help

    you re-register the Nook with the proper ID.  This can happen if the Nook

    has an electrical glitch or if B&N does a download of new software.

     

    Hope this helps!

    ==============

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2012 9:27 AM   in reply to Frustrated in AZ

    I contact Best Buy since I bought the Nook there with a 2-yr service contract. They suggested I do a “Soft reset” – hold down the “N” and the on switch for 10 seconds. Then start it again. I did that, and now it works. Go figure.

     

     

     

    Thank you for the response.

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2012 9:32 AM   in reply to TrikerBetty

    Keep that in mind for next time - and I think there will be a 'next time'.

    Don't ask how I know....

     

    ==============

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2012 9:35 AM   in reply to blondeba06

    What ended up working for me was to reset the Nook to its factory settings. ADE behaved with the device after that.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points