Skip navigation
norriswaw
Currently Being Moderated

Cannot create AIR file?

May 18, 2012 11:19 AM

I keep getting the message "JRE 1.4.2 is not installed" when I do Commands>Create_Air_File and it doesn't allow the to create the file. I know I am running a newer version of JRE. Do I need to download the earlier version to make it work? Thanks!

 
Replies
  • Currently Being Moderated
    May 18, 2012 12:16 PM   in reply to norriswaw

    I'm unfamiliar with this command. You might want to look at this FAQ for Fireworks CS4, or find a more up-to-date Help page, if your version is more current:

     

    http://www.adobe.com/support/fireworks/downloads/faq/air15/

     

    It does say this:

     

    The AIR SDK in each Creative Suite component is independent of the AIR SDK in other components and any other AIR SDK and runtime you have installed  in your computer.

     

    I don't know if that helps.

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2012 12:49 PM   in reply to norriswaw

    Not sure what FW version you're using, but this Known Issues page for FW CS5.1 includes a recommendation involving AIR in its first point:

     

    http://helpx.adobe.com/fireworks/kb/fireworks-cs5-1-known-issues.html

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2012 4:32 PM   in reply to norriswaw

    For what it's worth, I just installed Fireworks CS5.1 on Mac OS 10.6.8 and tried running the command. I got the same error message.

     

    JRE message.png

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points