Skip navigation
Furanzuka
Currently Being Moderated

Vorschauproblem in AE

May 21, 2012 12:41 AM

Hallo Zusammen

 

Ich habe einen neuen iMac mit 16 GB Ram und 8 CPUs. Das Rendern bzw. Ausspielen der Clips funktioniert super & schnell. Aber wenn ich eine Vorschau rendern will, klemmt es jedesmal auf's neue -> ich bekomme ein "Apple Rad" und darf ne Weile warten. Ein nochmaliges Klicken um nur einen Teil anzeigen zu lassen, geht nicht. (das richtige Rendern geht viel schneller, obwohl ich für die Vorschau auf 50% hab und 1 Frame überspringen)

In den Einstellungen von After Effects sind eingestellt:

Speicher & Mehrprozessorverarbeitung

Mehrere Frames gleichzeitig rendern aktiviert

Mindeszuweisung pro CPU 2.09 GB

Beschleunigtes Rendern eingestellt

CPUs, die anderen Anwendungen zur Verfügung stehen sollen: 0

 

Medien-Disk-Cache

Disk Cache nicht aktiviert

 

Bei Videovorschau ist alles ausgeblendet, ausser "Ausgabegerät"

 

Habe ich eine falsche Einstellung? Oder muss man die Vorschau an einem anderen Ort einstellen?

 

Vielen dank für die Antwort!

 
Replies
  • Currently Being Moderated
    May 21, 2012 11:37 PM   in reply to Furanzuka

    Ja, ist wohl eine bekannte Macke auf diversen Mac Modellen. Nicht zu ändern außer MP auszuknipsen.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2012 2:16 AM   in reply to Furanzuka

    Multiprocessing = Render Multiple Frames simultanuously = mehrere Bilder gleichtzeitig berechnen

     

    Mylenium

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points