Skip navigation
SEOLClanka
Currently Being Moderated

Gallery loading problem with images

May 21, 2012 8:31 PM

Tags: #gallelry

When loading gallery some images not fading out complety, updating images with xml see the screen shot and url

 

garrr.jpg

garr4.jpg

 
Replies
  • Currently Being Moderated
    May 22, 2012 4:21 AM   in reply to SEOLClanka

    How are you doing the transitions?... include any code and/or screenshots that help explain it as well.

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2012 9:35 AM   in reply to SEOLClanka

    That is not the code for the slideshow, that is just the xml data file that specifies the images and some of the display elements for the slideshow.  If this is something you not design it yourself, then you might need to contact whoever sold it to you to see about fixing it.

     

    If I have to guess what the problem is, my first guess would be that the images that appear broken up are not dimensioned to fill the display like the others that show properly.  You probably need to resize them to all be the same dimensions if they are not. 

     

    I say they are not dimensioned properly because in looking at the pieces, they are tall enough to fill vertically, and if they were pushed together they would join properly, meaning the edges appear to match properly from one to the next... the spaces between are not hiding anything of the pieces...  so something is keeping them from joining up and it might be the dimensioning controls within the slideshow.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points