Skip navigation
Currently Being Moderated

"Close" button in Tooltip Widget not working

Apr 16, 2012 5:45 AM

HI, I hope I'm not doing something stupid here...

It's my understanding that choosing "Stay On Rollout" in the trigger options for a widget and adding a "Close Button" would basically give you tooltip that fades in and stays open until the close button is clicked—fading it back out. If this thinking is correct than the functionality is broken in the Tooltip widget. Running Mac OsX 10.7.3

 
Replies
  • Currently Being Moderated
    Apr 26, 2012 4:59 PM   in reply to Jay-KeepOnKeepinOn

    Muse support staff answered this almost 8 months ago on their old support wiki.

     

    http://support.muse.adobe.com/muse/topics/close_button_doesnt_work_on_ any_widgets

     

    Close button does not work, they realize that but just haven't come out with a fix yet.  There is a messy work around - you kindof have to hack your tooltip widget a bit. But here is the explanation below:

     

    I found a wonky work-around. Instead of closing, I put a next button and made the second tooltip blank. With the type tool, I changed the ">" for next to a "x" and made it the same color as the background so it would disappear into the background after "closing".

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2012 7:33 AM   in reply to Sean Boone

    I am having the same problem.  Thanks Sean for posting the information on the work-around.  My background on my website is a photo so I'm having trouble hiding the text for the button so I'll have to get creative to make it less noticeable.

     

    Is there a fix in the works?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points