Skip navigation
trevreav
Currently Being Moderated

Eyedropper problems in CS5

May 22, 2012 8:14 AM

Tags: #cs5 #error #background #mac #photoshop_cs5 #eyedropper #foreground #eye_dropper

Hi everyone, my eyedropper tool has suddenly gone awry. Selecting the eyedropper (or alt clicking the open window while on another tool) makes the colour selected the background colour and not the foreground as it always has done. Whereas and alt-click with the eyedropper selected makes the colour the foreground one.

 

Not a huge problem but one that's getting increasingly annoying as I try to work and keep painting the wrong colour.

 

Any help appreciated.

 

Using OSX 10.7.3 and CS5.

 

thanks

Trev

 
Replies
  • Currently Being Moderated
    May 22, 2012 8:51 AM   in reply to trevreav

    Click on Window/color and in that window you can set for foreground or background.  A line around the color swatch indicates which preference you have set.

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2012 9:33 AM   in reply to trevreav

    You should get a window that has 3 tabs - color,swatches, style.  You want to be on color tab and you will sell the 2 color icons and one with a border around it.

     

    The one you mentioned does not seem correct.

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2012 9:52 AM   in reply to trevreav

    Does it look like this?

     

    color picker.JPG

     
    |
    Mark as:
  • Noel Carboni
    23,534 posts
    Dec 23, 2006
    Currently Being Moderated
    May 22, 2012 10:02 AM   in reply to trevreav

    Try clicking the other icon then, then if that doesn't work, try clicking back on the foreground icon.

     

    Failing that, reset your Photoshop preferences to default by holding Control - Shift - Alt down when cold-starting Photoshop.

     

    -Noel

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2012 10:04 AM   in reply to trevreav

    Then you might try resetting eyedropper tool.

     

    That is is the dropdown menu of icon in upper right hand corner.  Then click on "gear" in right hand corner of this window.

     
    |
    Mark as:
  • Noel Carboni
    23,534 posts
    Dec 23, 2006
    Currently Being Moderated
    May 22, 2012 10:18 AM   in reply to trevreav

    In the image you've posted above, the background swatch is selected.

     

    Read carefully:

    Click on the little white box at the upper-left under the COLOR tab so that the black highlight is around it.

     

    -Noel

     
    |
    Mark as:
  • Noel Carboni
    23,534 posts
    Dec 23, 2006
    Currently Being Moderated
    May 22, 2012 11:06 AM   in reply to trevreav

    OK, I just wanted to be sure you didn't misinterpret the earlier instructions.

     

    Good luck getting to the bottom of this.

     

    -Noel

     
    |
    Mark as:
  • Noel Carboni
    23,534 posts
    Dec 23, 2006
    Currently Being Moderated
    May 23, 2012 2:54 PM   in reply to trevreav

    You're welcome, glad the prefs reset worked for you.  That can clear up some really weird problems.

     

    -Noel

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points