Skip navigation
Currently Being Moderated

Flashplayer installation problem persists

May 20, 2012 12:21 PM

Hi Pat

Starting new Topic as advised. My problem persists after following your uninstall/reinstall steps in the closed dscussion.

I've tried Ctrl-V to paste the log file content, but something prevents it from working. So, I've inserted a screengrab of the log file instead.

Hope you can help. Thanks

 

CaptureFlashLog.PNG

 
Replies
  • Currently Being Moderated
    May 20, 2012 5:53 PM   in reply to athniel

    You appear to be using Internet Explorer; please check

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2012 8:33 PM   in reply to athniel

    athniel wrote:

     

    I also get the 'add-on for this site has failed' notification

    Can you post a screenshot of this; I have never seen this message.

     

    But a Google search reveals that it may have something to do with trusted sites?

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2012 3:21 PM   in reply to athniel

    The sites where this occurs are what?

     
    |
    Mark as:
  • Currently Being Moderated
    May 23, 2012 3:29 PM   in reply to athniel

    In IE9, click Tools, click Internet options, click Security tab, if the Default level button is not greyed out, click it.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points