Skip navigation
toastedwasabi
Currently Being Moderated

Type tool quotation marks display like greater-than symbols

May 23, 2012 4:54 PM

I'm having trouble with getting quotation marks to display correctly, they look like 2 stacked >> symbols.  They change slightly depending on what font I'm using, but they all ride at the base of the text.  I cannot acheive normal looking curly or staight quotes at all.  I have tried switching smart quotes on and off in the preferences, restarting, etc.  I've noticed this problem in the past, but I thought it was the font I was using.  The same thing happens with Times New Roman.  I'm running an up to date version of PSextended CS5, 64bit on win 7 64.  Any help would be greatly appreciated!

 
Replies
  • Currently Being Moderated
    May 23, 2012 5:57 PM   in reply to toastedwasabi

    Unless you have a keyboard other than english the qutation marks should be key just left of the enter/return key.

     

    It sounds like your using the keys just below to the left of the ? key

     
    |
    Mark as:
  • Noel Carboni
    23,455 posts
    Dec 23, 2006
    Currently Being Moderated
    May 23, 2012 6:06 PM   in reply to toastedwasabi

    << and >> are often used internationally in place of double quotes.  Do you have your system set to a language other than English?

     

    -Noel

     
    |
    Mark as:
  • Currently Being Moderated
    May 23, 2012 6:16 PM   in reply to toastedwasabi

    Do you have a labtop? Maybe you have to press the function key in addtion to the qutation key.

     
    |
    Mark as:
  • Noel Carboni
    23,455 posts
    Dec 23, 2006
    Currently Being Moderated
    May 23, 2012 6:20 PM   in reply to toastedwasabi

    Not sure if this is where you looked, but check the overall Windows settings as follows: 

     

    Click Start and type Language in the search box.  When Region and Language comes up, click it. 

     

    Look through all the tabs to ensure everything's set as expected.

     

    Outside of finding something unexpected in there, it's never a bad idea to try resetting the Character tool, or even the Photoshop overall preferences.  To reset the Type Tool, select the T tool, then right-click in the T tool icon in the options area:

     

    ResetCharacterTool.jpg

     

    -Noel

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points