Skip navigation
Currently Being Moderated

Grey Screen in iPad Content Viewer

May 21, 2012 11:37 AM

Tags: #content_viewer #digital_publishing_suite

A number of co-workers and clients have reported that when viewing a folio for the first time on a new device, a grey screen appears instead of the content. In general, the problem is fixed by closing the Conent Viewer in the app tray and restarting the app.

 

I have only seen the issue once, but it has been reported to me a number of times and while it's no problem for my co-workers, we would prefer that when a client sees a draft of their folio for the first time, they are not fighitng with the software. As my sale person said, "we're losing the 'wow' factor.

 

Any one else experiencing this issue or any expected fix?

 
Replies
  • Bob Bringhurst
    4,638 posts
    May 29, 2007
    Currently Being Moderated
    May 21, 2012 1:40 PM   in reply to Scott Landis

    Does this happen with other folios?

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2012 4:41 PM   in reply to Bob Bringhurst

    I get repeatadly this problem by adding a layout from a alternative-layout CS6 file. the horizontal version of the layout keeps staying grey. the only thing I see is the Edge Animation that I placed as an OAM file. Without the animation, the layout is just blank grey.

     

    Happens every time, after restarting, by using "preview on device".

     

    —Johannes

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2012 4:42 PM   in reply to Johannes Eckert

    happens on cloud workflow as well.

     

    —Johannes

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2012 1:17 AM   in reply to Bob Bringhurst

    i could nail it down a bit further, seems to have to do with the PDF folio format.

     

    I create folios with PDF as standard format, then put articles into it => vertical version is grey

    if I create the article in Auto format, still grey

     

    If I create the mother folio with Auto format, then put an article with Auto in it => works fine.

    The layout in a PDF article in this Folio will be invisible except the interactive elements.

     

    —Johannes

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2012 1:19 AM   in reply to Johannes Eckert

    … oh, and it's always the horizontal version of the article.

     

    here is the layout for you to test: http://dl.dropbox.com/u/115270/editorial%20Ordner.zip

     

    —Johannes

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2012 10:26 AM   in reply to Johannes Eckert

    Thanks guys. I will pass this on to the engineering team.

     

    Neil

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2012 1:31 PM   in reply to Scott Landis

    Same thing happened to me. My folio is Horizontal only and it was working fine, until it was flipped veritcal on page 4, and not my page 1 and 2 are grey and will not show the content even after restarting the folio.

     

    My folios contain a lot of HTML 5 if that makes a difference?

     

    I am using CS5.5

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2012 4:41 PM   in reply to AndreaBarnett46

    Our engineering team has investigated and determined the root cause of the issue. We will have a fix for it in release 21.

     

    Neil

     
    |
    Mark as:
  • Currently Being Moderated
    May 23, 2012 12:41 PM   in reply to Neil Enns - Adobe

    When is release 21 coming out?

     
    |
    Mark as:
  • Currently Being Moderated
    May 23, 2012 12:43 PM   in reply to Neil Enns - Adobe

    Thank you Neil, is there a way by still using the PDF format? Seems like not everyone is affected by this, or?

     

    —Johannes

     
    |
    Mark as:
  • Currently Being Moderated
    May 23, 2012 1:10 PM   in reply to Michael_OSP

    We haven't announced release dates for v21. I believe if you do PDF without the alternate layouts it will work fine.

     

    Neil

     
    |
    Mark as:
  • Currently Being Moderated
    May 23, 2012 2:45 PM   in reply to Neil Enns - Adobe

    I will wait for the v21 release because I don't want to manually do the resizing that alternate layout does for me. It is sort of funny that users found this bug and not Adobe before they released the newest version.

     
    |
    Mark as:
  • Currently Being Moderated
    May 24, 2012 11:33 AM   in reply to Scott Landis

    It happens when you choose both layouts (h,v) while creating new folio in Folio Builder but provide content eg. only vertical or only horizontal. Solution, rebuild your folio and choose only the right layout. From our experinece it happens only in one orientation folios and is bug since that appeared in newest FB tools.

     
    |
    Mark as:
  • Currently Being Moderated
    May 24, 2012 12:47 PM   in reply to Lukasz Kawecki

    I get it with dual orientation folios in PDF format on iPad and iPhone. but

    maybe I experience a different bug ...

     

    (mobil gesendet)

    Am 24.05.2012 20:33 schrieb "Lukas Kawecki" <forums@adobe.com>:

     

    **

       Re: Grey Screen in iPad Content Viewer  created by Lukas Kawecki<http://forums.adobe.com/people/Lukas+Kawecki>in

    Digital Publishing Suite - View the full discussion<http://forums.adobe.com/message/4436705#4436705

     

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points