Skip navigation
This discussion is archived
Currently Being Moderated

How do you clear your browser cache to see forum updates

May 24, 2012 5:55 PM

In IE8:

Press F12 (or select Tools > Developer Tools)

In the tools window press Ctl-R to clear the cache completely

or

Press Ctl-D clear the cache for the current domain

Close the Developer Tools window

 

In Firefox Windows:

Go to Tools > Options > Advanced

Click into the Network tab

Click Clear Now in the Cached Web Content section

Click OK

 

In Firefox Mac:

Go to Firefox > Preferences > Advanced

Click on Network

Click Clear Now in the Cached Web Content section

Close the Preferences window

 

In Chrome Mac:

Go to Chrome > Clear Browsing Data

Check only the Empty the Cache checkbox

Click Clear Browsing Data

Close the Under The Hood tab

 

In Safari Mac:

Go to Safari > Empty Cache

Click Empty

 

In Safari Windows:

Make sure your Menu Bar is showing (or use the shortcut below)

Click on Edit > Empty Cache (Ctl+Alt+E)

Click Empty

 

 

Please add instructions for other browsers/platforms in the replies.

 

Thanks!

 
Replies
  • Currently Being Moderated
    May 24, 2012 3:04 PM   in reply to John Cornicello

    In IE9/Win7, the usual method of going to Tools>Internet Options>Delete>Cookies>Delete didn't get me the forum upodates (names may not coincide exactly because my system is in Spanish). I then used exactly the same instructions posted above by JC for IE8, and they worked. All is much much better now, and I can finally write my messages in Verdana (no Advanced Editor before this last deletion).

     
    |
    Mark as:
  • Currently Being Moderated
    May 24, 2012 3:40 PM   in reply to John Cornicello

    In Firefox 12 Mac, the Network tab is under Preferences > Advanced.

     
    |
    Mark as:
  • Currently Being Moderated
    May 24, 2012 3:50 PM   in reply to Claudio González

    Thanks, Claudio. Added the "Advaned" to the instructions.

     
    |
    Mark as:
  • Currently Being Moderated
    May 24, 2012 3:56 PM   in reply to John Cornicello

    In Safari Win, go to Edit > Empty Cache > Empty, and click on Empty.

     
    |
    Mark as:
  • Pierre Courtejoie
    7,038 posts
    Jan 11, 2006
    Currently Being Moderated
    May 25, 2012 3:58 AM   in reply to John Cornicello

    I performed the procedure for IE8 on win7, both in developper tools, and in internet options, with and without the forums showing, and had the old cache.

    Things got fixed only when I did a force refresh of the page: ALT+F5.

    Even new threads on non-visited forums were showing the post count in italics.

     
    |
    Mark as:
  • Currently Being Moderated
    May 25, 2012 10:51 AM   in reply to Pierre Courtejoie

    Pierre, after emptying my browser's cache, I reloaded my browser and everything was OK. In all three cases. I hope this is helpful for someone.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 28, 2013 1:57 PM   in reply to John Cornicello

    Can anyone post the instructions for doing this in Chrome/Win?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 28, 2013 11:10 PM   in reply to John Cornicello

    Easiest way to clear the cache of any browser is to run CCleaner, available for Windows and Mac.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 29, 2013 4:14 AM   in reply to John Cornicello

    John,

     

    I have followed the instruction to Clear Cache in Firefox, and I have also tried to open a new session, but whatever I do, I only get the almost blank page in any Forum, including the:

     

    http://forums.adobe.com/community/general/forum_comments

     

    and the Private Message page.

     

    I am logged in.

     

    I am posting this in IE which seems to work normally, also with the old illustrator forum URL (double illustrator in the URL):

     

    http://forums.adobe.com/community/illustrator/illustrator_general?view =discussions#/?per_page=100

     

    What to do?

     

    It happened a little after 3PM PST, just after I saw the thread about the issue by Claudio, or rather the OP because everything was gone for me before I could see the first post.

     

    Please save those of us still in some Firefox black hole.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 29, 2013 3:28 AM   in reply to Pat Willener

    Thanks, Pat, I will pass that information on.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 29, 2013 3:37 AM   in reply to Claudio González

    Jacob, I am not responding to your message so that you may remove that link to your private messages if you wish, as  they are no longer private with that link there.

     

    Also, I think this is not the proper discussion to post your problem. If it started after following the link I indicated here

     

    http://forums.adobe.com/thread/1179661?tstart=0

     

    then I think you should report in that discussion. By the way, my problem disappeared  by itself, as I posted there. And if you do, I would suggest that both your message #9 and this message are eliminated from this thread.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 29, 2013 4:18 AM   in reply to Claudio González

    Thank you, Claudio, PM link deleted (I thought it was just a generic link showing everyone his own PM page).

     

    I will repost in that thread.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)