Skip navigation
SUSKNO
Currently Being Moderated

Problems downloading eLearning Suite subscription

May 25, 2012 5:38 AM

Hi,

 

I had a trial version of Adobe Captivate which worked fine. I decided to purchase a year subscription to the eLearning Suite (my laptop would not download the trial version of the eLearning Suite and I requested a cd but it never came).

 

I purchased the eLearning Suite subscription in April and I cannot download it. The Akamai tool does not work at all - keeps telling me to save the file somewhere else (I already worked with my IT department and they confirmed I had the ability to download (admin rights) and the space - it wouldnt work. I have used the alternate method 4 times and it downloads the supporting guides and pdfs but NOT the product. It also stalls and goes blank then does not respond every download (I am using Firefox).  I am currently trying to download the .7z file at its 20 minutes in and only 38% downloaded (I am in an office on a hardwired LAN).

 

I got a partial download of files earlier this week but everytime I tried to open them it stated it was unauthorized and not licensed and my license number was not recognizable - then it jammed my entire laptop. As a result I de-installed everything and started over.

 

Something definitely isn't working. I have had it for a month and havent been able to launch it. Any ideas on something I can check cause my IT folks have no idea why its not working wah

 
Replies
  • Currently Being Moderated
    May 25, 2012 10:24 AM   in reply to SUSKNO

    Suskno it is not completely clear from your post if you have successfully downloaded the install files or not.  Were you able to complete the download process successfully?  Also where are you trying to download the software from?  Are you downloading it from http://www.adobe.com/ or https://licensing.adobe.com/?

     

    Also which operating system are you using?

     
    |
    Mark as:
  • Currently Being Moderated
    May 25, 2012 11:27 AM   in reply to SUSKNO

    I have removed your signature as this is a public forum.  I would recommend for future responses visiting the forum thread itself as opposed to replying via e-mail.  Also I am unable to see the images which you referenced.  Please click on the camera button in when responding at http://forums.adobe.com/message/4439623#4439623.

     

    You may want to try an alternate browser if you have only tried Firefox so far.  Perhaps try Chrome or Internet Explorer.

     
    |
    Mark as:
  • Currently Being Moderated
    May 25, 2012 12:42 PM   in reply to SUSKNO

    Have you tried another browser besides Firefox?  Is your network access in a managed environment or are you a home user?

     
    |
    Mark as:
  • Currently Being Moderated
    May 25, 2012 12:59 PM   in reply to SUSKNO

    Actually a newly installed browser can be a great test because many times add-ons and toolbars will be installed on multiple browsers.  Perhaps try chrome otherwise I would see if your I.T. department can initiate the download on their computer.

     
    |
    Mark as:
  • Currently Being Moderated
    May 29, 2012 8:49 AM   in reply to SUSKNO

    SUSKNO I would recommend contacting our support team at this point.  They can try to assist you directly as well as can direct you to obtaining physical media if necessary.  For the best assistance, I recommend our chat support at http://adobe.ly/yxj0t6.  Our chat representatives can provide a personalized experience to resolve the issue you have described.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points