Skip navigation
This discussion is archived

Known Issues in new skins

Jul 17, 2012 3:02 PM

Tags: #test
  Latest reply: RickCP, Aug 28, 2012 9:54 AM
Replies 1 ... 3 4 5 6 7 Previous Next
  • Currently Being Moderated
    May 25, 2012 11:28 AM   in reply to station_two

    I will take a look, it might not be too hard to fix. I did notice it breaks the "user" section though in the little time I had it enabled. Probably won't be able to fix that so easily.

     
    |
    Mark as:
  • Currently Being Moderated
    May 25, 2012 11:33 AM   in reply to heavyboots

    That's OK.  Better leave it alone and disable it if it breaks other stuff.

     

    Thanks for the "Red (Updated)" though.  That one makes a HUGE difference. 

     
    |
    Mark as:
  • Currently Being Moderated
    May 25, 2012 7:09 PM   in reply to John Cornicello

    Topic pagination; I am pretty sure we had that on top and the bottom of the topic page previously, now it is only at the bottom.  Please put it back on top as well!

    pag.PNG

     
    |
    Mark as:
  • Currently Being Moderated
    May 25, 2012 8:48 PM   in reply to Pat Willener

    Pat Willener wrote:

     

    Topic pagination; I am pretty sure we had that on top and the bottom of the topic page previously, now it is only at the bottom.  Please put it back on top as well!

    pag.PNG

     

    Pat, unless I'm not understanding things, this is #11 on the opening message...

     
    |
    Mark as:
  • John Hawkinson
    5,572 posts
    Jun 25, 2009
    Currently Being Moderated
    May 26, 2012 6:09 AM   in reply to Pat Willener

    I just want to reiterate this comment since it didn't seem to make the list:

     

    Pat Willener wrote in #42:

    But when code is posted, the font is so large that it is near impossible to read; see http://forums.adobe.com/thread/999038 for an example.

    The font size of posted code is so huge it's really annoying. This is especially annoying bceause frequently lines of code are long, and then users have to scroll or wrap to read them. If anything the code should be smaller, but definitely not larger.

    Example:

     

    Screen Shot 2012-05-26 at 08.51.49 .png

     

     

    I assume this is an easy CSS change. (I don't suppose CSS changes can be made off-cycle...)

     



     

    Also, while I'm here, we seem to have lost the ability to add

    ?decorator=print&displayFullThread=true to a thread in the UI. This was awfully handy when you want to scan a multipage thread to find a post (as I just did now, looking here for Pat's and any comments on it). I suppose it's fine if you can remember the strings to add, but it'd be nice to have them back (was it called print-friendly view? I can't even remember...ah , "View print preview" according to google's cache).

     

    Edit: Bah, it's annoying having to put screenshots inside tables to give them borders so you can distinguish them...

     
    |
    Mark as:
  • Currently Being Moderated
    May 26, 2012 7:40 PM   in reply to Claudio González

    Claudio González wrote:

     

    Pat, unless I'm not understanding things, this is #11 on the opening message...

    Thank you Claudio; you are right.  I should have checked the list before posting.

     
    |
    Mark as:
  • Currently Being Moderated
    May 27, 2012 3:38 AM   in reply to adobe-admin

    Great to see post numbers have reappeared. Any chance of adding a space after the period (. )?

    2.png

     

    Cheers,

    --

    Neale

    Insanity is hereditary, you get it from your children

     
    |
    Mark as:
  • Currently Being Moderated
    May 27, 2012 5:17 AM   in reply to John Cornicello

    John, the Reply button does not take me to the last message in the thread. As I reported in my message #180 above, if I use the Reply button on yout opening message of this thread, I am always taken to messge #48. And when I used it now to reply to your message #185, I was taken to message #199:

    Bad.jpg

     

    In my opinion, there is something not working properly here, and the problem was there before the recent changes. I have reported it several times, but nobody seems to notice or care.

     
    |
    Mark as:
  • Currently Being Moderated
    May 29, 2012 6:50 AM   in reply to adobe-admin

    1) Any chance of changing the the backgroung color to how it used to be.  To be honest I can't remember how it was but it was a lot easier to read than this grey one!

     

    2) Any chance of getting points back?

     
    |
    Mark as:
  • Noel Carboni
    23,478 posts
    Dec 23, 2006
    Currently Being Moderated
    May 29, 2012 11:38 AM   in reply to Trevorׅ

    Any chance of having the editor work right for entering anything besides plain text?

    Any chance of getting the tiny fonts on the Discussions page back to a readable size?

    Any chance of getting the font back to where it doesn't jam against the following text when one uses italics?

    Any chance of differentiating unread vs. read posts better visually again?

    Any chance of not having every update go through a transition where the whole forum looks like crap until people clear their caches?

    Any chance of...  

     

    Isn't it becoming clear it's pretty much hopeless? 

     

    Adobe should be ashamed that it takes them months and no doubt huge sums of money to improve basic stuff that a junior web programmer with a vague knowledge of CSS and any sense at all about what looks right and wrong should be able to fix in a few minutes.

     

    -Noel

     
    |
    Mark as:
  • Currently Being Moderated
    May 29, 2012 3:18 PM   in reply to adobe-admin

    Glad to hear about the points

     

    Thanks for the old skin screen shot. A real moment of nostalgia It might look much more old fashioned /  and not fit into the modern style of the Adobe site but it was much brighter and more pleasurable rather than the grey and miserable new one.

     

    Maybe if 500 people reply in suport of this view then the world could become a brighter place again.

     

    Noel I get the impression your not too chuffed about they way things are going.

     
    |
    Mark as:
  • Currently Being Moderated
    May 29, 2012 6:21 PM   in reply to Noel Carboni

    Noel Carboni wrote:

     

    Any chance of differentiating unread vs. read posts better visually again?

    I have an older computer with a 1024xNNN screen resolution, wher the read vs. unread topics can easily be distinguished.

     

    On my newest computer the screen resolution is very much higher, and I cannot see any difference between read or unread topics.  I can only guess that if a topic has been update more than 24 hours ago (fortunately mentioned twice on the right of each topic) that I have probably already read it.

     

    It really should be easier to distinguish between read and unread topic, e.g. with a slight difference of color.

     
    |
    Mark as:
  • Currently Being Moderated
    May 29, 2012 7:32 PM   in reply to Pat Willener

    Sorry I did not see this thread before I posted my concern with the minimum size to be able to view the forum correctly

     

    Out of luck if you have a screen size of 1024x768 and that would have your browser occupy all the real estate. Basically at the moment the minimum size to get correct formatting is 1280x768 or thereabouts.

     

    You can see the effect of the different screen sizes by going to the developer tools in IE9 - or hit f12 - then go to tools then resize and you can see the view at differing screen sizes.

     

    MK

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 3, 2012 7:28 AM   in reply to Jacob Bugge
     
    |
    Mark as:
  • Currently Being Moderated
    Jun 3, 2012 8:40 AM   in reply to adobe-admin

    From Nostalgia to Deja vu

    Nice to see the light colors back.

     

    You might want to consider putting all the "info" and "response" stuff in the wide bar at the top (save's on scrolling in long posts with numerous replies)

    On second thoughts, obviously there is an advantage of having the "reply.." at the end of the post, one should after all reply after reading the post! So the options, reply, helpful, answered and edit should go on ONE LINE at the bottom of the post and the rest of the stuff, avatar, # of posts, date of membership, points , post num, status (employee, commoner) ,date of post in reply to at the top.

     

    Anyway here's a little piccy of my first thought

     

    ScreenShot020.png

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 3, 2012 9:23 AM   in reply to adobe-admin

    John,

     

    Thank you very much for the return of nice and pale posts, with a slightly darker grey for own posts and pale blue for OP posts.

     

    The is a bit of a mess at the bottom right of each post, and the avatar stuff has its own lines at the top before name and post details.

     

    In the forum, to the right in the thread list there is a bit of mess in Top Participants as well.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 3, 2012 2:20 PM   in reply to adobe-admin

    Argh.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 3, 2012 2:28 PM   in reply to Jacob Bugge

    Well put Jacob

     

    Argh !!!

     

    Wasn't it nice to not get eye strain for a bit of time ?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 3, 2012 2:33 PM   in reply to Trevorׅ

    ~ Trevor ~ wrote:

     

    Well put Jacob

     

    Argh !!!

     

    Wasn't it nice to not get eye strain for a bit of time ?

    It surely was. Now we even got back that ghastly orange colour... I wonder why we still waste time trying to make Adobe listen to what users who keep these forums alive have to say...

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 3, 2012 3:33 PM   in reply to adobe-admin

    adobe-admin wrote:

     

    If the issue pre-dates the skin update it may be just how Jive works.

     

    Please start another new discussion about it or refer me to an older one that has very specific instructions on how to reproduce, what the expected result is, and what the actual result is.

     

    I'll take that back to Jive to find out if it is working as designed.

    John, I never opened that new thread because I somehow felt that we (the users) were fighting an already lost battle -lost at least since the move to Jive (remember the thousands of messages with suggestions for the new version that were simply ignored and -I think- even trashed?). And, by the looks of it, now even you have been dragged to the loser's wagon.

     

    it is increasingly clear that Adobe/Jive couldn't care less about what users want. We seem to be at the mercy of some novice site designers who think they know what's best for us. It's a pity that they fail to understand that they are wrong.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 3, 2012 7:17 PM   in reply to Claudio González

    I think the people don't know how to design anything.

     

    If I was Adobe I would some people in house that knows what they are doing and fire Jive.

     

    Now they tinkered  with setup now and looks like this.

     

    Adobe Forums_ Known Issues in new skins.jpg

     

    Note I add my annotations to point out  what is and whats should be.

     

    Reduce the sizes so they will be all on one line, or set remove the size setting so they will shrink or expand as they are needed. Or if you must stay in stone ages set the width sufficient That everything will be on one line.

     

    As someone else said Arrrrrr!

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 3, 2012 7:46 PM   in reply to Phillip Jones

    Or simply reduce that over-generous right sidebar with nearly useless trivia to a more "normal" size, or eliminate it altogether?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 22, 2012 8:45 AM   in reply to adobe-admin

    Hi,

     

    Just wondering what progress is being made on the remaining issues. In particular code blocks in the advanced editor.

     

    Thanks,

     

    Niall

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 27, 2012 10:21 AM   in reply to adobe-admin

    Thanks,

     

    Can report that script blocks are very much improved (as is the font)!

     

    Niall

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 27, 2012 10:41 AM   in reply to adobe-admin

    Ouch!

     

    If I narrow the window interior to around 1050 pixels the right hand column on the Lightroom "home page" (the named participants, etc) clobbers some of the "real" information.

     

    The same thing happens on an iPad...but the display is always messed up on the right wide.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 27, 2012 8:44 PM   in reply to adobe-admin

    Quite a few things have returned to normal with the new update.

     

    Naturally they have implemented some new bugs, e.g. no user status in 1st post http://forums.adobe.com/thread/1030084

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 28, 2012 9:22 AM   in reply to Bob_Peters

    Bob_Peters wrote:

     

    Ouch!

     

    If I narrow the window interior to around 1050 pixels the right hand column on the Lightroom "home page" (the named participants, etc) clobbers some of the "real" information.

     

    The same thing happens on an iPad...but the display is always messed up on the right wide.

     

    I don't know when the problem was fixed but it's gone now.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2012 8:42 AM   in reply to adobe-admin

    Hi,

     

    It might be worthwhile updating the Known Issues list and striking off resolved issues.

     

    I am still seeing some issues where the breadcrumbs list is long, it clashes with the Your Stuff links:

     

    Google Chrome1.png

     

    Also inconsistent styling of buttons, in particular in the Advanced Editor and Message windows:

     

    Google Chrome.png

     

    Thanks,

     

    Niall

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2012 8:45 AM   in reply to Niall O\'Donovan

    Niall,

     

    I too am seeing the overlapping breadcrumb trail in several product sub-forums.

     

    Had not picked up on the different button styles - good catch.

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2012 11:59 AM   in reply to Niall O\'Donovan

    Niall, Bill, have you emptied your browser's caches after the recent update?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2012 12:20 PM   in reply to Claudio González

    Claudio,

     

    Thank you. I had forgotten about the little maintenance outage a few days ago. Had cleared browser cache, after the larger one, but not the most recent.

     

    That DID fix everything for me. Even long sub-forums now do not collide. Will check several other sub-forums, to see how it goes.

     

    Appreciated,

     

    hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2012 3:54 PM   in reply to Claudio González

    Thanks Claudio,

     

    But I had cleared Chrome's cache (on Mac), quit and reopened, but still have the above issues. Eg edit message buttons:

     

    Google Chrome.png

     

     

    I have also gone to a Windows machine with IE9 and done the same thing. Cleared the cache, but to no effect. I still see the three issues:

    1. Clashing of long breadcrumb links with your stuff links.
    2. The Send button not skined in the Message window.
    3. The Send and Cancel buttons not skined in the Edit window.

     

    Strange, must be something in the water over here ;-)

     

    Niall

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2012 5:06 PM   in reply to Niall O\'Donovan

    Niall, I moved to my Win machine and entered the forums using IE, cachde already cleared. I got the same overlapping that you report, so I cleared the cache again and restarted IE, but the problem was still there.

     

    As for your other two items, I'm not sure that I understand the problems, so I don't know what to check.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2012 5:17 PM   in reply to Claudio González

    Thanks Claudio,

     

    The issue is that some of the buttons aren't skinned (see screenshots above). Eg they are not big and blue.

     

    This is not a big issue where both buttons are not skinned. However when only one is skinned, it could confuse. For example in the screenshot above the Cancel has the appearance of a primary action button. Whereas the Send Message button is not skinned and appears as a secondary action button.

     

    Not the most critical issue, just don't want someone hitting Cancel by accident, just because it sticks out like a sore thumb.

     

    Thanks,

     

    Niall

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2012 5:18 PM   in reply to Niall O\'Donovan

    Niall, I came back to my usual Firefox/Mac and found that the overlapping is also here; I hadn't noticed because all the forums I frequent have shortish paths. And just to add to the confusion: no overlapping in Safari, either Mac or Win.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 4, 2012 5:21 PM   in reply to Claudio González

    Thanks for testing Claudio!

     

    Niall

     
    |
    Mark as:
1 ... 3 4 5 6 7 Previous Next
Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)