Skip navigation
mccaffreybr1
Currently Being Moderated

Problems playing videos using IE9 but not Chrome

May 24, 2012 3:46 PM

Tags: #problem #issue #flash #video #crash #ie9 #player #chrome #flash_player_11

I have IE9 installed on Windows 7 64bit with all the latest updates. For some reason I cannot play videos from some websites like vimeo.com using IE9 but they play fine using Google Chrome. I have unistalled and reinstalled Flash player with no luck.

 
Replies
  • Currently Being Moderated
    May 24, 2012 6:43 PM   in reply to mccaffreybr1
     
    |
    Mark as:
  • Currently Being Moderated
    May 26, 2012 8:24 PM   in reply to mccaffreybr1

    Can you describe your problem in more details?  You wrote "cannot play videos from some websites" and "Video crashes IE9" - what exactly is happening?  And can you provide a URL where you see that happening?

     
    |
    Mark as:
  • Currently Being Moderated
    May 27, 2012 6:43 PM   in reply to mccaffreybr1

    Can you try if disabling Hardware Acceleration improves the situation; see http://forums.adobe.com/thread/891337

     

    If it does, then updating the device drivers for your display adapter could be a permanent solution; see http://forums.adobe.com/thread/945765

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points