Skip navigation
Currently Being Moderated

InDesign and Illustrator Will Not Launch

May 27, 2012 7:31 PM

I just joined Creative Cloud and downloaded a few of the applications. InDesign and Illustrator will not launch. Photoshop and Flash do launch. I'm on a Mac using OS X Lion. I've run and repaired disk permissions and I've restarted my machine. I'm at a loss and extremely frustrated. Any suggesions? Thanks.

 
Replies
  • Currently Being Moderated
    May 27, 2012 8:25 PM   in reply to dogopus

    what happens when you launch InDesign and Illustrator ? can you be more specific.

     

    Also can you create a new user account and then check.

     
    |
    Mark as:
  • Currently Being Moderated
    May 27, 2012 9:25 PM   in reply to dogopus

    Goind through your crash log , I am not sure but

     

    Thread 0 Crashed:: Dispatch queue: com.apple.main-thread

    0   com.adobe.BIB                      0x00dd10fe 0xdce000 + 12542

    1   com.adobe.BIB                      0x00dd1148 0xdce000 + 12616

    2   com.adobe.BIB                      0x00dd13e3 0xdce000 + 13283

    3   com.adobe.BIB                      0x00dd1469 0xdce000 + 13417

    4   com.adobe.InDesign.PDF             0x1415c820 GetPlugIn + 1222048

    5   com.adobe.InDesign.PDF             0x1417a5a6 GetPlugIn + 1344294

    6   libsystem_c.dylib                  0x9487d944 __cxa_finalize + 243

    7   libsystem_c.dylib                  0x9487d7f2 exit + 25

    8   com.adobe.InDesign                 0x00001d5d start + 61

     

    that means, if this is to be believed, the InDesign startup code (frame 8) is calling the libc exit() function, which then leads to the crash

     

     

    Basically it means something is messed up in your account, probably in the preferences.

    Did you try following the

    Troubleshooting 101: Replace, or "trash" your InDesign preferences

    steps?

     

    Also, you can try removing the following folders from your USER Library folder. The folder is hidden under Lion; one way to get there is to hold down Option and select the Go menu and choose Library.

     

    Try moving these files/folders aside (put them on your desktop):

     

    Application Support/Adobe

    Caches/Adobe

    Caches/Adobe Camera Raw

    Caches/Adobe InCopy

    Caches/Adobe InDesign

    Preferences/Adobe

     

    as well as all the files/folders with Adobe in their name in Preferences/

     

    Also if incase this doesn't work then change the permissons (File > Get Info) on ~/Library/Adobe InDesign/Version 8.0 from read-only to read-write , and then check

     
    |
    Mark as:
  • Currently Being Moderated
    May 28, 2012 12:55 PM   in reply to dogopus

    Can you create a new user account and then check?

     

    This is not a solution but a diagnostic steps , hence Create a new user account , Login in the new account and check Indesign,

     
    |
    Mark as:
  • Currently Being Moderated
    May 28, 2012 5:58 PM   in reply to dogopus

    If your software works on the new user account then it is your user profile which is causing the issue , now it could be permissions , corruption etc. , I honestly dont think its corruption after viewing your crash log but seems more of the permissions issues.

     

    I beleive you have already tried the steps  mentioned in Post# 3 , and they haven't worked , I would still say rread that post carefully and follow the steps properly , they might help.

     

    If in case this doesn't help then run the "Disk Repai"r utility and then check

     

    If incase those steps do not help , then uninstall and re-install the software in the new user accounr in which it is working and then check.

     

    Atlast it all these think doesn't work , either get account merged or contact Apple Support

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points