Skip navigation
Currently Being Moderated

Missing publications + Can't notify

May 29, 2012 2:48 AM

Yet another publication across 8 countries yet another nightmare.

 

Last week i updated our viewers to version 20. They have been approved by Apple however after updating, there are issues of our magazine not apearing in the library.

Moreover when I have published a country, and try to notify, it tells me that a certificate has expired.

 

BIg SIgh, as a graphic guy I feel increasingly frustrated using way more time looking into technical woodoo than making nice graphics.

What to do ??

 

Kind Regards

- Lars

 
Replies
  • Currently Being Moderated
    May 29, 2012 7:03 AM   in reply to GamereactorRU

    Hi Lars,

    for the misisng publications, see this -- > http://helpx.adobe.com/digital-publishing-suite/kb/missing-folios-view er-application-digital.html

     

    For the expired certificate, I'm afraid you'll have to re-create it in the iOS Dev center.. and rebuild your app with the new APNS certificates (rebuilding will upload the valid certificates to the server)

     
    |
    Mark as:
  • Currently Being Moderated
    May 29, 2012 8:17 AM   in reply to Christophe_Jossic

    Interesting question - is rebuilding enough, or do i need to push app to App Store and wait for approval?

     
    |
    Mark as:
  • Currently Being Moderated
    May 30, 2012 3:07 AM   in reply to Martin Lér

    @Martin: rebuilding is enough, it loads the new certs to our server. These are then checked for validity when you use the notify your readers

    @Lars: Go to the Apple iOS dev Center > Provisioning Portal > App IDs > Configure

     
    |
    Mark as:
  • Currently Being Moderated
    May 30, 2012 3:30 AM   in reply to GamereactorRU

    Did you do this for both the Production AND Development certificate? .. at the moment I believe our validity checks are on both.

     
    |
    Mark as:
  • Currently Being Moderated
    May 30, 2012 4:01 AM   in reply to GamereactorRU

    Folio Producer does not display folios you've created with the old Content Bundler workflow .. yopu need to log in to the Content Bundler to manage those.

    I just have with your credentials and I can see everything.

     

    Also, I assume you are looking for your latest folio, published yesterday .. it is missing in the viewer simply because you've published it as 'Private' instead of 'Public'.

    Just change the status in Folio Producer and you should be fine

     
    |
    Mark as:
  • Currently Being Moderated
    May 30, 2012 4:42 AM   in reply to GamereactorRU

    Lars,

    Folio 07 is set to 'Private' so this is the same problem ..

    Folio 09 is now 'Public' but you (or your trainee) used the same folio name in Folio Producer.. Folio names have to be unique if you are not using renditions.

     

    I'm sorry to say Folios 04, 05 and 06 are nowhere to be seen under this account, considering the number of apps you have for individual languages, I suspect they've been uploaded under the wrong Adobe ID (just a thought).

     

    Let's take this offline as we're mainly dealing with housekeeping issues.

     
    |
    Mark as:
  • Currently Being Moderated
    May 30, 2012 6:01 AM   in reply to Christophe_Jossic

    Christophe, thanks, after building new version now i can send notification.

     

    BTW, you are not checking validity of dev certificate - my is expired (because there is no use for this dev push certificate, so no need to recreate cert) and everything worked fine.

     
    |
    Mark as:
  • Currently Being Moderated
    May 30, 2012 6:05 AM   in reply to Martin Lér

    Right, thanks .. I know it used to be the case

     
    |
    Mark as:
  • Currently Being Moderated
    May 30, 2012 7:52 AM   in reply to GamereactorRU

    The pattern is that most of your publications have the same folio name..

    If I look specifically at the Spanish app, folio #5 is not showing because you aleready have a folio with the same name that has been published before - see folio #3.

    Make sure you use a correct naming convention

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2012 1:19 AM   in reply to Christophe_Jossic

    It still does'nt change the fact that it worked before the update!!

     

    Moreover in the case of the german account, issue/Folio 4,5,6, are not there anymore, and I'm absolutely sure that noone at my end deleted the 3 issues.

    So whether an update to the foliobuilder panel caused it I can't say but something works differently than before.

     

    Thanks for taking your time.

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2012 2:09 AM   in reply to ipadru

    You updated but you published new content as well and that new content had naming issues.

    Anyway I see the Spanish app is definitely up and running now so that is good.

    Regarding the German one, I'm looking into it...

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2012 2:14 AM   in reply to Christophe_Jossic

    Yes I'm going through 9 countries to rename stuff. So yes the Spanish is aparently up and running.

     

    However, I have not updated content(Added the new issue to DK(Denmark)) yet, and I'm missing Issues/Folios there. Same thing with Italy (IT)

     

    kind Regards

    - Lars

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points