Skip navigation

Encore CS6 Missing Library Files Update

May 17, 2012 9:13 AM

  Latest reply: piprod, Mar 25, 2014 10:52 PM
Replies 1 2 3 4 5 Previous Next
  • Currently Being Moderated
    May 30, 2012 11:00 PM   in reply to shuchi shrivastava

    Before Shuchi's post, I DL the Encore content and used WinZip (Win 7 64Bit) to extract the files to a folder I created inside Program Files>Adobe>Adobe Encore CS6. Then opened Encore and pointed the Media Preferences to the Library folder. The content appeared in the Library panel ans is complete with menus, buttons, images, etc. You have to select each set name (General, Corporate, etc) to initialize the library for that set.

     

    Still need complete directions for the Premiere Pro Content.

     
    |
    Mark as:
  • Currently Being Moderated
    May 30, 2012 11:04 PM   in reply to DearlG

    Of course, even after I install WinZip it still says it's an invalid archive! Ugh!

     
    |
    Mark as:
  • Currently Being Moderated
    May 30, 2012 11:06 PM   in reply to JZuck

    .7z is a 64 bit format and it provides better compression. Yes you need a utility to zip unzip .7z files. There are many free utilities but I have tried the ones mentioned in the post above and they work for me.

    -Shuchi

     
    |
    Mark as:
  • Currently Being Moderated
    May 30, 2012 11:07 PM   in reply to DearlG

    Good to see that finally someone can see the full content:)

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2012 12:01 AM   in reply to JZuck

    @JZuck...I mis-spoke when I said I extracted "directly" into that folder...

     

    I got that same error when trying to extract directly into the newly created folder. I extracted to a folder on my Desktop, then copied the extracted folder (en-US) to the new folder. Not sure why that worked, but it did.

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2012 12:06 AM   in reply to DearlG

    I just downloaded it again and opened it with winzip and that seemed to fix it. Proably did something different and didn't realize it. Created the directories finally and that worked as well. There's more than library there also templates and styles. Looks like it's finding styles but I don't know where to look for templates.

     

    Now if I can just get loop point to work in CS6 I'll be golden!

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2012 6:21 AM   in reply to shuchi shrivastava

    Why in the world would Adobe use the .7z format, knowing that most Windows users won't be able to unzip the file without downloading a third party app??

     

    And when is someone going to explain how to use the Premiere Pro content?

     

    Adobe, ARE YOU LISTENING?????????

     

    On the positive side, I was finally able to download the Encore english file.  Now, I have to download some 7z app so I can actually use it. 

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2012 11:14 AM   in reply to zoon_unit

    The earlier DL of the Premiere content (the one with the exe file) actually seems to have worked for me (Win 7 64 Bit) but there are still critical issues and questions.

     

    1.  The Title content is there when creating a "new title from template", but I don't know if it's complete.

     

    2.  When browsing the templates from the create new title window, the names appear in a directory style list on the left and when you single click on one of the titles, a preview is displayed on the right side.There are 2 issues here in that the preview image is not always completely over-written when you select another (differernt) title. The other glaring issue is that the display area for the preset title names is not properly sized and/or the scroll bar has issues when clicking the arrow to expand a category.

     

    The most recent DL, when unzipped, is multi-lingual and, as has been mentioned many times here, has NO direction for installation.

     

    Hopefully, Adobe will see, acknowledge, and fix these remaining issues with the Functional Content.

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2012 5:40 PM   in reply to DearlG

    OK, I have had to do some weird things to get the download to work, sort of. I need to know which files to extract to in encore for the following folders from the download. The Main, Styles and Template folders. Where do I put them when extracted? If I do it automaticly they disappear somewhere and I can't find them. I got the Library folder into Encore and linked it but the others I don't know what to do with.

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2012 5:41 PM   in reply to DearlG

    The document above has been updated to include instructions for Premiere Pro, and the archives have been moved to a server that should offer better download performance.

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2012 6:03 PM   in reply to rpestes

    Here is what I did after downloading the file (Win 7 64 Bit)....

     

    1. Extracted to a folder on my desktop. This created a folder called en-US

    2. Created a folder in C>Program Files>Adobe>Adobe Encore CS6. I named this folder Sample_Content

    3. Copied the ENTIRE en-US folder created in #1 to the newly created Sample_Content folder.

    4. Opened Encore and went to Edit>Preferences>Media and pointed to the Library folder inside the Sample_Content folder.

    5. The items appeared in the Library panel in Encore.

     

    Note: You will have to select each category name in order to "initialize" them. Do the same in the Styles tab.

     

    Good Luck

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2012 6:21 PM   in reply to DearlG

    OK, thanks alot that worked.

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2012 6:38 PM   in reply to Chad Baker

    @Chad...Following the most recent instructions in the document, the title names DO appear in the "new title from template" window. However, there is still a problem with the size of the directory side of the window and/or the scroll bar. The problem can be seen if you grab the scroll bar and pull down, The scrolling begins just below the "classic_full_hd" title name.

     

    Also, the images associated with the various titles are not showing up in the previews. The PNG and PSD files are in the new templates folder, but they are not coming through in the previews OR when you actually create the menu. Most of them just display the menu text and a series of alternating green/red bars.

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2012 7:59 PM   in reply to Chad Baker

    Chad Baker wrote:

     

    The document above has been updated to include instructions for Premiere Pro, and the archives have been moved to a server that should offer better download performance.

     

    Chad, thank you for your patience.  I appreciate the fact that you responded and that Adobe finally seems to be listening.  It's just frustrating to have so many false starts.  I will try the new Premiere download.  I have now successfully installed the Encore content.

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2012 8:27 PM   in reply to zoon_unit

    Well, I WANTED this to be over, but Adobe just won't cooperate!

     

    I downloaded the new Premiere content.  It now contains a ton of new folders.  (my hopes increase)  Alas, there are still tons of other files below the folders in the templates directory listed as Books_HD_full.en-US.xml & Books_HD_full.en-US.xml.importerdata, etc.  These file names correspond to the names of all the other file folders in the same Templates folder.

     

    But when I go to C:\Program Files\Adobe\Adobe Premiere Pro CS6\Presets\Templates to copy the folders, I notice that the existing folders (that shipped on the original DVD) don't have the corresponding xml & importerdata files.  (starting to worry)

     

    Anyway, I follow the instructions and load Premiere, go to "Title/New title/From template" and get the template browser window.  All the old templates from the original install work perfectly, but all the NEW templates from the functional content download are BROKEN.  The text appears, but all the graphics are missing.

     

    I'm totally flummoxed.  Why is this so hard for Adobe to setup properly???  These are just template files.  It seems like there's a bunch of Keystone cop programmers over in Adobe.  Somebody's manager ought to be rolling heads right now.

     
    |
    Mark as:
  • Currently Being Moderated
    May 31, 2012 8:47 PM   in reply to shuchi shrivastava

    Soon? What do you meen soon. Can we pay for the update soon or do you want the payment right away. How can you release a product that is less that the previous release?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 1, 2012 8:44 AM   in reply to zoon_unit

    At last! It all seems to be working now albeit a little overcomplicated upziping and install. Must of had a junior in charge of the problem and in the end the big boys had to get involved.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 3, 2012 1:08 AM   in reply to terryd1

    More like all chiefs and no workers!

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 3, 2012 9:57 AM   in reply to E Baldwin

    @E. Baldwin,

     

    Thanks for posting that image!  That is EXACTLY what I am seeing with my Premiere content.  The original content that shipped with Premiere works fine, but all the "new" content contained in the download appears like your image.

     

    Doesn't anybody at Adobe check their work before posting it?  Even a cursory testing of this content before placing on the Adobe site would have revealed this problem.  Adobe, are you asleep at the wheel???

     
    |
    Mark as:
  • Jim Forbes
    161 posts
    Jun 3, 2012
    Currently Being Moderated
    Jun 3, 2012 7:53 PM   in reply to E Baldwin

    I finally managed to get the Premiere Pro title templates installed but as

    10. DearlG, states the template list is messed by. The list does not scroll properly.

     

    EncoreContentEnglish.zip downloaded

    Followed instructions to the letter.

    All content in Library Panel is messed up - some missing, some not showing properly.

    None show inside the panel listing.

    The Menu button, for example, pop up in a looooong listing outside the panel and in a generic listing with a white background.

    Nothing there can be loaded into a project.

     

    Gonna be on the phone to Adobe Tech in the morning.  I just signed up for a year subscription and I want my $$$$ worth.

     

    NOT a happy customer at the moment - and I've been one since early Macromedia days, through CS4 Master Suite and including Lighroom versions 1 thru 4.1.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 4, 2012 4:17 AM   in reply to Jim Forbes

    Hi Neox99 ,

     

    I downloaded English encore functional content , unziped it and set path in encore preferences , it worked absolutely flawless .

    All menus , buttons appear fine.

     

    Please follow instructions at :

     

    http://helpx.adobe.com/x-productkb/multi/library-functional-content-mi ssing.html

     

    I hope it will help.

     

    Thanks

    Minu

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 4, 2012 8:28 PM   in reply to coolvideo12

    I have now installed CS6, and also had no problem with the Encore content n Minu's link.

     

    I will say that "Solution 1" must be used for download installs (rather than Solution 2).

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 6, 2012 7:49 AM   in reply to E Baldwin

    You're right! I've looked again, Encore looks OK most of the new content for Premiere Pro templates is messed up.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 6, 2012 10:39 PM   in reply to rpestes

    rpestes wrote:

     

    OK, I have had to do some weird things to get the download to work, sort of. I need to know which files to extract to in encore for the following folders from the download. The Main, Styles and Template folders. Where do I put them when extracted? If I do it automaticly they disappear somewhere and I can't find them. I got the Library folder into Encore and linked it but the others I don't know what to do with.

    For Encore - when you have downloaded the .7z file for the FC , extract it at any suitable place on your system (it does not need to be inside the Encore folder). You don't have to worry about the Main, Styles and Template folders.Leave them as it is. Just link the Library folder to encore and you are good to go.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 9, 2012 9:09 AM   in reply to terryd1

    I've just noticed that the page http://helpx.adobe.com/x-productkb/multi/library-functional-content-mi ssing.html was updated on the 6th June, I'm in the progress of downloading the 734mb fife to see if it works correctly.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 9, 2012 9:27 AM   in reply to terryd1

    Great. Let us know of any quirks encountered.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 9, 2012 10:19 AM   in reply to DearlG

    Well it all seems to working (though I did rename the various folders that would be changed to "OriginalNameOld" just in case) I've checked quite a few templates etc. in Encore and Premiere. The only problem I can find is in Premiere as noticed by E. Baldwin where the New Title with Templates window doesn't scroll correctly.  

     
    |
    Mark as:
  • Jim Forbes
    161 posts
    Jun 3, 2012
    Currently Being Moderated
    Jun 9, 2012 10:33 AM   in reply to terryd1

    Thanks for the info on the updated page.


    My Encore library content seems to be in place and working ok.

     

    Premiere still has the template scrolling issue - as you stated.

     

    I detest dirty installs. From all the attempts to fix Premiere I know there are files in places where they don't belong. So - - - I think I'll deactivate Premiere, uninstall/reinstall it and start over using the latest .zip file referenced on that 'new' page.

     

    If that doesn't cure the scroll issue I'll just call tech [if I can get one that I can understand ] and give them a whack at it.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 9, 2012 10:36 AM   in reply to terryd1

    That's a known issue (the broken scrolling in new titles from templates). We're working on it.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 9, 2012 10:36 AM   in reply to terryd1

    Yes, the issue is in windows, the program needs a fix.

    The MAC version just works.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 9, 2012 3:28 PM   in reply to E Baldwin

    I have the same issue. Just downloaded the installers... The Encore installer put the same very limited libraries back that were originaly shipped with cs6. Just a handfull of Menu options. I pulled the library before installation and compared... exactly the same.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 9, 2012 5:57 PM   in reply to RiverBarn

    I have the same issue. Just downloaded the installers... The Encore installer put the same very limited libraries back that were originaly shipped with cs6. Just a handfull of Menu options. I pulled the library before installation and compared... exactly the same.

    Which link did you use, the one frm Solution 1 or Solution 2?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 11, 2012 3:16 AM   in reply to RiverBarn

    The instructions from Adobe say 

     

    Note:

     

    If you installed the previous functional content packages, you may already have 'templates' and 'textures' folders in your Program Files\Adobe\Adobe Premiere Pro CS6\Presets folder. Delete these before installing.

     

    I just renamed them. The 734 mb file you download is called PremiereProCS6ContentWin inside that folder is a folder called CS6 Functional Content if you open that folder it contains 2 file both named PremierePro6ContentLS7 one is a 7Z file and one is an appilication, click on the application this comes up with the Adobe Family Content Installer click "next" then when it has extracted all the files click "finish" you should now be looking 2 folders and an icon file, one folder is called Encore CS6 Functional Content and the other is called Premiere Pro CS6 Content open each folder in turn and click on the Setup file to install the content to the correct place. Incidently on my computer these folders were in a folder called Adobe CS6 and was on the desktop in case you get losted.

     

    Hope this is of help

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 11, 2012 6:03 AM   in reply to terryd1

    I followed Adobe's posted instructions precisely (as above) and my Encore content reverted to the state where there are just a scant few menus in each set but NO other content (buttons, images, backgrounds, etc). I, too, had renamed older versions and was able to get back the content as it was in my post #51 above. I am gonna be happy satisfied settle with for that, I guess.

     

    As has been noted numerous times and acknowledged by Adobe (Chad Baker's post #71 above) the PrPro title templates continue to be broken with the scrolling issue and the display in the preview window.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 11, 2012 9:01 AM   in reply to DearlG

    Did you end up with those 2 folders called Encore CS6 Functional Content and Premiere Pro CS6 Functional Content and did you click on the Setup file inside each folder to install the folders and files? If so you must make sure Encore is pointing to the correct place just in case you've changed the location, so whilst in Encore you go to Edit/Preferences/Media and in Library Content it should be pointing to C:\Program Files\Adobe\Adobe Encore CS6\Library.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 11, 2012 9:34 AM   in reply to terryd1

    Yes....Followed their instructions explicitly.

     

    However, I have been known to be a victim of "fat finger syndrome" so I started fresh with the download, and re-installed the Encore content only. Same result as in my post #77. Others seem to be having the same issue (posts #73 & #74)

     
    |
    Mark as:
Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points