Skip navigation
Currently Being Moderated

Clip Markers mislocation (CS6)

Jun 1, 2012 3:22 PM

Clip Markers are mislocated after changing Clip Speed in Timeline:

 

Steps to reproduce bug:

1.Place a Clip in a Sequence

2.Add Marker somewhere in the clip, set Marker Duration so that the label will be visible

3.Razor the clip at the marker

4.Change Speed of the first part of the razored clip

 

Results:Markers are mislocated

 

 

Feature Request/Bug Report Form

  ******BUG******

Concise problem statement:Malfunctioning Clip Markers placement after changing Clip Speed in Timeline

Steps to reproduce bug:

1.Place a Clip in a Sequence

2.Add Marker somewhere in the clip, set Marker Duration so that the label will be visible

3.Razor the clip at the marker

4.Change Speed of the first part of the razored clip

Results:Markers are mislocated

Expected results:No bugs expected

Link: http://www.adobe.com/go/wish

 
Replies
  • Currently Being Moderated
    Jun 1, 2012 3:29 PM   in reply to Steven Pribilinskiy

    Thanks for your feedback!

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 1, 2012 4:30 PM   in reply to Steven Pribilinskiy

    I cannot reproduce

    When i set a marker duration it does not show on the clip.

    I cannot rember doing that in previous versions either.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 1, 2012 4:35 PM   in reply to Steven Pribilinskiy

    2.Add Marker somewhere in the clip, set Marker Duration so that the label will be visible

     

     

    Your video doesn't show you doing that.  You're adding a Sequence Marker of the Encore Chapter variety.  That's not the same as a Clip Marker.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 2, 2012 2:27 AM   in reply to Steven Pribilinskiy

    Clip marker durattion is green, Encore markers make the druation red and url markers are oranje.

    You can  set Encore marker duration on a clip in the SM, (dont see the need, maybe just for the color).

    After the clip is razored the marker is not mislocated. You now have two instances with different in and out points of the same source clip in the timeline.

    Open them both from the timeline in the SM them you will see.

    When changing speed they will jump even more.

    IMO it is as designed.

    Although one has to click 3 times to get the correct duration shown on a clip in the timeline: double click to select the clip to open in the SM and once to show the duration. This is only when a speed change has been added to the clip and there are more than one instances on the timeline.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 2, 2012 2:57 AM   in reply to Steven Pribilinskiy

    I have several times and i see what i see.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points