Skip navigation
This discussion is archived
Currently Being Moderated

Type Just Got Smaller Yet!

Jun 3, 2012 11:03 AM

OK, many of us have complained about the font size on the Main Forum pages, and also how the Bold does not differentiate, as well, as it could, with New, or (Updated) Threads. Well, after a morning (June 03, 2012) in the Premiere Forums, I ventured to the Encore Forum, and noticed that the type in the Main Page had gotten smaller yet! I have a zoom-level about 2 steps up in Chrome, and have had it set that way, for a few weeks, since the new skins hit. The old Bold for New & (Updated) Threads is now gone. They were still in place in the Premiere Forums.

 

Here is an example:

Encore_Forum_Main_Page.png

When I came here (Forum Comments) to post, I noticed the exact same thing here!

 

Maybe too many of us complained about the tiny type, and someone decided to punish us, to show how "good we had it?"

 

What's up, and why only in some Adobe Forums?

 

Hunt

 

[Edit] It also looks like my Forum editor is adding a Bold, or faux-bold, when none has been called for. Things get curiouser and curiouser.

 

[Edit 2] Just went back to the Premiere Fourms, and guess what? The type has gotten major tiny there too! Hope that this is not some odd case of OE, but it seems that on Sunday, June 03, 2012, at about 9:30 - 10:00AM PDT, something changed.

 
Replies
  • Currently Being Moderated
    Jun 3, 2012 11:07 AM   in reply to Bill Hunt

    Today's forum appearance brought to you by the letters S, N, A, F, and U.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 3, 2012 11:11 AM   in reply to Bill Hunt

    WOW!!  At 10AM Pacific time I logging into the Bridge  and Adobe Forums (or as Bill would say Fora) and everything was the microtype of yesterday.

     

    Then a 11 AM I refreshed the sites and then the font was MUCH SMALLER?  It is not down to nanotype.  Even the panel on the right has the smaller type.

     

    I still have 30 items per page, so WHAT  GIVES??

     

    Have to agree with Bill that Adobe is punishing us for complaining of the micro type and gave us nano type.  It is blue type on white however.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 3, 2012 12:11 PM   in reply to Bill Hunt

    Now this is strange. I have seen nothing of the kind.

     

    I have just used the forums without changing the size, and I thought the type was larger today (as far as I remember how it was yesterday).

     

    There is some messiness, as I have mentioned in the Skin thread, but all in all I see it as an improvement, especially the nice lack of funny colours.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 3, 2012 7:28 PM   in reply to Chris Cox

    Glad an Employee acknowledged the existence of the letters S, N, A, F, U

     

    That's progress.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 3, 2012 2:15 PM   in reply to Bill Hunt

    I think that it all depended on timing.

     

    Indeed, Bill. I see that we have the grey in grey again after the latest downdate. I only just had time to thank John.

     

    Argh.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 3, 2012 6:46 PM   in reply to Bill Hunt

    Monday morning, 10:45 JST - everything, every forum I visit, looks normal to me.  Not small, not bigger...

     
    |
    Mark as:
  • John Hawkinson
    5,572 posts
    Jun 25, 2009
    Currently Being Moderated
    Jun 3, 2012 6:57 PM   in reply to Pat Willener

    Yes, that's because it was fixed on Sunday.

    Goldilocks o' Jive!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points