Skip navigation
Currently Being Moderated

Lucida Grande font not working on CS6

Jun 4, 2012 3:12 PM

Tags: #cs6 #lucida_grande

Just installed CS6 on macbook pro - Lion 10.7.4 - Lucida Grande font works on CS5 but not on CS6. Can someone help? I have tons of web stuff designed with this font.

 
Replies
  • Currently Being Moderated
    Jun 4, 2012 3:20 PM   in reply to estefanut

    Can you elaborate what you mean Lucida Grande font not working?

     

    Does it not show in the Applications?

    It shows but doesn't work as expected?

     

    Which application are you working in ?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 4, 2012 3:40 PM   in reply to estefanut

    Can you remove the font caches and then check.

     

    Check this link for steps :- http://helpx.adobe.com/x-productkb/global/troubleshoot-fonts-mac-os-x. html

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 4, 2012 4:59 PM   in reply to estefanut

    Hmm...Strange

     

    Have you restarted the machine after removing the caches?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 4, 2012 6:28 PM   in reply to Manish-Sharma

    If restarting the machine didn't do the trick, you can either try to re-install the font from a backup, or you might have to do a system restore (a very last step). In fact, if you have access to another Mac you might be able to get a copy there or if you have a blank hard drive, you might try to install a system on the blank hard drive and copy the font from that machine.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 4, 2012 6:39 PM   in reply to estefanut

    Try the below mentioned steps and then check:-
    1.   Drag the contents of the Library/ Fonts folder to a new folder on the desktop. (If you manually added fonts to the Library/ Application Support/ Adobe/ Fonts folder, also drag those fonts to the new folder.)

    2.    At the Finder, choose File > Find.

    3 .   Type AdobeFnt.lst, select the system drive, and then press Return.

    4.    Delete all AdobeFnt.lst files found (for example, AdobeFnt10.lst).

    5.     Restart the computer.

    6 .    Restart InDesign. InDesign creates new AdobeFnt.lst files.

     

          Try to re-create the problem. Then, do one of the following:    
    • If the problem doesn't recur, move one font back to the Library/Fonts folder, and then repeat steps 5-6 until you identify the problematic font.
    • If you have a font management utility, restart it and activate fonts in small groups or individually to identify the problematic font.
    • If the problem recurs, move the contents of the new folder on the desktop back to the Library/Fonts folder.

     

             #

    Note: If no adobefnt.lst file is found in the search, make sure that the search criteria are set to 'any' in the Find dialog box.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 6, 2012 2:16 PM   in reply to estefanut

    Bit confused....

     

     

    estefanut wrote:

     

    This solution seems to work. When I deleted the AdobeFnt.lst files

    So is your problem solved or not, If solved then why you adding fonts ?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 7, 2012 5:41 PM   in reply to estefanut

    Hmmm...I can understand.....try one thing.

     

    Move all the fonts back in the Library/Fonts folder , delete the Adobefnt*.lst files and then check , if incase this work it would be great otherwise there is one or more font causing this issue and we have to locate it.

    and you can do the Binary division solution , which is to divide the set in 2 parts , and then locate which part is giving the problem , then divide that faulty part in 2 and repeat the steps until you find the culprit.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 31, 2012 10:07 PM   in reply to Manish-Sharma

    So I'm having this issue and have no Adobefnt*.lst file on my computer. At first I had Lucida Grande showing up as 6 Regular versions and 6 Bold, then I wasn't able to save and was getting the error message mentioned above. Then I restarted, after looking for Adobefnt*.lst, and now Regular is appearing italic. After looking at the font in Font Book (and anywhere else) it doesn't appear to have any problems outside Adobe products.

     

    I, in particular, am having this problem in Photoshop.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 1, 2012 8:20 AM   in reply to mattrmcd

    Mattrmcd if you are using the Adobe Creative apps then you do have Adobefnt files on your computer.  The * is a wildcard as this will have a number next to it depending on which application created the the Adobefnt file.

     

    Which operating system are you using so we can better advise you on how to search for these files?

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 1, 2012 8:24 AM   in reply to Jeff A Wright

    OS X 10.8

     

    ...and nevermind I found it. OS X hiding stuff in Library got me...

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 1, 2012 8:56 AM   in reply to mattrmcd

    Excellent thanks for the update Mattrmcd.  It should also be noted that you can utilize Font Book to enable and disable fonts as well on Mac OS 10.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 1, 2012 9:41 AM   in reply to Jeff A Wright

    Great news. Deleting those Adobefont*.lst files, quaranting the system fonts, and then rebooting somehow resulted in all of the fonts in ~/Library/Fonts to disappear without going through the Trash.

     

    So thanks for that.

     

    The good news, I guess, is that Lucida Grande works now...

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 5, 2012 10:54 PM   in reply to mattrmcd

    After some time with Lucida Grande working, it's back. the solution above seems to be looking for the problem font. Since the problem font has been identified (and is a system font) removing it doesn't seem like a solution. I can try and replace the font file but that would mean changing it in the System folders and that doesn't seem like something I should have to do for a single app...

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 6, 2012 9:26 PM   in reply to mattrmcd

    It seems like after I delete the .lst files and reboot, Lucida Grande starts working again, but only for a while.

     

    Eventually—normally after a day of using Photoshop CS6 and various other fonts—it always comes back to "Selected font failed during last operation. If Problem persists, please disable the font."

     

    This has been happening almost every night for the past few days. I'd love a solution on this...

     

     

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 7, 2012 9:34 AM   in reply to mattrmcd

    Mattrmcd and Estefaunt it seems like you both have another font installed which is causing a conflict with Lucida Grande.  As Manish recommended you will want to reduce the amount of fonts currently installed on your computer and add them back slowly until you identify the font which is causing your difficulties. 

     

    You can use Font Book to disable all but the system fonts and then slowly add back the fonts as needed.  Until the conflicting font is identified you will continue to need to delete the Adobefnt files.

     

    Also if you are utilizing any type of third-party font management I would recommend disabling it until you are able to utilize Lucida Grande consistently.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 24, 2013 12:51 PM   in reply to estefanut

    I was having the same problem and fixed it. It turns out it was my font manager that was doing it. I would check the font on whatever font management applications you have. I simply disabled and reenabled all system fonts and it worked like a charm

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 7, 2013 11:53 PM   in reply to estefanut

    Try to find the font which is conflict with Photoshop. Remove it from Windows\Fonts -> then re-install it.

     

    For me when i opened the file, i got this problem because i installed too much family of helvetica fonts. Just remove them and re-install. It worked for me.

     

    Hope this helps

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points