Skip navigation
Unique Concepts nw
Currently Being Moderated

launch error: video play modules

Jun 5, 2012 5:03 AM

Premier Pro cs6 -Win7 -Dell xps8300- nividia 540 video card 3gig video memory. Purchased Subscription. Download complete. When program launches get error message :" Adobe Premier Pro could not find any capable video play modules. Please update your video display drivers and start again. Have updated video card driver, no update available for 3yr old samsung display. Computer had no problem running Premiere CS5. Please Help! 

 
Replies
  • Currently Being Moderated
    Jun 5, 2012 6:07 AM   in reply to Unique Concepts nw

    Moved your query to the premiere pro forum. The experts here are better placed to you.

     

    Thanks,

    Preran

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 5, 2012 8:53 AM   in reply to Unique Concepts nw

    Did you go to the nVidia site for your update?

     

    What nVidia version do you have?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 6, 2012 2:42 AM   in reply to Unique Concepts nw

    Hi There, am also facing the same issue, even i updated my Graphics Driver, I have cross checked the graphics properties also, still am having the issue.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 6, 2012 9:46 AM   in reply to sarvanr

    More information needed for someone to help... click these links and provided the requested information
    -http://forums.adobe.com/message/4200840
    -http://forums.adobe.com/thread/416679

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2012 9:09 AM   in reply to John T Smith

    I'm having the same problem as above.

    Premiere Pro CS5.5.2 works fine. I'm a Creative Cloud Member and loaded Premiere Pro 6 from the Adobe Application Manager.

    When I tried to open Premiere 6 it had the following error message.

    6-19-2012 10-31-37 AM.jpg

    I'm using a GeForce 9800GT that is up to date. Driver version: 301.42

    Windows 7 Professional, 64-bit (Service Pack 1) DirectX runtime version: 11.0

    Just to make sure I Uninstalled Premiere and Encore and re-installed them.

    Still same message and Encore will not work either.

    Encore error.JPG

    Ae and Au work.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points