Skip navigation
SG12345
Currently Being Moderated

HTML Object Not Loading (PS CS5, 5.1)

Jun 8, 2012 11:57 AM

Tags: #photoshop #html #object #panel #configurator #configurator_3

I've created a very simple Configurator panel for Photoshop CS5 that is nothing more than two items in a tabbed navigator with an HTML widget in each.

 

The Panel Preview shows the HTML content loading perfectly fine, but when I open the panel in Photoshop, everything but the HTML content shows up.

 

The HTML content that I'm trying to load is hosted on a local server, but just to rule that out as a problem, I created a tab with an HTML object pointing to Adobe.com, but still nothing.

 

Any help in resolving this would be greatly appreciated.

 

Thanks,

 

Scott.

 
Replies
  • Currently Being Moderated
    Jun 11, 2012 7:06 PM   in reply to SG12345

    Could you please sent your design panel ".gpc" file and the corresponding ".assets" folder to xguo@adobe.com ?

    Let's try and investigate this problem.

     

    Thanks

    Xiaoyan

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 14, 2012 6:52 PM   in reply to guoxy

    After checking the gpc file, the root cause if a panel contians "&" in the name, then the content of HTML widget can't be shown in Photoshop CS5.

    As for Photoshop CS6, if the panel name contains "&", then the panel is shown with an incorrect size.

     

    Please don't use "&" to avoid this problem.

     

    3x

    Xiaoyan

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points