Skip navigation
Currently Being Moderated

Playback

Feb 4, 2012 1:01 AM

Branched to a new discussion.
 
Replies 1 2 Previous Next
  • Currently Being Moderated
    Feb 14, 2012 6:36 AM   in reply to Community Help

    Would this help with my system so that AVG would not block my ability to use my updated version of the flash player?

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Feb 14, 2012 11:07 AM   in reply to Mr. LW Kane

    No, I do not believe this would be relevant in the AVG case unless the website you were visiting specifically uses this feature.  Can you give me more details on why you suspect AVG is interfering with playback?

     

    Chris

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 14, 2012 12:37 PM   in reply to Chris Campbell

    Every time I get to a place on any site, (Yahoo News) the video says that I need to install a Flash Drive and I have Adobe"s latest version installed.  I check list of Security on computer and it tells me that AVG has disabled the Video because of a security threat to my Browser.

       Wyatt--

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Feb 14, 2012 5:39 PM   in reply to Mr. LW Kane

    What browser are you using?  When you go to the following page, does it tell you which version you have installed?

     

    http://kb2.adobe.com/cps/155/tn_15507.html

     

    Chris

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 14, 2012 8:12 PM   in reply to Chris Campbell

    Thank -you and I found out That Google Chrome  just installed was an  additive to the situation.

         Wyatt--

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 30, 2012 10:06 PM   in reply to Community Help

    My webcam's mic works great through comp tests and soundcard tests, but when I use it for tinychat, the mic stays silent even though I allow it and can see the color coded bar go up and down. It was recommended to me that flash was the problem. I dunno what to do.

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Apr 2, 2012 10:04 AM   in reply to hilarybankie

    Hilary,

    What version of Flash Player do you have installed?

     

    http://helpx.adobe.com/flash-player/kb/find-version-flash-player.html

     

    Chris

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 2, 2012 10:13 AM   in reply to Chris Campbell

    The very latest one. The 11.2 version or something like that.

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Apr 2, 2012 10:14 AM   in reply to hilarybankie

    What browser and operating system are you using?  Also, what webcamera do you have installed?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 2, 2012 10:19 AM   in reply to Chris Campbell

    Microsoft windows xp professional, sp3. I have a GE camera minicam pro. However, I have gotten other webcams and they have had the exact same problem.  I am not sure if it's a site specific problem, although it can't be because everyone else's works.

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Apr 3, 2012 11:55 AM   in reply to hilarybankie

    Does your computer use a proxy server to connect to the internet?  If so, this might be the problem.  In this case, tinychat needs to implement RTMPT, they might be using just RTMP instead which does not support proxy settings.

     

    To verify your microphone is working in Flash player, we'll need to do a local test through the Flash settings dialog.  You can access the Flash settings dialog by right clicking on most Flash content.  For example, right click on the Global Privacy Settings panel and click the Settings menu item.

     

    4-3-2012 11-46-37 AM.png

     

    Then click the microphone tab and you should see the volume level move as you start talking.  If this works, then Flash should be able to use your mic properly given the proper network connections.

     

    4-3-2012 11-47-56 AM.png

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Apr 5, 2012 12:15 PM   in reply to Chris Campbell

    Where you able to resolve the mic problems?  I'm also wondering if this could be related to the following garbled sound output bug we have against TinyChat.  If so, could take a minute and cast a vote to get this issue fixed?

     

    Bug 3154302

     

    Thanks,

    Chris

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 5, 2012 12:48 PM   in reply to Chris Campbell

    Chris, I was able to see the mic work in flash, but when I test my mic in flash it is choppy and weird sounding: distorted. When I test my mic in windows test, it sounds smooth and responsive. So I have no idea what the HELL is going on... I also have another bug with adobe flash in youtube.... Smh..

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Apr 5, 2012 4:04 PM   in reply to hilarybankie

    When you head the choppy / weird sounding issue with the mic, was that in TinyChat?  If so, then it's probably related to the bug I mentioned.

     

    What's going on with YouTube?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 6, 2012 12:13 AM   in reply to Chris Campbell

    Chris, no. When I tested my mic in adobe flash on my computer when beginning a video, it was choppy and broken.

    As far as youtube is concerned, when I full screen mode a playlist, the player plays only every other video and not videos in synchronized order the way I set my playlist up. However, when I take it out of fullscreen, it then plays correctly. Someone needs to fix that problem ASAP.

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Apr 20, 2012 5:55 PM   in reply to hilarybankie

    Thanks for the feedback on the microphone.  I believe you should report the playlist problem to YouTube, as it's most likely their issue.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 24, 2012 10:49 PM   in reply to Community Help

    ZASHTO PO VREME NA GLEDANE NA KLIP PC MI ZABIVA?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 11, 2012 10:20 AM   in reply to Community Help

    hi i have installed the new adobe player 11 on my pc and now i cant stream videos or fb games and youtube videos  on my Firefox  can you help me thanks.

    i have tried the fire fox maintenance service from fire fox website and nothing worked

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Jun 11, 2012 10:54 AM   in reply to MohamadOmour

    Mohamad - Can you try the troubleshooting steps listed in this FAQ and let us know if it helps?

     

    How do I disable Flash Player's protected mode for Firefox?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 26, 2012 2:58 PM   in reply to Community Help

    I have the most current version of Flash but have lost internet sounds. The media player on my computer works but I have lost sound on all browsers. What could the issue be?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 30, 2012 5:27 PM   in reply to zagsgee

    Estou com o mesmo problemas. Alguns vídeos do youtube e todas as tvs online estão sem áudio. Já testei quatro navegadores e em todos o problema é o mesmo. Google Chrome, Explorer, Opera e Firefox. Versão nova do Adobe Flash Palyer 11.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 30, 2012 5:28 PM   in reply to almeidacastro

    Meu windows é o vista home premium

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 8, 2012 7:15 AM   in reply to Community Help

    Chrome, Windows. When user open my application (this app used p2p) and click Allow on this Peer-Assisted popap (select "remember") http://screencast.com/t/zCAcuafni9 this site(flashstudio.com.ua) doesnt added on Global Settings to this list http://screencast.com/t/zCAcuafni9 so user need click every time Allow... (another app with p2p worked fine)

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Aug 8, 2012 5:31 PM   in reply to Adobe - Set Screen name

    Chrome was updated to version 21.0.1180.75m today. 

     

    To update, please go to Chrome's tool menu and select "About Google Chrome".  Wait until the update has completed and then restart the browser.  You can verify that you are using the latest Flash Player for Chrome by going to the following URL and verifying that Flash is at 11.3.31.225.

     

    http://www.adobe.com/software/flash/about/

     

    Please let us know if this helps.  If you continue to have problems, please create a new bug report here: http://code.google.com/p/chromium/issues/entry

     

    Out of curiosity, do you notice any difference if you try the following steps?

     

    1. Navigate to "about:plugins" in the Chrome address bar
    2. Click the Details link in the upper right part of the page to expand all items
    3. Locate the "Shockwave Flash" entries (there will be 2 or 3 of these)
    4. Click "Disable" for the PPAPI copy (most likely the first one listed), which has a version number of 11.3.31.222
    5. Restart Chrome for good measure and try again

     

     

    Thanks,

    Chris

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 9, 2012 4:20 AM   in reply to Chris Campbell

    Thanks Chris.

    I'm not user, i'm developer. So it's no good idea send to any users this instruction...

    Now I try to explain what happened.

     

    First:I have Video Chat you can look here  http://flashstudio.com.ua/hzhz/ChatterbayWebConnection.html . When you load this page, flash player ask you about access (http://screencast.com/t/o90BwPLZFK) Select Remember and click Allow. Refresh page... and you will see same popup. (You doesnt find flashtudio.com.ua in this list) http://my.jetscreenshot.com/8273/20120809-b8f4-137kb

     

    Next: try open another app http://flashstudio.com.ua/hz/P2PChat.html  same popup, but if you select Remember and click Allow and you will not see this popup again.

     

    I use Flex sdk 4.6 for both apps (but first is pure AS3, and second FLEX project) and use same way for embedding...

     

     

    And what very intresting: if you click remember and allow in first app and after just open second app in next tab it will not ask access permission and you can find flashstudio.com.ua in this popup http://my.jetscreenshot.com/8273/20120809-b8f4-137kb.

     

    steps for main problem:

    -open http://flashstudio.com.ua/hzhz/ChatterbayWebConnection.html  select remember and click Allow.

     

    -refresh Tab and you will see same popup, and can't find flashstudio.com.ua in    global settings http://my.jetscreenshot.com/8273/20120809-b8f4-137kb

     

    -open http://flashstudio.com.ua/hz/P2PChat.html and you will not see this popup, and can find flashstudio.com.ua in Global settings in this list http://my.jetscreenshot.com/8273/20120809-b8f4-137kb

     

    -Remove flashstudio.com.ua from Global Settings  in this list http://my.jetscreenshot.com/8273/20120809-b8f4-137kb  and try open this app http://flashstudio.com.ua/hz/P2PChat.html, select remember and click Allow and you will see immediatly flashstudio.com.ua in Global settings in Peer-Assisted panel... so it work fine.

     

    Chrome, i tested 11.3.31.225 and 11.3.31.222.  in version 11.3.31.300 it worked fine for both applications (but I can't make Express Install in Chrome(installation problem - http://screencast.com/t/AxZdbIxVyp) , and it's no good way to ask users to install new version by himself)

     

    Thanks for any ideas.

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Aug 10, 2012 10:27 AM   in reply to Adobe - Set Screen name

    Thanks for the detailed explanation and steps.  I'd like to recommend you open a bug report at bugbase.adobe.com.  I'm not sure what's happening with the popups, but I did see the same behavior as you.  The express install issue is known, and I unfortunately don't have a great work around other thank providing a link to the Flash Player installer page (http://get.adobe.com/flashplayer/otherversions/)

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 10, 2012 11:31 PM   in reply to Chris Campbell

    I find some trick: after investigation difference between this apps I find - second app Init p2p connection immediately after app has main class init, but my app do this after some time(init http server, make some GUI and after few seconds). So I make fake connection to Cirrus immediately when Main Class is init, and this resolve problem...

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 13, 2012 9:33 AM   in reply to Community Help

    i got some problem in my browser, i can't add pictures in my albums in facebook, and i thought my flash player matters, what am i going to do, i got  11.3.300.268 , uhmm.. can you please help me? thanks ahead..

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 13, 2012 1:55 PM   in reply to Community Help

    i have the updated version of adobe flash player downloaded on my PC but i am having trouble with video stuttering and audio not in sync. i've tried the enable hardware back and forth and also moving the available room bar all the way to unlimited space. still not working right. I just started having issues 2 months ago, before this there was no problem at all. not sure what happened to change things. if anybody has a troubleshooting solution to my problem or any suggestions, please let me know. THX

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 13, 2012 6:34 PM   in reply to dckrubard

    Please start a new topic directly in the forum http://forums.adobe.com/community/flashplayer/installing_flashplayer

     

    Specify your operating system & browser details, as well as the meaning of "not working right".

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 24, 2012 6:50 PM   in reply to zagsgee

    I had similair problem and it ended up being the main sound in programs and features.

     

    When they added several different uaudio players on your system.

     

    ne would play and the other would kick the one playing right off not warrniongs. UnAmerican

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 27, 2012 3:42 PM   in reply to Community Help

    No funciona flash player en mi computador, debido a eso no puedo ver vídeos, no abre you tube, no puedo ver juegos online, etc, cuando lo busco en programas no aparece como instalado, hace 1 mes pasa este problema.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 11, 2012 12:04 AM   in reply to Community Help

    Since updating my iMac to Mountain Lion ( OS X 10.8.1) when trying to open video clips on Facebook or Utube i get the "need to update". I have updated to Flash Player 11.4 but still get the "need to update". Software update says that 11.4 is most current

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 11, 2012 12:06 AM   in reply to trruther

    I am running Firefox 15.0.1

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Sep 12, 2012 5:35 PM   in reply to trruther

    @ttruther - What version of Flash Player is reported installed when you visit this page? 

     

    http://helpx.adobe.com/flash-player/kb/find-version-flash-player.html

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 16, 2012 9:53 AM   in reply to Community Help

    because when I watch a video on facebook black out and searched online and says it's because the adobe flash player

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Sep 19, 2012 8:20 PM   in reply to XxbryamxX

    @XxbryamxX - Try troubleshooting using the steps in the following FAQ.  If it doesn't help, we'll need you to report the problem to us using the details described.

     

    How do I troubleshoot and report problems with Flash Player Video?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 3, 2012 4:35 PM   in reply to Community Help

    I keep getting 'an error has occurred please try again later' on every youtube video since august. I have been told it has something to do with the new update for flash.  please help?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 4, 2012 4:43 PM   in reply to msdreadedfate

    hi msdreadedfate I got this problem before it easy just Delete real player

     
    |
    Mark as:
1 2 Previous Next
Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points