Skip navigation
Currently Being Moderated

youve been down for days now

Jun 9, 2012 9:25 PM

If you are going to provide a service, please support it. your site is not working on pc or mac? either get 500 error on pc or it just freezes on mac. Like the contributor below...ARE YOU GONNA FIX THIS????????????????

 

PLEASE EXPLAIN!!!!!!

 
Replies
  • Currently Being Moderated
    Jun 9, 2012 9:43 PM   in reply to thedirewolf41

    I just tried it from my home computer and it's working fine for me. We're investigating to see if we can find out what's going on.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 9, 2012 10:43 PM   in reply to thedirewolf41

    I am one of the engineers with BrowserLab team and have tried it from outside Adobe network. It worked from me as well. Please try closing and re-opening the browser. Pleas elet us know, if it worked. If not, please provide information the osx and browser you are using.

     

    HTH,

    Archna

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 9, 2012 10:52 PM   in reply to thedirewolf41

    if BrowserLab is not working fo ryou, please try the following steps:

    1. If stuck at grey screen but see Sign out - please sign out and sign-in again

    2. If getting code:500 - please try closing and re-opening browser

    3. If Step 2 is unsuccessful - then clear the cache, close the browser, re-open the browser, sign-in to BrowserLab.

     

    Please let us know, if any of the above steps is helpful. If not, please forward the following information

    1. OS you are working on.

    2. Browser that you are seeing issues with

    3. standalone Browserlab or are yoy using with DW or Firebug Add-On.

     

    Thanks,

    Archna

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 10, 2012 2:28 AM   in reply to thedirewolf41

    We understand this is frustrating for you. Please understand this is frustrating for us as well, we can't repro the issue and we're looking at this on what are weekend nights for us trying to help. No one has said you or anyone else is crazy, no one is intending to insult you with the instructions we give, sometimes the simplest instructions solve the problem and we can't know what you've already tried. We believe that you're having trouble with this, but it's very difficult for us to solve the issue when we can't repro it. Please moderate your tone.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 10, 2012 4:02 AM   in reply to thedirewolf41

    We can see the screenshots you posted, thanks. We don't know what's going on. At this point I'd have to say sorry, but don't expect a quick resolution to this. We are trying to figure out what's going on. I still can't reproduce the main problem you're describing.

     

    I think there are two (maybe three) separate issues happening. When you get the 500 error, that's a backend problem we need to dig into the logs for. When you get one of those, can you please make note of the time and post that here along with your timezone? Also please make sure to describe the steps you were doing just before you got that message. These details on a single error might help us figure out what's going on.

     

    Here are the situations I think you're seeing:

    1. Sometimes you can't log in, you get a 500 error
    2. Sometimes you can log in, but you see the message "No browser selected" in the upper left. When you try to select a browser set, you're getting a 500 error.
    3. Sometimes you log in, see the message "No browser selected", but don't see any browser sets or individual browsers listed for selection.

     

    Does that summarize what you've seen?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 10, 2012 11:00 AM   in reply to thedirewolf41

    We think we found the culprit. We are now actively looking into new monitors to prevent this situation form repeating.

     

    Thank you for your persistence in reporting this problem. 

     

    Please try again.  Hopefully you will be back on your way to building great sites.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 10, 2012 5:45 PM   in reply to Charlie@Adobe

    hey thedirewolf41, you aren't alone.  I'm having the same problem and it is frustrating, hopefully they get it resolved soon.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 11, 2012 12:47 AM   in reply to Steven_7

    Steven_7 and thedirewolf41 I'm sorry you are having difficulties using browserlab.

     

    I'm able to confirm that some accounts are having trouble getting screen shots.  We are actively working on the issue and will let you know when we have found a resolution. 

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 11, 2012 1:37 PM   in reply to thedirewolf41

    Here's an update: We've narrowed it down and found that there is an issue with one of the back end services that BrowserLab needs to talk to that is causing an error for some (not all) users. I can't give you an ETA on a fix for it, but we are continuing to work on it and will let you know when we have a fix in place.

     

    Thanks for your patience,

    Mark

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 11, 2012 4:26 PM   in reply to thedirewolf41

    I will let you know when we have a fix in place.

     

    Since this problem is only affecting some accounts, a possible workaround that you could try is to simply use a new email address and sign up with BrowserLab using that. I know it's not ideal, but it might get things working for you so this issue isn't blocking you.

     

    Hope this helps,

    Mark

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 12, 2012 11:02 AM   in reply to thedirewolf41

    We are now able to consistently log in with your credentials.  It looks like your account and a few others wound up in a bad state after an earlier outage.

     

     

    Please try again and let us know if it is working for you. 

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points