Skip navigation
mbruehl99
Currently Being Moderated

Playback Problems with WinXP and Flash Player 11.3

Jun 15, 2012 2:00 PM

Deactivating RealPlayer Browser Plugin as described didn't help. I highly doubt it's the RealPlayer Plugin (which is running fine since ages btw), because all is running fine on a Windows XP machine were the identical RealPlayer Plugin is installed.

 

I rather think it might be an incompability of the Flash Plugin and protected mode under Win 7 64bit, because afaik it's running with Win 7 32bit.

Branched from an earlier discussion.
 
Replies
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Jun 13, 2012 3:05 PM   in reply to mbruehl99

    Protected Mode is not available on XP, which is why you aren't seeing the problem occur with that operating system.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 15, 2012 2:02 PM   in reply to mbruehl99

    I'm branching this to a new discussion as the issue you're experiencing is unrelated to the conversation around Protected Mode and Firefox 13.

     

    Please check out the Video troubleshooting guide here:

    http://helpx.adobe.com/flash-player/kb/video-playback-issues.html

     

    If you continue to experience issues, I'm very interested in following up and collecting additional diagnostic information from you.

     

    Either way, please let us know what happens.

     

    Thanks!

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Jun 15, 2012 2:35 PM   in reply to mbruehl99

    What exactly are you experiencing?  What browser are you using?

     

    Sorry if you've already stated this, but I don't see it in the first post on this thread.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 15, 2012 4:20 PM   in reply to mbruehl99

    I branched this conversation because there was confusion on our part about whether you were using Windows XP or Windows 7, and the thread was noisy to the point that it was no longer useful.

     

    There are multiple issues in-play that didn't show up during the months of public and private pre-releases that we conducted. 

     

    The firefox 13.0.1 update addresses the silent crash on shutdown. 

     

    The issue where Flash content no longer loads, and Youtube content no longer plays is an incompatibility with RealPlayer Browser Record.  If you're curious about the gory details, the various Mozilla bugs on this topic have them: https://bugzilla.mozilla.org/show_bug.cgi?id=763459

     

    The workaround to this issue is going to require you to disable Real Player Browser Recording.  You can still watch content that requires RealPlayer using this method.

     

      Launch RealPlayer

      Click the RealPlayer icon in the upper left corner of the window and choose Preferences.

      Choose Download & Recording from the left hand panel

      Uncheck "Enable Web Download & Recording for these installed browsers"

      Click OK and close RealPlayer

      Restart Firefox

     

    If you don't want to do that, and don't need the features offered by Flash Player 11.3, you can always roll back to Flash Player 10.3.  We maintain a version of Flash Player 10 for Enterprise customers, which exposes them to the least amount of change, while keeping them up-to-date with security fixes.

     

    We're currently investigating a stability issue on our end, and continue to work closely with Mozilla on a plan to correct it and get a fix out as quickly and painlessly as possible.

     

    At this point, I'm assuming that you're unstuck, and just unhappy that RealPlayer Browser Record no longer works.  Is there anything else that we can help you with?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 16, 2012 9:32 AM   in reply to mbruehl99

    Thank you for your feedback.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)