Skip navigation
yplads
Currently Being Moderated

No video available after 11.3 upgrade

Jun 15, 2012 12:26 PM

Tags: #help #video #ie9 #flash_player_11.3 #video_not_working #firefox_14

I am running Windows 7, 64 bit, using both IE 9 and Firefox 14 - After installing Flash Player 11.3 64 bit for both IE9 & Firefox 14, I was unable to view any videos on the internet.  I proceeded to follow all of the troubleshooting steps @ http://helpx.adobe.com/flash-player/kb/flash-player-games-video-or.htm l#main_9__Report_the_issue_to_the_Flash_Player_forum

with no successful resolution.  I then reinstalled Flash Player 11.2 and I have access to all videos again and everything is working properly.

 

To date - since your inception - I have been pleased with Adobe and your products and I have had fairly successful use of your products, however, the major bug I encountered in the upgrade to 11.3 was time consuming and costly and not what I would expect from Adobe

 

While reading your forum, I note that several other users have had difficulties with this upgrade.  The difficulties are bugs I would consider very serious bugs - ones that incapacitate your system and do not allow use of your full computer system's functionality.  Considering the fact that 11.3 was not a Beta release, I would not expect to encounter such major bugs, especially from a professional software corporation who has to date maintained a very impressive reputation.  I would hope that future releases are subjected to more rigorous beta testing prior to release.

 

If you need any further information from my system to assist in making the corrections to 11.3, I would be more than happy to be of assistance.

Thank you for your consumer loyalty.  I look forward to using 11.3 when it has been corrected.

 
Replies
  • Chris Campbell
    9,448 posts
    May 4, 2010
    Currently Being Moderated
    Jun 15, 2012 3:06 PM   in reply to yplads

    I agree, these are serious bugs and we are working hard to address them.

     

    I'm surprised that you ran into problems viewing video on IE.  I haven't seen this reported yet.  Can you give us any additional information?  Did other Flash content work?  What pages did you test try?

     

    For Firefox, I suspect you were running into a RealPlayer incompatibility that can be worked around using steps listed in this FAQ:

     

    How do I troubleshoot Flash Player's protected mode for Firefox?

     

    Chris

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 17, 2012 6:06 AM   in reply to Chris Campbell

    Dear Chris Cambell,

    I to currently have IE 9 and Flash player 11.3.x and nothing works, including the online setting. I also do not have the Active X plug in. I would guess that there was a big foopa in releasing this version. I will do my best to uninstall this corrupted version and try

    11.2 should it still be on the web site and try to install it with hope that it works.

    Since nothing Flash related seems to work, I will endevor to hope that this will be a cure for now.

    My only hope is that when IE 10 is released, will Flash player still work? Not enveryone wants to jump onto the update bandwagon right away.

    Thank you for your time.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 17, 2012 3:25 PM   in reply to yplads

    When you had Flash Player 11.3 installed, did you try switching I.E.9 to software rendering to see if the problem went away?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 18, 2012 3:31 PM   in reply to Carl E. Myers Jr.

    Dear Sir,

    I have tried both ways and all I get is the part of the page that uses Flash attempt to load, like a circle of lines, or the name of company that created it, and nothing happens or the progress only goes to 50 to 75% and then stops. I have been to other pages and they seem to be fine. However, http://www.nick.com/games/legend-of-korra-welcome-to-republic-city.htm l is one of them and http://games.aarp.org/games/mahjongg-dimensions/mahjongg-dimensions.aspx is another that will not work. These are just 2 examples. I have been to Stella's Tomb Raider web site and there are some videos that will not load as well. Other pages seem to work fine.

    What I am wondering is do I have some setting that pops up by its self to block certain pages that when I went to before were working fine. I did a reset of IE 9 to see if that was the issue, but that was not the case.

    I am perplexed as to what seems to be going on.

    I am willing to wait until a fix or an update becomes available.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2012 3:16 PM   in reply to visor11

    Dear Chris Cambell,

    Just an update. I went to the online settings control panel page and there was nothing showing. The control panel was not there. It was like it disappeared! I do have the planel that is in Flash player.

    I am not sure if this helps or not. I normally do not allow web pages to store data on my system unless it is necessary. I also seem to be missing some graphics in various emails as well.

     

    I hope that this will assist you in Adobe's quest to correct the glitches currently in Flash Player 11.3.300.257

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points