Skip navigation
Currently Being Moderated

faulty panel-display after hiding photoshop 13.0 on mac os 10.6.8

Jun 15, 2012 2:42 AM

Tags: #display #mac_os_10.6.8 #photoshop_cs6 #configurator_3

Good day!

If I hide Photoshop 13.0 on Mac OS 10.6.8 Configurator panels will not display correctly again until restarting Photoshop. (see image, left after starting the application, right after hiding and showing it)

panelIssueCS6.jpg

Can any of you offer some insight on what may cause this and how it might be remedied?

 

Thanks in advance.

 
Replies
  • Currently Being Moderated
    Jun 17, 2012 11:36 PM   in reply to c.pfaffenbichler

    I cannot reproduce this pproblem on Mac 10.6.8 and 10.7 with panel created by Configurator 3 and Photoshop CS6.

     

    After hiding Photoshop, I click "Photoshop" on the dock and then the panel created by Configurator 3 will refresh once and show content soon.

     

    Does someone else have met such kind problem?

     

    Or could you please try to move the panels to other tab and then test this for some times?

    Or could you please create another simple Configurator 3 panel and try this ?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 18, 2012 1:50 AM   in reply to c.pfaffenbichler

    Hi,

     

    I know how to reproduce this problem.

    Please don’t retest this to avoid wasting your time.

     

    If I click “Hide Photoshop” directly in Photoshop, then this bug doesn’t occur.

    However, if I go to another product and then select “Hide others”, then this  bug occurs.

     

    This is an already known bug and thanks Zhengping Wang forward this related information to me.

     

    I am sorry to say this bug is not fixed yet.

     

    Thanks

    Xiaoyan

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 18, 2012 1:51 AM   in reply to c.pfaffenbichler

    Hi,

     

    I know how to reproduce this problem.

    Please don’t retest this to avoid wasting your time.

     

    If I click “Hide Photoshop” directly in Photoshop, then this bug doesn’t occur.

    However, if I go to another product and then select “Hide others”, then this  bug occurs.

     

    This is an already known bug and thanks Zhengping Wang forward this related information to me.

     

    I am sorry to say this bug is not fixed yet.

     

    Thanks

    Xiaoyan

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points